Usla Epson..

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2003-08-28 11:37

Hej !

Epson har ännu inte fått ut OS X drivrutiner på sin sida. Har testat diverse betor tidigare men det är inte stabilt, OS X hänger sig.

Är den någon som har lyckats bra med scanner i konsument-prisklassen? I mitt fall gäller det en Perfection 1200U.

Hoppas på positiva erfarenheter.

Mvh Olof

Har också en Perfection 1200U här på jobbet, funkar klockrent med VueScan

Epson själva verkar ju aldrig få tummen ur...

  • Medlem
  • Stockholm
  • 2003-08-28 13:09

Den har jag testat tidigare men tyckte gränssnittet var lite kass, kändes inte värt priset. Skall testa igen. Tack för tipset!

Jo, den e lite lurig, men vad gör man när de inte finns nåt annat som funkar. Jag vägrar köra classic iaf

  • Medlem
  • Stockholm
  • 2003-08-28 13:54

Har du provat drivrutinerna för 1250? Har för mig att jag gjort det och det lirade bra.

Tillägg: Kan vara så att jag använde Bildinsamling istället/också. Är inte hundra men det kan ju vara värt att kolla upp.

  • Medlem
  • Stockholm
  • 2003-08-28 15:03
Citat:

Skrevs ursprungligen av acke
Har du provat drivrutinerna för 1250? Har för mig att jag gjort det och det lirade bra.

Tillägg: Kan vara så att jag använde Bildinsamling istället/också. Är inte hundra men det kan ju vara värt att kolla upp.

Det är Twain 5.75A jag kört tillsammans med bildinsamling. Tyvärr fungerar det inte stabilt. Deras "betor" är snart ett år gamla..

1
Bevaka tråden