css, webbvisare och windows

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1

Hej !
Har ett panikproblem som retar mig till vansinne !

Jag vill importera en "xml-fil" som jag fått att visas i en webbvisare.
Inga som helst problem att göra det i mac, när jag använder GetLayoutObjectAttribute ( "visarnamnet" ; "innehåll") så läggs koden snyggt in i fältet som
"<?xml version="1.0" encoding="ISO-8859-1"?>

<hits>1</hits>

<hitnr>1</hitnr>
<ename>xxxson</ename>
<fname>xxx</fname>
bla bla bla...
"
Men i windows kommer det med en j...la massa css-kodning också!
Någon som har ett tips på ett enkelt sätt att visa ren data utan en massa css-koder ???
Känns som ett evighetsjobb att loopa igenom och köra substitute

Oerhört tacksam för snabb hjälp !
Må solen skina över alla hjälpsamma
/Björn

Är XML-filen helt ren, dvs helt utan referenser till stylesheets?

Hej Richard !
Inga som helst referenser, det är det som är så kontigt !
Går jag in på sidan i en webbläsare och kollar källkoden ser det hur rent och fint ut som helst, både i mac och pc
Men taggarna blir formaterade, tex olika färger i pc, men det syns ingen referens i källkoden !
Fattar inte var css-skräpet kommer ifrån !

Tyvärr kan jag inte skicka med ett exempel, för sajten är låst till ipnummer som jag inte kommer åt där jag sitter nu.

Fattar nada, men hemskt tacksam för hjälp!
/Björn

Jag har en aning om vad det beror på, men om du kan lägga upp en skärmdump på de olika resultaten så blir det lättare att se

FileMaker använder Internet Explorer för att visa websidor i Web-viewern i Windows. Internet Explorer lägger till styles, script mm för att visa XML-filer på ett "fint" sätt.

Kan du inte använda FileMakers importfunktion för att importera XML-filen istället? Det är antagligen enklare, fungerar på både Mac och PC, och du slipper visa XML-koden i web-visaren.

1
Bevaka tråden