PowerMac G5 och Flextight strul

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1

Hej,
har ett skumt problem med min Flextight 646 scanner och PM. Den har gått som tåget år ut och år in men plötsligt så vägrade PM att hitta scannern. Bytte firewire kabel, olika uttag, installerade om programet Flexcolor, bytte till en färskare Flexcolor. Inget hjälper.
Den fungerar smärtfritt på andra datorer som min G4 Powerbook eller en ny Mac Pro.
Har slängt alla plist filer jag kan hitta, är det någon som vet vad jag skall göra?
tacksam för svar!

Funkar andra FW-enheter inkopplade i G5an?

Absolut, den funerar precis som vanligt, det är därför jag misstänker någon korrupt fil som ligger någonstans och jäklas. har anslutit via samtliga FW ingångar inkl. de lösa hårddiskarna.

Prova att skapa en ny användare i datorn.

Hjälpte inte men tack ändå!

Ursprungligen av Claes Löfgren:

...Har slängt alla plist filer jag kan hitta...

Ursprungligen av Claes Löfgren:

...misstänker någon korrupt fil som ligger någonstans...

Om problemet kvarstår även på en ny användare, så är chansen mindre att det beror på en korrupt fil.

Men det kan ju fortfarande vara någon fil som är gemensam för alla användare, t.ex. i "Application Support".

Jag skulle nog prova att rensa allt som har med scannern att göra, inte bara plist-filerna - och sedan installera om scannerprogramvaran.

Samma resultat, "Scanner not found"

- Har du provat att återställa PRAM? (Återställa Mac-datorns PRAM och NVRAM)

- Om du tittar i Systeminformation, syns scannern på Firewire-bussen där?

Citat:

Har du provat att återställa PRAM? (Återställa Mac-datorns PRAM och NVRAM)

Ja, hjälpte inte

Citat:

- Om du tittar i Systeminformation, syns scannern på Firewire-bussen där?

Ja, som Okänd enhet

1
Bevaka tråden