Ny MacBook Pro med Internet- och datum/tidproblem!!

Tråden skapades och har fått 15 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2011-04-03 18:57

Hej!
Hoppas hoppas någon listig här har en lösning på mina problem ...

1) INTERNETÅTKOMST
För en dryg vecka sedan funkade Airport och internetuppkoppling helt utan problem. Nu har jag kommit hem från fjällen (där jag använt 3G-dong, vilket jag nu också gör) och plötsligt vill eländet inte alls!
Airport är aktivt och hittar nätverket, men vill INTE ansluta till Internet. När jag kikat i Nästverksinställningarna säger den antingen: "Har ej någon IP-adress" eller "Egentilldelad IP-adress 169.xxx.xxx .. och kommer inte kunna ansluta till Internet".

Jag ringde Bredbandsbolaget som levererar, och frågade om det hade med begränsat antal IPadresser att göra? Men nej. Felet verkar sitta i datorn (som verkar missuppfattat nåt vitalt ...).
HJÄLP! det här gör mej förstås helt galen.

2) DATUM/TID-PROBLEM
Ibland då datorn startas upp har den ställt om datum och tid till 2001-01-, och varnar. Jag ställer lydigt om till rätt datum. Vid omstart vid senare tillfälle har det gått att klicka i automatiken och datorn har fattat galoppen. Men sedan dyker samma fel upp igen! Vad håller den på med på egen hand?!? Nån som känner igen detta?

Tacksam för hjälp!!!
hälsar guzen

PS! På samma nätverk ligger också en MacPro, 2 st PC laptops samt 2 st iPhones. Alla funkar mot internet ...

Senast redigerat 2011-04-03 20:36

1. Börja med att koppla ur all onödig utrustning mellan din dator och uttaget i din vägg. Med andra ord; sätt en nätverkskabel mellan din dator och nätverksuttaget och se om du får kontakt med Bredbandsbolagets servrar. Får du det så vet du att det är ett lokalt problem - får du inte det så är det högst troligt att kundtjänsten har fel och att det behöver göras en felsökning.

2. Kör du Windows via Boot Camp i din Mac? Jag har upplevt en del tidsproblem då.

  • Medlem
  • Stockholm
  • 2011-04-04 12:17

Tack Tobias, tack för svar!

1. Har nu pluggat in ethernet kabeln direkt, och minsann funkar Internet alldeles utmärkt. Så nåt junk är det med datorn ... Ringer Apple Support.

2. Nej inget windows/boot camp. Mysteriet kvarstår. Får passa på att fråga Apple Support om det också.

hälsar Maria

  • Medlem
  • Stockholm
  • 2011-04-04 13:51

Så har jag nu suttit i säkert 1 tim med Apple support. En massa försöktes, inkl att återställa/starta om modem och router samt starta från installationsskivorna. Men felet kvarstår. Inget internet.

Sista åtgärden blir att lyfta iväg datorn till något annat nätverk och se om den funkar. Gör den inte det så får jag lämna tillbaka till återförsäljaren.

Suck.

Ursprungligen av guzen:

Så har jag nu suttit i säkert 1 tim med Apple support. En massa försöktes, inkl att återställa/starta om modem och router samt starta från installationsskivorna. Men felet kvarstår. Inget internet.
Sista åtgärden blir att lyfta iväg datorn till något annat nätverk och se om den funkar. Gör den inte det så får jag lämna tillbaka till återförsäljaren.
Suck.

Då har du egentligen tre huvudspår kvar:

  • Bredbandsbolagets kundtjänst har fel, och du har helt enkelt inte tillgång till fler IP-adresser. Detta blir så klart ingenting du märker av när du kör kabeln direkt mellan nätverksuttaget och din dator. Testa därför att koppla bort alla andra enheter från den trådlösa routern och se vad som händer. Det KAN vara så att det är en bridge, vilket gör att varje enhet får en egen IP-adress istället för att det hamnar bakom NAT och en egen intern DHCP.

  • Din MAC-adress (förväxla inte detta med din Mac) för trådlösa nätverkskortet är spärrat, vilket förutsätter att din router är satt i bridge-mode.

  • Det är fel på ditt trådlösa nätverkskort och datorn behöver lämnas in på service.

Lycka till.

Är hundra % säker på att du bara får 5 tilldelade adresser från bredbandsbolaget.
MacPro, 2 st PC laptops samt 2 st iPhones. Alla funkar mot internet ... = 5

Koppla ur nätverk på någon/några av enheterna och vänta eller gör en refresh på routern.

  • Medlem
  • Stockholm
  • 2011-04-04 21:41

Tack igen Tobias!
Ska knalla in till grannen nu och se om deras nätverk har bättre inverkan på datorn. Och kolla upp detta med antalet adresser igen.
Det verkar ju mycket märkligt att min MAC-adress plötsligt spärrats? eller att en alldeles fjångny dator plötsligt är defekt efter att ha fungerat perfekt. Hade det varit en PC så hade jag nog tänkt lite annorlunda ...

Återkommer med status!

hälsar guzen

  • Medlem
  • Stockholm
  • 2011-04-05 15:27

Då var en av de 3 alternativen utesluten:
nätverkskortet funkar prima – sitter just nu uppkopplad på annat trådlöst nätverk utan problem.

Innebär detta också att MAC-adressen funkar som den ska – utom mot routern hemma?

Så det lutar åt att routern är i bridge-mood? Hur åtgärdar jag detta?
Slänger routern i Mälaren och köper nytt? ;P

hälsar guzen

Ursprungligen av guzen:

Då var en av de 3 alternativen utesluten:
nätverkskortet funkar prima – sitter just nu uppkopplad på annat trådlöst nätverk utan problem.
Innebär detta också att MAC-adressen funkar som den ska – utom mot routern hemma?
Så det lutar åt att routern är i bridge-mood? Hur åtgärdar jag detta?
Slänger routern i Mälaren och köper nytt? ;P
hälsar guzen

Du kan ta reda på det genom att titta i System preferences och sedan under Network. Om din AirPort har en IP-adress som börjar på 10.* eller 169.* så har du antagligen inte Bridge-mode på. Om den däremot har ett vanligt nummer (som tilldelas från Bredbandsbolaget) så är det dessvärre så att du har bridge aktiverat. Då måste du tala om vad du har för router och modell av den för att vi ska kunna ha en chans att hjälpa dig.

Alternativt att du ringer Bredbandsbolaget och ber deras kundtjänst om hjälp gällande hur du avaktiverar bridge-mode (bryggat läge brukar gå hem bättre hos en del). Detta förutsatt att det är deras egen router som du har. Jag vet att en del kunder där får en sådan hemskickad.

För övrigt så är det alltid kul att mata fiskarna med billiga routers och sedan skaffa en AirPort Express.

  • Medlem
  • Trollhättan
  • 2011-04-05 18:53

Har haft liknande problem min iPad!
Det brukar lösa sig själv efter några dagar utan att man gör någonting.
Jag misstänker att någon annan nätverksenhet "tar" din macs ip adress, vissa routrar klarar inte riktigt att ge ut slumpmässiga! Kan nästan garantera att det löser sig om du stänger av airport i några dagar.

Förlåt för världens mest otekniska förklaring, men det är min erfarenhet iaf, och efter som det löse sig har jag inte orkat forska vidare!

Ursprungligen av guzen:

2) DATUM/TID-PROBLEM
Ibland då datorn startas upp har den ställt om datum och tid till 2001-01-, och varnar. Jag ställer lydigt om till rätt datum. Vid omstart vid senare tillfälle har det gått att klicka i automatiken och datorn har fattat galoppen. Men sedan dyker samma fel upp igen! Vad håller den på med på egen hand?!? Nån som känner igen detta?
.

Hej, jag har haft liknande problem som du uttrycker dig om. Ditt problem gällande reseting av tid och datum skulle kunna vara problem med ditt batteri. Om du surfar utan ström tills datorn dör skall den egentligen gå i sleep-mode lite innan batteriet blir helt tömt för att på så vis lagra saker. Om det inte gör det kan detta problem uppkomma, vilket det gjorde för mig.

Jag rekommenderar dig därför att kalibrera ditt batteri.
Kanske det funkar?

  • Medlem
  • Stockholm
  • 2011-04-18 20:20

Ja så var jag nu tillbaka här efter en del på resande fot (datorn funkar perfekt mot vilket nätverk som helst ...). Och inte har problemet löst sig själv heller.

@Tobias: Då den tilldelade sig själv IP så började numret på 169. Idag har jag tvingat den manuellt till ett nummer bredvid en annan mac (192.) i nätverket. Passade samtidigt på att gå igenom ALLA inställningar i den datorn och lägga in samma i denna. Kom liiiite längre men fastnar på Internet och Server. Har förstås bytt ut bredbandsbolagets router eftersom den hade så svag signal, så de är ju inte så pigga på att hjälpa till längre. Hörde av en bekant att dekryptering av routern skulle kunna hjälpa. Vet ej hur man gör – mer än kastar den i golvet?

Tips mottages på bra pris på AirPort Express!

Hälsar guzen
PS @sh0an: Det där känner jag igen. Stängde vid ett tillfälle inte av den ordentligt utan ström. Hur kalibrerar jag batteriet?

Ursprungligen av guzen:

Tips mottages på bra pris på AirPort Express!

CDON säljer just nu AirPort Express för bara 695,-, mycket bra pris! Tillfälligt slut, men beställer du en nu till det priset så lär det nog inte dröja alltför länge innan du får den.

Network Apple Airport Express - Hemelektronik - CDON.COM

  • Medlem
  • Stockholm
  • 2011-04-19 10:34

Express eller Extreme blev plötsligt frågan!
2 PC-datorer, 2 Macar, 2 iPhone, 1 iTouch ligger trådlöst i nätverket. Och en skrivare (trådlöst mot PC).
En Express borde ju räcka?

Ska bli kul att begrava gamla routern i sjön. Tror det får bli på Skärtorsdag när häxorna ändå är på vift

  • Skribent
  • Sollentuna
  • 2011-04-19 10:46
Ursprungligen av guzen:

Express eller Extreme blev plötsligt frågan!
2 PC-datorer, 2 Macar, 2 iPhone, 1 iTouch ligger trådlöst i nätverket. Och en skrivare (trådlöst mot PC).
En Express borde ju räcka?

Ska bli kul att begrava gamla routern i sjön. Tror det får bli på Skärtorsdag när häxorna ändå är på vift

Airport Express klarar max 10 klienter, och du har räknat upp 8. Om jag var du skulle jag skaffa en Extreme för att ha lite mer marginal, den klarar upp till 50 klienter.

  • Medlem
  • Stockholm
  • 2011-04-29 21:51

Vill bara återkoppla till alla er som varit så generösa och delat med er av kunskap och erfarenhet!

Så här blev det:

Köpte en AirPort Extreme (efter samtal med Bredbandsbolaget samt folk som trodde de kunde fixa till bryggan – som sannolikt spökade, eller dekryptera routern). Installerade Extremen och tyckte livet skulle bli skönt igen. Smack ... så var ALLT i golvet. Inte en dator eller telefon funkade. Alla hittade AirPorten men ingen kom ut på nätet (gissa om jag fick skäll av maken och 2 kids som dagligen är online).

Ringde Apple Support och hoppades på nätverkssnillen. Och YES! en lugn och duktig norrlänning hittade felet (efter en del joxande): DNS-servrarna och routern hade inte fått rätt tilldelning. Hade ingen aning om att router och gateway var samma sak ...

Har nu ett nätverk med superhastighet och är kalasnöjd. Tack allihop för er ovärderliga hjälp!
Och trevlig valborg!

//guzen

1
Bevaka tråden