Mac Mini + LED TV, problem

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1

Tjena!

Har precis köpt en ny 46" Sony LED TV och får inte bilden flyta på riktigt bra. Mac Minin är kopplad via HDMI till TVn och när jag kollar på en film så hackar bilden lite då och då.

Någon som har bra tips på inställningar osv?

TACK!

// Filip

Du får nog komma med lite bättre beskrivningar.

Vilken Mac mini? Vilken version av OS X? "Kollar på en film", är det via en fil eller DVD? Hackar bilden i andra sammanhang? Har du rätt upplösning inställd?

Det är den senaste Mac Minin med 10.6.7 och jag kollar på vanliga långfilmer typ avi och sen har jag någon disk image fil. Jag kollar på dem med VLC och har testat att koppla både hdmi till hdmi och minidisplaybort till tvns PC ingång (VGA). Filmerna hackar på ett störigt sätt och det är ytterst lite. Ljudet fungerar som det ska.

Har haft min mac mini kopplade via HDMI tidigare och då har det fungerat kanon. Skillnaden nu är att jag har en ny tv. Sony 46" LED med 100HZ. Innan hade jag Samsung 50HZ. Kan det spela någon roll?

Tacksam för alla tänkbara tips!

  • Medlem
  • Norrköping
  • 2011-03-27 12:46

- Kolla att du inte har olika upplösning på filmen och bildskärmsinställningarna. Är filmen en 720p så ställ också om bildskärmen/TVn till 720p. Annars så måste Minin hålla på att räkna om från 720 till 1080p för varenda filmruta.

- Ligger filmen på den interna hårddisken eller på en extern USB-disk? USB är ju inte världens snabbaste data-interface.

Ursprungligen av Gunnar B:

- Kolla att du inte har olika upplösning på filmen och bildskärmsinställningarna. Är filmen en 720p så ställ också om bildskärmen/TVn till 720p. Annars så måste Minin hålla på att räkna om från 720 till 1080p för varenda filmruta.

Så där skall man väl ändå inte behöva hålla på? Då borde det ju bli ännu jobbigare för den stackars minin att spela upp en 480p...

  • Medlem
  • Norrköping
  • 2011-03-27 13:02

Jovisst, men en 480p fil innehåller ju så mycket mindre data som ska packas upp och visas så att processorn/grafikkortet faktiskt hinner med, vilket inte alltid är sant när det gäller 720p och framför allt inte för 1080p.

En fördubbling av upplösningen ger ju 4 ggr så mycket data.

Ursprungligen av Gunnar B:

Jovisst, men en 480p fil innehåller ju så mycket mindre data som ska packas upp och visas så att processorn/grafikkortet faktiskt hinner med, vilket inte alltid är sant när det gäller 720p och framför allt inte för 1080p.

En fördubbling av upplösningen ger ju 4 ggr så mycket data.

Tycker ändå det låter väldigt märkligt att man skulle behöva ställa om upplösningen på det viset. Som felsökning kanske, men inte annars. Min Air klarar ju av att spela upp 720p på en 1080p-skärm utan problem, således borde även TS' dator göra det.

Jag har provat både 1080p och 1080i samt ändrat inställningarna från 50HZ till 60HZ. Min TV kör 100HZ är det något som kan spela in?
Alla filmerna ligger på den interna disken. JAg har även provat att koppla minin till tvn via TVns PC port och det hjälpte inte det heller. Kan det vara någon inställning på TVn? Har sökt runder lite och har hittat några till som har samma problem. "The picture is lagging" är vanligt förekommande. Dock har jag inte hittat någon lösning.

Tack!

  • Medlem
  • Uppsala
  • 2011-03-29 22:04

Pröva Mplayer OSX, finns på appstore.! Har haft liknande problem med vlc på min macbook men inte med mplayer!

1
Bevaka tråden