Märkligheter i finder - "utbredningssjukan"

Tråden skapades och har fått 13 svar. Det senaste inlägget skrevs .
1

Något har hänt på mitt system. Jag märker det bl. a på hur det beter sig när jag redigerar text.
Förut kunde jag med lätthet infoga en bokstav mitt i ett ord om jag stavat fel. Ett klick, så fick jag det blinkande strecket och kunde rätta felet. Nu har det i stället blivit så att allt som oftast markeras hela ordet och jag kan få försöka 4-5 gånger innan jag lyckas klämma in det blinkande strecket.

Idag försökte jag redigera ett dokument i TextEdit och färglägga vissa ord, för lättare kunna hitta dessa senare. Det var stört omöjligt! Trots att jag endast makerat ett ord ändrades hela dokumentet när jag bytte färg.

Konstigheterna är inte begränsade till textredigering. Om jag kopierar filer mellan två mappar och försöker mig på drag-drop resulterar detta ofta i att systemet markerar fler filer. Och det är samma sak här. Jag kan få försöka 4-5 gånger innan jag lyckas göra en vanlig enkel drag-drop. Det känns lite som att behöva lära sig gå igen..det ska man ju inte behöva....

I alla fall...jag har ingen aning om vad felet kan vara, men sammanfattningsvis verkar systemet "sikta dåligt". Det drar med sig saker runt omkring som jag inte klickat på. I alla fall, jag har döpt det till "utbredningssjukan".

Känner någon igen detta?

  • Medlem
  • I skogen utanför Umeå
  • 2011-03-23 07:05

Datormodell, om du använder styrplatta eller en mus? Vilken mus, OS v?

En MacPro 2008 (2 x 2,8 Ghz Quad core intel Xeon)
Musen är en MacAlly. Jag har testat att byta mus, men det hjälpte inte.

  • Medlem
  • Järfälla
  • 2011-03-23 07:25

Du råkar inte ha BetterTouchTool installerat och köra Spotify i bakgrunden?

Nej BTT, känner jag inte till. Och Spotify är sällan på, eftersom jag jobbar med musik och inte kan lyssna på annan musik samtidigt

  • Medlem
  • White Beach, Puerto Galera
  • 2011-03-23 07:53

Har du musen kopplad till datorn via en USB-hub? Jag fick plugga musen rätt i datorn för när jag pluggade i en hub med exempelvis en hårddisk eller en skrivare laggade musen duktigt. Detta var på en äldre PowerBook av något slag.

Nej, musen är kopplad till ett Apple-tangentbord. Jag har inte ändrat något av min hårdvarukonfiguration heller...bortsett från att jag har ett nytt midi-keyboard till låns, men det funkar så såligt att jag knappt någonsin har det påslaget.

Kandu dra dig till minnes när datorn först uppvisade dessa symptom? Ändrat något på hårdvaran/mjukvara samtidigt?
Har du möjlighet att prova andra inmatningsenheter för att ev kunna utesluta glappande tangenter?

Skapa en ny "ren" användare och testa om det är likadant där.

  • Medlem
  • I skogen utanför Umeå
  • 2011-03-23 09:07
Ursprungligen av M. Sundbom:

Skapa en ny "ren" användare och testa om det är likadant där.

Prova detta. Och är det samma fel där så skulle jag lägga min första misstanke på drivrutinen för musen.

Jo, det kan väl handla om en vecka eller så. Först tänkte jag att det var fel på musen, som jag då rengjorde invändigt. Eftersom jag provat att stoppa in andra möss borde jag ju ha uteslutit den möjligheten. Vad det gäller mjukvaran.....svårt att säga..jag kan ha installerat något nytt, men kan inte komma ihåg det. Men jag provar att byta keyboard, så får vi se vad som händer.

Nu fick jag t.o.m en "mouse hang". Äkta Windows-känsla Jag provade min gamla optiska mus från Apple och den slocknade snabbt. Sen var jag tvungen att tvångsavsluta systemet. Jag hade en gång en bullersam dator som jag ställt in i garderoben med påföljd att jag behövde 5 meter USB-förlängare, vilket jag tror är långt över specarna för vad som ska fungera. Då kunde liknande saker hända.

Jag ska prova detta med att skapa en ny användare, men det kan dröja ett par dagar eftersom jag har jobb som måste bli klart.

  • Medlem
  • 2011-03-23 09:37

Skapa ny användare tar 1 minut.

Jo det är sant. Ska bli!

1
Bevaka tråden