Ta bort ett kortkommando

Tråden skapades och har fått 14 svar. Det senaste inlägget skrevs .
1

Hej, kollade runt på min mac för jag var nyfiken på det här med hjälp medel, så gick jag in på voiceover. Fixade så man kan markera en text och sedan tryckte på en knapp för att höra vad det stod det jag hade markerat, Då fick jag välja ett komandom du som jag var valde jag Nollan(O). så nu kan jag inte skriva nollor med mitt tangentbord. hittar inte var man kan ta bort det kommandot eller ändra till annat kommando.

HJÄLP snabbt brottom pga måste betala räkningar!

  • Medlem
  • Värnamo
  • 2011-03-22 18:08

Systeminställningar > Tangentbord > Kortkommandon

Markera Hjälpmedel i listan till vänster. Avmarkera önskat (eller alla) kortkommandon i listan till höger.

Funkar inte heller;(

  • Medlem
  • Värnamo
  • 2011-03-22 19:51

Har du slagit av Voiceover? Eller bara tangentbordsstyrningen i Voiceover?

Har flyttat tråden till rätt forumdel, och har förtydligat trådens rubrik.

/Mod

voiceover är är avstängt! Får panik

  • Medlem
  • Värnamo
  • 2011-03-22 21:32

Då gör vi så här: öppna mappen Bibliotek/Preferences i din hemmapp. Släng alla filer som ändrats från och med sedan du gjorde inställningen. Logga ut och logga in igen.

Vet inte om jag fattade exakt som du menade, men jag tog bort alla Prefrences, funkar ändå inte;( vad fan har hänt

har inte löst problemet än.
Hur kan man återställa alla inställnigar?

Har du avvaktiverat kortkommandon i VoiceOver-verktyg?

funkar inte, hur ominstalerar jag datorn?

Jag tror inte det hjälper att ta bort alla prefs-filer för det enda som händer då är att nya skapas nästa gång programet/funktionen används.

Du ska ju inte behöva ominstallera datorn för att få ordning på detta - känns så windows

Var det möjligen i detta fönster som du valde nollan som kommando? (se bild)

För att komma dit gör du såhär:
Öppna "Systeminställningar"/System Preferences ->Välj Hjälpmedel/Universal Access->klicka på knappen "Öppna voiceoverprogrammet"/Open voiceover utility->Välj "kommandon"/commanders...

(jag kör mitt system på engelska så det är därför jag troligen anger dessa namn mer korrekt )

Nej det var ju inte det tyvär. fattar fan inte hur jag lyckades. Men tror du det fixas genom en omistalation?

Tack för den hjälp jag fick btw!

Försök gärna beskriva alla steg så är det enklare för oss att försöka hjälpa. Det kan iofs säkert fixas med en ominstallation men det känns som en sista utväg tycker jag. En liten undran jag har är, vad menar du när du skriver detta: "Då fick jag välja ett komandom du som jag var..."?

Har du kollat inne i de vanliga tangentbordsinställningarna?
System prefs->Keyboard

Testa att skapa en ny användare o se om det funkar som det ska med den...

Senast redigerat 2011-07-06 08:09

Körde ny användare och då funkade nollan, EXTREMT GLAD. Men hur får man över filerna på den andra användaren? :D:D:D
tackar!

1
Bevaka tråden