iPhone visar "Error loading page"

Tråden skapades och har fått 17 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Sundsvall
  • 2011-03-21 16:51

När jag klickar på en länk till 99.se från mailprogrammet i iPhone så kommer det upp en gul liten ruta med texten "Error loading page". Rutan ligger kvar någon sekund och sen blir det bara vitt. Det har varit så i några dagar nu och jag tänkte ha tålamod och hoppades att felet skulle rättas till

På min iPad fungerar det, där öppnas rätt sida på 99.se

  • Avstängd
  • 2011-03-21 18:26

Samma fel för mig också!

  • Medlem
  • Täby
  • 2011-03-21 18:45

Funkar för mig, gick in den vägen nu...
Är ni inloggade på 99 i telefonen när detta händer?

  • Avstängd
  • 2011-03-21 18:58
Ursprungligen av kainen:

Funkar för mig, gick in den vägen nu...
Är ni inloggade på 99 i telefonen när detta händer?

Har testat nu, inloggad eller inte så kvarstår felet för mig :/

  • Medlem
  • Sundsvall
  • 2011-03-21 19:05

Ja, jag är inloggad. Felet kommer när jag klickar på en "Du hittar tråden här:"-länk från ett mail från 99mac. Skriver jag in adressen -99mac- i Safari så laddas sidan utan problem.

  • Avstängd
  • 2011-03-21 19:08
Ursprungligen av Eva:

Ja, jag är inloggad. Felet kommer när jag klickar på en "Du hittar tråden här:"-länk från ett mail från 99mac. Skriver jag in adressen -99mac- i Safari så laddas sidan utan problem.

Precis så... bokmärken mm i Safari är inga problem utan bara från email-länkar och bara på iPhonen... skumt

  • Medlem
  • Sundsvall
  • 2011-03-21 19:11

På nåt sätt känns det skönt att vi är två som delar samma problem

  • Avstängd
  • 2011-03-21 19:19
Ursprungligen av Eva:

På nåt sätt känns det skönt att vi är två som delar samma problem

Haha, ja, så man inte står ensam
Kanske är alla på 58 och äldre som har det så... är ju också strax över nu

Testade att skriva in in länken direkt i Safari på iPhonen men samma fel.. hmmm

  • Medlem
  • Sundsvall
  • 2011-03-21 19:22
Ursprungligen av LaHe:

Kanske är alla på 58 och äldre som har det så... är ju också strax över nu

Kanske 99 ägnar sig åt åldersmobbing!

  • Medlem
  • Sundsvall
  • 2011-03-21 19:28

Vet inte om det kan vara till någon hjälp, men jag har en iPhone 4, version 4.3

  • Avstängd
  • 2011-03-21 21:14
Ursprungligen av Eva:

Kanske 99 ägnar sig åt åldersmobbing!

Haha, ja, men då borde det väl vara några fler med samma problem

Ursprungligen av Eva:

Vet inte om det kan vara till någon hjälp, men jag har en iPhone 4, version 4.3

Samma här!

Har provat att starta om iphonen but no go

Jag såg exakt samma sak på vBulletins egna forum så det är någon bugg i deras mobilskin som vi använder. Det hjälper ju inte oss just nu, men förhoppningsvis betyder det att det är fler ögon på det. Ska undersöka vidare om det finns någon enkel lösning.

  • Medlem
  • Sundsvall
  • 2011-03-22 18:13
Ursprungligen av Adrian B:

Jag såg exakt samma sak på vBulletins egna forum så det är någon bugg i deras mobilskin som vi använder. Det hjälper ju inte oss just nu, men förhoppningsvis betyder det att det är fler ögon på det. Ska undersöka vidare om det finns någon enkel lösning.

Va bra! Hoppas att det finns en enkel lösning. Konstigt att det inte drabbar alla iPhones.

  • Avstängd
  • 2011-03-22 19:02
Ursprungligen av Eva:

Va bra! Hoppas att det finns en enkel lösning. Konstigt att det inte drabbar alla iPhones.

Som Eva skrev

  • Medlem
  • Sundsvall
  • 2011-03-25 09:44

Nu fungerar det Är det någon som lagat nåt?

  • Avstängd
  • 2011-03-25 11:52
Ursprungligen av Eva:

Nu fungerar det Är det någon som lagat nåt?

Inte för mig :-/

  • Medlem
  • Sundsvall
  • 2011-03-25 11:57
Ursprungligen av LaHe:

Inte för mig :-/

Konstigt, jag har inte gjort något med telefonen, det bara började fungera helt plötsligt.

  • Avstängd
  • 2011-03-25 11:59
Ursprungligen av Eva:

Konstigt, jag har inte gjort något med telefonen, det bara började fungera helt plötsligt.

Hmmm, blir ju ännu skummare då?
Är ju inte världens vikigaste iofs så får väl kanske leva med det

1
Bevaka tråden