Förlorar kontakten med NAS

Tråden skapades och har fått 20 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Torsås
  • 2011-03-20 12:17

Hej har problem med att hitta min nas en Neatgear duo nas
I nätverket när jag startar om den går den att ansluta men efter ett
tag så är den ej tillgänglig har Teliasmart som router.var tror ni problemet
Ligger i nasen eller i routern. Tacksam för hjälp
Eas 76

  • Medlem
  • Östergötland
  • 2011-03-20 13:28

Vilka "utdeningstjänster" har du på på din NAS?
samt kolla in dessa länkar

How to setup remote access with ReadyNAS Remote : NETGEAR ReadyNAS Community
Documentation : NETGEAR ReadyNAS Community

  • Medlem
  • Torsås
  • 2011-03-20 13:49

Nasen har afp och smb kollade länken går att ansluta så i finder efter omstart av nasen men efter ett tag är den borta.

  • Medlem
  • Örnsköldsvik
  • 2011-03-20 14:25

Använder du DHCP via routern för att tilldela IP-adress till NAS'en ?
Hittade detta på nätet: (indikerar problem med DHCP i NAS'en som jag ser det, adresserna bör naturligtvis passa ditt nätverk)

Issue resolved, thanks to the netgear representative!!

I copy/paste the email, in case someone needs this in the futur;

Thank you for choosing NETGEAR.

My name is ******** and I will be your Support Engineer.

I understand that Raidar is unable to detect the NAS I will be working to assist you in resolving the issue you described. Since we are doing this online it may require a few email exchanges before we can resolve the issue. I will do my best to help resolve your case in the least possible time.

Kindly follow these steps given below:

1) Disconnect the NAS from the router.
2) Connect your computer directly to NAS.
3) Assign static ip address in the computer in the range of 192.168.168.165 without any default gateway.
4) Now ping the IP address of the NAS in the computer(Ping 192.168.168.168).
5) Try to access the NAS with the IP address http://192.168.168.168.
6) Now assign an IP address to the NAS in the range of your computer and then connect it to your network.

Now check the connection.

Kanske?

  • Medlem
  • Torsås
  • 2011-03-20 19:09

Lyckades inte med det heller nu åker snart nasen ut genom fönstret.Någon som vet om man kan koppla en annan trådlös router i thomson lådan?

Det är nog din router som är boven, dumt att kasta ut NASen pga det.

  • Medlem
  • Torsås
  • 2011-03-20 19:21

oki då får jag väl ta routern då någon som vet i fall man kan plugga i en lös router i telias Smarta låda??

  • Medlem
  • Örnsköldsvik
  • 2011-03-20 20:13

Gick det att ansluta datorn direkt till NAS'en och sätta IP på dem? (alternativt med en switch de ansluts till)

Använder du DHCP via routern?
Kan du surfa in på NAS'en?
Går det att sätta en 'Static DHCP-adress' på den?

  • Medlem
  • Torsås
  • 2011-03-20 21:20

I nasen kan man välja på I menyn i address Dhcp server eller använd nedanstående värde
i fall man kollar i routern kan man kryssa i en ruta som heter använ alltid samma ip address. I nasen fins även en meny som ser ut så här Tack vare DHCP-tjänsten (Dynamic Host Configuration Protocol) hämtas IP-adresser och andra nätverksparametrar automatiskt till separata datorer i IP-nätverket, vilket bidrar till minskad nätverksadministration.
Aktivera DHCP-tjänsten.

Start-IP-adress

Slut-IP-adress

Lånetid (min)
Är ingen hejar på det här med nätverk

  • Medlem
  • Örnsköldsvik
  • 2011-03-21 17:18

Vad jag kan läsa av det du skriver så har du två DHCP-servrar i nätet, inte någon bra ide normalt sett.
Jag förstod dock inte riktigt om DHCP-servicen var aktiverad i NAS'en, om den är det bör du deaktivera den och bara använda DHCP från routern.

Vad använder du för IP-adressområde på ditt nätverk i routern, 192.168.0.x ? (så kallat lokalt nätverk, LAN)
Kan du lista upp vilka adresser du använder på dator, skrivare router, iPhone mm. ?

  • Medlem
  • Torsås
  • 2011-03-21 19:49

När jag kollar i routern står det Router 192.168.1.254 iphone:192.168.1.69 Macbooken:192.168.1.65
laptop (PC):192.168.1.70 nasen:192.168.1.71 tilldelning dhcp på samtliga.
verkar inte som man kan stänga av dhcp i routern,när man kollar i nasen kan man välja på att använda dhcp server
eller använd nedanstående 192.168.1.71 start:192.168.1 slut:192.168.1.167 lånetid 15 min
prövade att sätta nasen på att använda nedanstående har man stängt av dhcp då så bara routern är i gång?
Kanske någon kan få ut något av detta lite rörigt kanske

  • Medlem
  • Örnsköldsvik
  • 2011-03-21 21:54

Du har hittat rätt ser det ut som, (lånetid:Oändlig).

Kör så det ryker, och håll tummarna.
Verkar vara en "användarvänlig" router, dvs. saknar möjligheter till finlir.

Men om det nu funkar så är det ju lysande!

God kväll!

  • Medlem
  • Örnsköldsvik
  • 2011-03-21 21:23

Du är inne på rätt linje där, när du väljer att "använda nedanstående 192.168.1.71" så har du nog valt att stänga av DHCP i NAS'en.

Men du behöver hitta en inställning i routern där du tilldelar NAS'en samma adress (kallas ibland Static DHCP) , så att den inte får en DHCP-tilldelad adress (av routern).

Read The Fine Manual-tid kanske?

Vilken modell är det på NAS?
Vilken modell på routern?

  • Medlem
  • Torsås
  • 2011-03-21 21:49

nas-02-54-EC

Information

Status: Aktiv

Typ: Mass Storage Device

Ansluten till: ethport2 (Ethernet)

Adresserar

Fysisk adress: 00:0d:a2:02:54:ec

Tilldelning av IP-adress: DHCP

IP-adress: 192.168.1.71

Always use the same IP address: Ja

DHCP-lånetid: Oändlig

Anslutningsdelning
Inga spel eller tjänster är tilldelade den här enheten.

Så ser det ut när man kollar på nasen i routern. Routern heter Thomson Tg787 (Telias) nasen NeatgearModell: ReadyNAS Duo [X-RAID]
Serie: 1VB385RV00662
Verkar som det har funkat ett tag nu sen jag ändrade i nasen,Behöver man ändra i routern eller betyder rutan som är i kryssad
använd alltid samma ip address att det är riktigt? Ska kolla i fall jag hittar någon manual

  • Medlem
  • Torsås
  • 2011-03-21 22:07

Hoppas det håller i sig

Tack för hjälpen!!!!

  • Medlem
  • Torsås
  • 2011-04-12 22:27

Nu var det kört i gen tappar kontakten med jämna mellanrum när man startar om nasen funkar det ett tag
chattade med Telia i kväll dom pratar om att man måste öppna rätt portar i routern till nasen
ligger det något i det? Det funkar ju i bland i så fall hur vet man vilka portar man ska öppna

tacksam för hjälp

jag har samma problem och har kört time machine på thomson gateway 787 innan utan problem. Mina problem började med att jag fick en ny router TG789vn. Nu funkar det kort tid när jag startat om nas samt router. Men sen slutar det funka. kör samma konfig på router som tidigare.

får det att fungera med kabel men inte med trådlöst. Verkar vara något i routern som ej funkar med time machine när det är trådlöst. Får du samma problem trådlöst? funkar det med tråd?

funkar ej med kabel. samma fel som förrut. tillbaka på ruta 1.

Senast redigerat 2011-04-13 13:43
  • Medlem
  • Torsås
  • 2011-04-13 20:52

Har ej testat med kabel börjar bli duktigt trött på detta lagt ner åtskiliga timmar utan att hitta problemet.
Pratat med telia dom säger bara att dom inte supportar sådana problem, och hänvisar till sin svindyra premiumsupport.
Någon som vet i fall man kan plugga in en annan Router i Telias smartalåda?

  • Medlem
  • Torsås
  • 2011-04-14 20:40

Har nu testat att koppla in nasen direkt i Macbooken hittar den då i fall jag startar om nasen men sen tappar jag kontakten där med
Tycker det börjar luta åt att det är något strul med nasen vad tror ni?

Har du provat med en annan dator? (har inte läst alla inlägg i tråden så det kanske har besvarats redan..)

Om inte, gör det.

1
Bevaka tråden