iMac 27" 2010 - problem efter ramuppgradering

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1

Hej,

Jag hade från början 4gb (från apple direkt) men uppgraderade idag till 12gb (köpte 2x4gb corsair value).

Att starta datorn efter uppgraderingen gick jättebra, problem dök upp mitt i ett Starcraft2 spel, då frös alltihopa och datorn började pipa lite och ett klickljud började låta. Det enda jag kunde göra var att stänga av datorn med strömknappen.
Efter det skulle jag ändra grafikinställningarna i SC2, då kraschade spelet och jag fick möjligheten att skicka en felrapport till Blizzard vilket jag gjorde.
Jag startar då spelet igen och ser att ändringarna jag gjorde fortfarande var aktiva. Jag startar ett spel och efter 3min så får jag samma sak som första gången, allt fryser och datorn börjar låta, så jag måste stänga av den med strömknappen.

Jag har googlat och googlat men det är svårt att hitta någon med exakt samma problem, många har problem med SC2 eller med ramuppgradering i sig. Men än så länge (efter några timmars använande) är det endast SC2 som strular för mig, allt annat går fint.

Jag har kollat så att datorn hittar det nya ramminnet, det gör den.
Jag har provat disk repair, det gick bra.
Jag har installerat iStat Pro, inget verkar galet.

Är det någon som kan hjälpa mig på traven?

Nu några timmar senare frös datorn när jag bara hade safari igång.
Först trodde jag det var slut på batteri i tangentbordet för de har varit på väg att ta slut länge nu, men när musen inte fungerade trots att jag provade att dra ur den och koppla in den igen så förstod jag att datorn frusit helt.

Nu ska jag se om jag kan reklamera minnena till komplett.
Om inte crucial valueram är något för min mac, har ni andra imac 27 (2010)-ägare något att tipsa om, som fungerat för er? Kanske några andra minnen och/eller annan mängd än 12gb?? (4gb original + 8gb extra)

  • Medlem
  • Halmstad
  • 2011-03-20 01:21

jag kan tänka mig att det inte är helt bra att blanda original och 3:e part. Hur funkar det om du tar bort original och bara kör corsair?

4gb original + 2x4gb crucial tuffar på utan problem i iMac 27" 2010.

Vart satte du in dina nya minnen, bytte du plats med originalen?

Senast redigerat 2011-03-20 17:41
  • Medlem
  • White Beach, Puerto Galera
  • 2011-03-20 09:51

Jag satte i dessa i två maskiner och har inte haft några problem heller. Testa med de gamla minnena igen så vet du.

reboot81, jag satte de nya minnena i de slotsen som var lediga. Har du gjort tvärtom?

Nu har jag tagit ut originalminnena och satt 2x4gb crucial i slotsen som originalminnena var i från början.
Ska testa ett tag och se vad som händer, SC2 verkar ju utan tvekan säga ifrån varje gång, så det ska jag testa bland annat.
Efter det provar jag att sätta tillbaka 2x2gb original (samsung stod det på dem) i slotsen som nu är lediga, det blir omvänt från första försöket.

onnyt, ja kingston har jag bra erfarenheter med, men jag vill ha 1333mhz minnen.

Jag satte in de nya där det var ledigt, originalen lät jag sitta.
Apple's specifikationer kanske inte är till någon hjälp här, men har läst att antalet minnesmoduler på var sida skall bör samma som de andra minnena. (Jag kan ha fel dock) Är det samma antal på de nya/originalen?

Jag verkar ha blandat ihop namnen lite men det är Corsair jag har köpt och inget annat.

Det var till en början inga problem alls med 2x4gb corsair endast i maskinen.
Men för en stund sen frös SC2 mitt i spelet, inga oljud men allt frös.

Nu åkte de ut och nu har jag återigen de 2x2gb som följde med datorn.
Har mailat komplett om att få returnera dem och ska se efter minnen som kan fungera bättre med iMac 27" (2010).

Det var samma hastighet som modulerna som följde med datorn, PC10600 1333mhz.

Är det rätt hastighet på de nya minnena?

Min lokale applekrämare skaffade fel minnen åt mig. Kändes igen av systemet utan mankemang. 8 GB totalt i imacen, jajamän... Snygga och prydliga Kingstonminnen som jag alltid haft god erfarenhet av. Men sen blev det kernel panics galore och en massa andra skumma problem. Gick inte ens att ominstallera systemet från dvd osv.

Körde Apple Hardware Test (stoppa in installationsskivan för OSX som medföljde datorn och tryck "H" (tror jag - kolla vad som står tryckt på skivan) under uppstart. Tog inte många minuter innan testprogrammet upptäckte att minnena var problemfyllda. Programmet Rember sa samma sak Dock fick jag inte reda på exakt att det var minneshastigheten som var problemet innan applehandlaren dubbelkollat och sett att specarna inte stämde med min imacmodell.

10min senare får jag en Kernel Panic mitt i ett SC2 spel, tror det är första gången på denna macen, med endast de 2x2gb som var installerade när jag fick datorn.

Det kändes inget vidare.. skall testa mer SC2 och se om det händer igen men kan jag få felsökningstips?

Jag förstår inte vad du menar.
Menar du (för att låta extremt enkel) de svarta bitarna på minnet?

1
Bevaka tråden