Instabilitet med ny MBP 2011

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Umeå
  • 2011-03-13 09:47

Hej!
Har nyss fått hem min 15" MacBook Pro som jag bytt den medföljande hårddisken till en 120 GB SSD från OWC. Hade planerat att byta RAM också, men de moduler jag fick från OWC visade fel i en annan dator, så det är Apples 2x2 GB-moduler som sitter i fortfarande.
Jag har partitionerat för BootCamp och installerat Windows 7, samt Parallels för att virtualisera Bootcamp-partitionen.
Datorn startar kvickt, på strax under 20 sekunder, men jag har en del problem med stabiliteten.

Det verkar som att datorn hänger sig när den står igång ett tag. Jag har även råkat ut för att Finder och resten av datorn badbollar snart efter uppstart och tvingar mig att stänga av datorn med strömknappen.

Jag har kört säker start och reparerat behörigheter från startskivan. Vad mer kan jag göra?

  • Medlem
  • Umeå
  • 2011-03-13 09:48

Så här ser det ut i Systemmeddelanden (Frequency är datorns namn):

2011-03-13 09.24.40 com.apple.launchd[1] *** launchd[1] has started up. ***
2011-03-13 09.24.45 com.paceap.eden.licensed[63] licenseDaemon-FusionHybrid: launched with pid 63
2011-03-13 09.24.45 com.apple.audio.coreaudiod[105] Sun Mar 13 09:24:45 Frequency.local coreaudiod[105] <Error>: kCGErrorRangeCheck: On-demand launch of the Window Server is allowed for root user only.
2011-03-13 09.24.45 com.apple.audio.coreaudiod[105] Sun Mar 13 09:24:45 Frequency.local coreaudiod[105] <Error>: kCGErrorFailure: Set a breakpoint @ CGErrorBreakpoint() to catch errors as they are logged.
2011-03-13 09.24.45 com.apple.audio.coreaudiod[105] coreaudiod: _RegisterApplication(), FAILED TO establish the default connection to the WindowServer, _CGSDefaultConnection() is NULL.
2011-03-13 09.24.45 com.apple.audio.coreaudiod[105] _RegisterApplication(), FAILED TO establish the default connection to the WindowServer, _CGSDefaultConnection() is NULL.
2011-03-13 09.24.46 com.apple.SystemStarter[40] PACESupport - launchd already started us
2011-03-13 09.24.46 com.apple.SystemStarter[40] Requesting load of /System/Library/Extensions/DigiDal.kext.
2011-03-13 09.24.46 com.apple.SystemStarter[40] /System/Library/Extensions/DigiDal.kext loaded successfully (or already loaded).
2011-03-13 09.24.46 com.parallels.vm.prl_naptd[142] QKqueueFileSystemWatcherEngine::addPaths: open: No such file or directory
2011-03-13 09.24.46 com.parallels.vm.prl_naptd[142] QFileSystemWatcher: failed to add paths: /Library/Managed Preferences
2011-03-13 09.24.46 com.apple.UserEventAgent-LoginWindow[164] ALF error: cannot find useragent 1102
2011-03-13 09.24.46 com.apple.UserEventAgent-LoginWindow[164] plugin.UserEventAgentFactory: called with typeID=FC86416D-6164-2070-726F-70735C216EC0
2011-03-13 09.24.46 com.apple.launchd.peruser.501[172] (com.apple.ReportCrash) Falling back to default Mach exception handler. Could not find: com.apple.ReportCrash.Self
2011-03-13 09.24.48 com.apple.launchd.peruser.501[172] (com.apple.Kerberos.renew.plist[205]) Exited with exit code: 1
2011-03-13 09.24.48 com.parallels.vm.prl_pcproxy[208] QKqueueFileSystemWatcherEngine::addPaths: open: No such file or directory
2011-03-13 09.24.48 com.parallels.vm.prl_pcproxy[208] QFileSystemWatcher: failed to add paths: /Library/Managed Preferences
2011-03-13 09.24.49 com.apple.tiswitcher[213] Sun Mar 13 09:24:49 Frequency.local TISwitcher[213] <Warning>: display_config_sync_mux_end_proc: not active (0x4272dc0)
2011-03-13 09.24.49 com.apple.WindowServer[92] Sun Mar 13 09:24:49 Frequency.local WindowServer[92] <Error>: kCGErrorFailure: Set a breakpoint @ CGErrorBreakpoint() to catch errors as they are logged.
2011-03-13 09.24.49 com.apple.launchd.peruser.501[172] (com.apple.CSConfigDotMacCert-johannes@me.com-SharedServices[210]) Exited with exit code: 1

  • Medlem
  • 2011-03-13 15:08

Hej

Jag med en 2011 MBP men 13,3". Har satt i en Corsair Performance 3 128G SSD disk och upplever liknande problem. Först hade jag problem med att jag inte kunde installera osx på disken för den krashade alltid vid 30%. Jag löste det genom att göra restore in på disken via time machine.

Senare har jag dock fått liknande frysningar som du pratar om. Allt bara stannar och man får badbollen som jag kan flytta runt men inte mer än så. Sedan jag har stängt av spotlight indexeringen har jag bara fått problemet en gång dock. Nu har datorn gått bra i 7 dagar sträck sedan dess.

Här finns en bra guide om du vill stänga av spotlight indexeringen. Mac OS X Tips & Tweaks - The Corsair Support Forums

Den beskriver även hur man stänger av sudden motion sensorn. Kan du kolla om den är aktiverad eller deaktiverad default på din dator som kom med ssd från apple? Känns ju som att det inte behövs.

Låter som ett problem med din SSD baserat på det du skriver.

  • Medlem
  • Umeå
  • 2011-03-13 18:27

Jag har inte haft så där extrema problem. Formatering och installation gick bara fint, jag hade lite badbollar i början men det verkar inte hända så ofta nu. Vi får se hur det utvecklar sig. Vore sugigt att behöva returnera den här SSD:n - jag fick returnera båda 8GB-minneskiten som jag köpte från OWC då de uppvisade fel...

Läste på något forum, kommer inte ihåg vilket tyvärr; att denna nya Macbook pron har inkompatibilitets med många ej apple SSD:er. Kommer säkert fix inom kort. Postar länken om jag finner den igen.

edit: http://en.zicos.com/mac/i25607839-Compatibility-problem-between-some-2011-MacBook-Pro-and-the-C300-maybe-a-solution.html

och sök på SSD i denna review, på sidan jag länkar till: http://www.anandtech.com/show/4205/the-macbook-pro-review-13-and-15-inch-2011-brings-sandy-bridge/21

  • Oregistrerad
  • 2011-03-13 18:49
Ursprungligen av blodsugare:

Läste på något forum, kommer inte ihåg vilket tyvärr; att denna nya Macbook pron har inkompatibilitets med många ej apple SSD:er.

Låter märkligt tror snarare att de som har problem inte har läst anvisningarna från sin SSD leverantör som t.e.x. Corsairs text i länken ovan.

Ursprungligen av Tabb:

Låter märkligt tror snarare att de som har problem inte har läst anvisningarna från sin SSD leverantör som t.e.x. Corsairs text i länken ovan.

Läs min andra länk ovan...
http://www.anandtech.com/show/4205/the-macbook-pro-review-13-and-15-inch-2011-brings-sandy-bridge/21

SSD support is still problematic. There are far too many reports of drives that don't work properly in the 2011 MacBook Pro, and Apple refuses to validate/ship anything but fairly mainstream SSD solutions.

Senast redigerat 2011-03-13 19:06
  • Oregistrerad
  • 2011-03-13 19:12
Ursprungligen av blodsugare:

Läs min andra länk ovan...
The MacBook Pro Review (13 & 15-inch): 2011 Brings Sandy Bridge - AnandTech :: Your Source for Hardware Analysis and News

SSD support is still problematic. There are far too many reports of drives that don't work properly in the 2011 MacBook Pro, and Apple refuses to validate/ship anything but fairly mainstream SSD solutions.

Fast mer intressant är när han skriver om sin egen erfarenhet av snabba icke "Apple"SSD i nya MBP
"As far as the reports of incompatibilities with these drives are concerned, I'm not really sure what's going on. I've been hammering on all of the drives, putting the system to sleep/waking it up, and haven't encountered any failures or high latency IO operations (stuttering) yet. That's not to say that these problems won't appear over time (I'm currently doing long term testing to figure that out now), but just that I haven't seen them yet."

  • Medlem
  • Umeå
  • 2011-03-22 16:18

Har pratat med OWC och fått besked om att en batch av deras SSD:er hade firmwareproblem som gör att hibernation inte fungerar som det ska med OS X. Det ska komma en uppdaterare inom några veckor. Tills dess har jag stängt av hibernation och problemet verkar vara borta. Blir spännande att se vad som händer när 10.6.7 körs in(väntar tills Avid kollat om det strular med Pro Tools).

1
Bevaka tråden