Air kopplar inte upp mot WiFi efter viloläge

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1

Har en Air, Mid 2009, med OSX 10.6.6, som har fått för sig att aldrig återkoppla mot WiFi efter vila, eller vid startup heller för den delen. Man måste alltid manuellt gå in och klicka för att den ska ansluta.

Testat att installera om systemet, testat att skapa ny användare, testat att rensa hela listan av WiFi för att göra om på nytt, ingen skillnad.

Har även testat både öppna och stängda nätverk, samma resultat. Vad kan vara fel?

  • Medlem
  • Sala
  • 2012-07-23 16:50

En lösning jag inte tror är presenterad (SOM FUNKAR):

Först;
1. stäng av Airport/WiFi
2. Öppna Nyckelhanteraren, ta bort alla nycklar (obs var SÄKER på att du tagit bort alla, gå igenom listorna)
3. Systeminställningar/Nätverk/Avancerat/Wi-Fi under listan med primära nätverk ska ditt nätverk fortfarande finnas kvar,
nu till det intressanta: här stod mitt nätverk kvar i listan högst upp som jag lagt det MEN, under 'Säkerhet' till höger som indikerar på om nätverket skyddas av lösen eller ej stod det "Ingen". Det är naturligtvis helt fel.
4. Ta bort nätverket från listan.
5. Tryck på plusknappen inunder för att lägga till ett nytt: Skriv in nätverkets namn OCH dess lösenord.
6. Enter, och flytta det högst upp i listan.
7. Slå igång Airport, om den inte ansluter automatiskt, slå in lösenordet en gång (då borde nycklarna finnas igen i nyckelhanteraren), kontrollera att den anslutit till nätet.
8. Lägg datorn i viloläge
9. Öppna datorn, VOILA!

Funkade för mig efter otaliga manuella återanslutningar, innan jag till slut bestämde mig för att göra nånting åt det Mvh

  • Medlem
  • Sollentuna
  • 2012-07-23 17:12

Det har beskrivits på Apples eget diskussionsforum, men det är ju bra att den finns på svenska också!

1
Bevaka tråden