Motion 4 bara kraschar o ingenting verkar hjälpa

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Danderyd
  • 2011-03-10 17:05

Har installerat en helt ny fullversion av Final Cut Studio på en iMac 8,1 under Os X 10.6.6. Allt är fullt uppdaterat inkl Quick Time Player. Alla delprogrammen går att få igång även om det går ganska segt vid uppstart - men inte Motion 4. Det kraschar direkt vid uppstart.

Jag har provat att radera plistfiler, logga in som nyupplagd användare, ominstallerat Motion och ominstallerat Os X i alla möjliga turordningar plus det mesta i övrigt som jag hittat på nätet. Jag har också har pratat ett antal timmar med Apple Support men ingenting verkar hjälpa.

Har rensat bort allt gammalt FC med FCP Remover före installation så det borde inte vara problemet. Nu har jag slut på idéer. Finns det någon här som kan ge ett bra uppslag var jag ska felsöka? Tacksam för alla idéer!

Bifogar ett exempel på crash log om det kan hjälpa till...

  • Medlem
  • Danderyd
  • 2011-03-11 13:15

Har gjort en observation till som jag inte begriper. Ibland kan jag se Motion Content-filerna i Finder och ibland inte. När de är synliga går Motion att starta
och köra genom att dubbelklicka på t ex en template-fil. Allt fungerar då bra, jag ser Library inifrån Motion och jag kan använda alla funktioner - Men, när jag
försöker spara projektet så kraschar programmet obönhörligt.

Jag begriper inte heller varför contentfilerna syns ibland och ibland inte. Something must be very wrong!?!

(Om jag försöker skicka ett FCP-projekt till Motion så lever FCP vidare men Motion kraschar direkt vid uppstart som vanligt...)

Ring support, Apple har VÄLDIGT bra support "Pro apps" så får du hjälp.

  • Medlem
  • Danderyd
  • 2011-03-11 17:29

Jag har pratat med Pro Apps Support hos Apple och gått igenom ett antal åtgärder steg för steg med dem, t ex skapa och logga in som en ny användare,
felsöka och reparera med Verktygsprogrammet, avinstallera och ominstallera Motion dels med och dels utan content. När inget av detta löste problemet fick jag rådet att installera om hela OS X vilket jag också gjort inklusive alla uppdateringar, tyvärr utan framgång.

De är trevliga och hjälpsamma men det mesta de säger finns redan dokumenterat på supportsidorna, naturligt nog.

Något måste vara fel i datorn. Kan det ha att göra med BootCamp och/eller Parallells? Någon programkonflikt? (Det fanns/finns en rad felmeddelanden rörande Airport och en del enstaka felmeddelanden rörande iLife och Entourage, men inget av det känns som en orsak till att Motion skulle krascha...)

Funderar ändå på att skaffa FCS Maintenance Pack från Digital Rebellion för att se om det kan hitta något fel i installationen av Motion. Långsökt?

Installera Mac OS X på en extern disk, formatera disken innan så du inte har något med som ställer till det.
Uppgradera Mac OS X.
Installera FCS (eller för att spara tid, endast Motion och det som krävs för det programmet).

  • Medlem
  • Danderyd
  • 2011-03-11 19:19

Tack hummel, det är en god tanke. Du tänker att jag ska boota från en ren och snygg extern disk med fräscht operativsystem och starta Motion sedan? Då finns inga hårdvarudefekter som kan påverka, inga skräpiga mjukvarurester och rimligen inga programkonflikter heller.
Det kanske blir lite segare att läsa och skriva mot disken men jag får viktiga svar.

Om det funkar så kanske jag borde lägga FCS-sviten på egen partition i datorn sedan? Så kör jag ju Adobe-sviten via BootCamp idag, visserligen under Windows 7, men principen är väl densamma!?! Kan man klämma in en SSD i en gammal iMac månne, det vore trevligt?

Får ut och handla en lämplig hårddisk imorgon helt enkelt och prova...

  • Medlem
  • Danderyd
  • 2011-03-12 14:27

Hittade inget bra på stan så jag beställde den här från apple istället:
G-Technology 320GB G-DRIVE mini Portable Hard Drive - Apple Store (Sverige)

Då slipper jag strula med detta i helgen!

  • Medlem
  • Danderyd
  • 2011-03-17 17:29

Nu har jag fått min nya disk äntligen och installerat OSX 10.6.6 på den - pust, det tar tid; uppdateringarna är på över 1GB. Kollade systemminnet när jag var klar - en fröjd för ögat! Massor med ledigt minne av de endast två GB som jag har, Sidor ut 0 byte, växlingsfil 0 byte. Inget som kan störa alltså (?)

Så en fräsch installation av Motion 4 på den nya disken. Det tar också tid. Mucho trabajo! Inga synbara förändringar av primärminnet.

Vad händer då när jag startar Motion? Det startar naturligtvis snyggt och prydligt och fungerar som det ska - det fattas bara annat! Fortfarande växlingsfil = 0 byte och sidor ut = 0. 1 GB ledigt.

Problemet är nu att content ligger på datorns hårddisk och Library är tomt. Det går inte att ange någon path inuti programmet. Det borde det väl göra? Får väl installera även content på nya disken sedan.

Hjälp mig att dra slutsatser av detta förutom att programmet är felfritt. Varför funkar det inte från datorns egen hårddisk? Kan det vara något program där som stör motion? Kan det vara något program som stjäl arbetsminne så att mina 2 GB inte räcker till?

1
Bevaka tråden