Mail sparar utkast trots att de är skickade

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1

Med ojämna mellanrum så blir mail som jag skickat kvar som sparade utkast. Alltså samma mail syns i skickat-mappen och i utkast-mappen. En liten osäkerhetskänsla smyger sig på varje gång. Är det verkligen skickat då det ligger kvar i utkast? Varje gång jag kollat har mailet verkligen varit skickat. Det hela är dock aningen irriterande och jag undrar vad det beror på.

Jag har haft liknande beteende, men inte hela tiden.

Jag använder MobileMe har har haft en känsla av att det har med serversynkningen att göra.

När jag skriver ett mail så laddas även mitt draft upp till MobileMe och sen är det som om det inte raderas när mailet väl är skickat.

Men det har inte varit ett stort problem för mig, så jag har inte efterforskat. Använder du också onlinemail, eller är ditt problem lokalt?

Det är samma här. MobileMe.

  • Medlem
  • Värnamo
  • 2011-03-07 17:25

Jag gissar att du använder IMAP eller motsvarande (MobileMe använder IMAP, liksom Gmail). Det beror på att brevet lagras i Utkast på servern, och sedan inte tas bort därifrån förrän vid nästa synkronisering med servern.

Jag vore tacksam om denna tråd vaknade till liv. Jag använder Jag har bytt från crystone till surfttown och från pop till imap och nu strular mailen mer än vanligt:

· Skickade mail syns varken inte i "Skickat" (inte i "Utkast" heller)
· mailen är väldigt seg och det tar en evighet att skicka mailen.

  • Medlem
  • Karlskoga
  • 2011-03-11 12:09
Ursprungligen av anders.bergman:

Jag vore tacksam om denna tråd vaknade till liv. Jag använder Jag har bytt från crystone till surfttown och från pop till imap och nu strular mailen mer än vanligt:

· Skickade mail syns varken inte i "Skickat" (inte i "Utkast" heller)
· mailen är väldigt seg och det tar en evighet att skicka mailen.

Du har ju redan väckt den
Har du talat om för mailprogrammet/servern vilken mapp som ska vara din Skickat resp Utkast?

  • Medlem
  • Karlstad
  • 2012-06-09 11:44

Har samma problem trots att jag har uppgraderat till iCloud. Hänger mobileMe kvar i bakgrunden ändå på nå't sätt som jag inte tänker på tro!?

1
Bevaka tråden