Går det inte längre att nätverkskoppla från OS 8.6 till senaste OS X?

Tråden skapades och har fått 17 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2011-03-03 10:51

När jag skulle nätverkskoppla min gamla mack (OS8.6) till Mac Pro -> 10.6, för att hämta över några uppgifter, så får jag ett felmeddelande.

= "Den här filhanteraren använder en annan varsion av afp-protokollet. Du kan inte ansluta till den. Kontakta den AppleShare-ansvarige."

Om jag startar om Mac Pro, med äldre system så fungerar nätverkskopplingen och "afp-protokollet".

ÄR DET NÅGON som har en lösning?

Betyder detta att Apple återigen "styr" sina egna kunder bort från allt vad som gäller kompatibilitet med äldre system?

Kommentar:
Sist vad det plötsligt "Iphone" som inte längre fungerar på "Tiger", efter en uppdatering och nu är det det här.
Tidigare var det ju "Power Mac" som inte längre funkar på nya system, vilket återspeglas i det enorma prisfallet beg. marknaden.

Vad blir nästa steg? När ska min MacBookPro sluta funka - med den här takten inom 2 år? Det verkar bara vara en tidsfråga?

Jag tycker inte en detta är helt rumsrent, och det är ingen tvekan om att "hindersmanipuleringen" mot bakåtkompatibilitet sker medvetet från Apple sida.

  • Medlem
  • Stockholm
  • 2011-03-03 11:18

2Lazy,

Har du uppdaterat din gamla 8.6-maskin med den senaste (!?) versionen av AppleShare Client.

Lycka till,

- Torkel

  • Medlem
  • Stockholm
  • 2011-03-03 13:51

Tack för länken och besväret Torkel.

Jag hade en äldre Apple Share, (3.8.3) men även efter uppdatering till den senaste (3.8.8) så kvarstår felmeddelandet och inkompatibiliteten.

  • Medlem
  • International user
  • 2011-03-03 14:37
Ursprungligen av 2Lazy:

Tack för länken och besväret Torkel.

Jag hade en äldre Apple Share, (3.8.3) men även efter uppdatering till den senaste (3.8.8) så kvarstår felmeddelandet och inkompatibiliteten.

Vilken version av 10.6 har du? Det fanns en bugg i 10.6 och 10.6.1 som gjorde att appleshare inte fungerade som det skulle, den ska vara fixad i 10.6.2 och senare. Dessutom måste du slå på fildelning över TCP/IP i din gamla mac. Obeservera också att det bara verkar funka att ansluta till den gamla macen från den nya, inte tvärt om. Jag har iaf inte lyckats...

  • Medlem
  • Stockholm
  • 2011-03-03 14:49
Ursprungligen av rhesus:

Vilken version av 10.6 har du? Det fanns en bugg i 10.6 och 10.6.1 som gjorde att appleshare inte fungerade som det skulle, den ska vara fixad i 10.6.2 och senare. Dessutom måste du slå på fildelning över TCP/IP i din gamla mac. Obeservera också att det bara verkar funka att ansluta till den gamla macen från den nya, inte tvärt om. Jag har iaf inte lyckats...

Jag har OS X 10.6.6.

Jag har inte lyckats få en anslutning från OS 8.6 till 10.6.6 - men tvärt om går det bra via ett program som heter "Dave".

  • Medlem
  • Stockholm
  • 2011-03-03 11:58

Herregud vilket gnälligt inlägg.
Tror inte du förstår hur pass mycket jobb det är att hålla allt bakåtkompatibelt. Menar du att Apple skulle se till att din dator med Mac OS 8.6 fungerar smärtfritt med en ny dator? Ledsen men så fungerar det inte.

  • Medlem
  • Stockholm
  • 2011-03-03 13:26

Roliga svar tycker jag.

"Fanatiska Proffs-tyckare", undanbedes.

Jag kan nätverkskoppla till OS 10.5, men inte till 10.6 och min fråga var om det fanns en fix för att lösa det hela!

  • Medlem
  • Stockholm
  • 2011-03-03 19:35
Ursprungligen av 2Lazy:

Roliga svar tycker jag.

"Fanatiska Proffs-tyckare", undanbedes.

Inte fanatisk, kritiserar Apple hela tiden och sitter själv på en snart 4 år gammal dator. Hade inget svar och tyckte att din text var lite väl konspiratorisk och just gnällig. För att inte bara gnälla på gnället så tipsar jag om att uppgradera till Mac OS 9 där Personal File Sharing över TCP/IP fungerar. Kanske kan hjälpa.

  • Medlem
  • Stockholm
  • 2011-03-04 00:08
Ursprungligen av acke:

Inte fanatisk, kritiserar Apple hela tiden och sitter själv på en snart 4 år gammal dator. Hade inget svar och tyckte att din text var lite väl konspiratorisk och just gnällig. För att inte bara gnälla på gnället så tipsar jag om att uppgradera till Mac OS 9 där Personal File Sharing över TCP/IP fungerar. Kanske kan hjälpa.

Det var inte riktat åt ditt håll, och de andra proffstyckarnas inlägg har blivit borttagna ( tack mod). När man framför kritiska synpunkter mot Apple här, så tar man en viss risk och det tar det ofta hus i helvetet.

När det gäller OS 8.6 och 9 så funkar dessvärre inte det program jag använder på OS 9, därför har jag en burk med 8.6 på.

Kan hålla med dig om att det kan framstå en en viss "gnällighet" p g av min ironi, men samtidigt anser jag den konstruktiv och välgrundad.
När allt för stora företag själva sätter spelreglerna sker det allt för ofta på bekostnad hos kunderna - som får betala notan, se på elbolagen, Internetleverantörer m fl m fl.

  • Oregistrerad
  • 2011-03-03 14:35

Jag skulle skaka på huvudet, svära lite på apple och sen tar fram ett USB minne eller använda FTP/SAMBA/Whatever för att överföra filerna, få jobbet gjort och gå vidare till viktigare arbetsuppgifter istället. Men det är jag det.

  • Medlem
  • Stockholm
  • 2011-03-03 14:45
Ursprungligen av 2Lazy:

Betyder detta att Apple återigen "styr" sina egna kunder bort från allt vad som gäller kompatibilitet med äldre system?

Kommentar:
Sist vad det plötsligt "Iphone" som inte längre fungerar på "Tiger", efter en uppdatering och nu är det det här.
Tidigare var det ju "Power Mac" som inte längre funkar på nya system, vilket återspeglas i det enorma prisfallet beg. marknaden.

Vad blir nästa steg? När ska min MacBookPro sluta funka - med den här takten inom 2 år? Det verkar bara vara en tidsfråga?

Jag tycker inte en detta är helt rumsrent, och det är ingen tvekan om att "hindersmanipuleringen" mot bakåtkompatibilitet sker medvetet från Apple sida.

Det här är ju fullständigt urlöjligt av Apple - och ännu mera tydliga "avsikter"!

Lösningen blev att köra igång "Dave" på OS 8.6 och sen ansluta Mac Pro -> snow till det gamla OS-et.

Fildelningen och filöverföring funkar smärtfritt och tillfredsställande, men tack för de svar som inkom i "ämnet".

Alla "resonemang" om stenålder och att ingenting ska fungera eftersom det är "gammalt", har jag väldigt lite till övers för.

Jag tror man måste inse att konstruktiv kritik inom det "väckta" området snarare gynnar oss själva i egenskap av konsumenter/kunder och inte ha så bråttom att proffstycka "ner" medlemmar som ställer en fråga av teknisk innebörd - därför att det inte återspeglar det "senaste" eller innehåller ett tillräckligt fanatiskt synsätt till Apple.

I rubriken nämndes både 8.6 och 9, men frågan handlar ju bara om 8.6, så jag har justerat rubriken lite.

/Mod

Det blir ofta knölkommentarer i sådana här trådar, även om man i detalj redogör för varför man måste köra äldre MacOS. Jag vet inte varför det är så himla viktigt att vara spydig om saker man inte känner till, i detta fall andras behov. Men i detta fall är tråden i OSX-forumet vilket ökar exponeringen för "fel" personer.

Jag har en maskin med 9.0 för att köra äldre program på. (Det är väl två kvar som jag inte hittat dugliga OSX-ersättare till, och ja, jag har försökt.) Precis som du körde jag tidigare med nätverksuppkoppling mellan gammal Mac och OSX-Mac, men det fungerar allt sämre så jag har slutat helt med det numera.

I stället använder jag två lösningar: Antingen USB-minnen eller gå via en FTP-server. USB-minnet går oftast snabbast (eller Firewiredisk för större mängder). Dock var det svårt att få 8.6 att fungera med USB-kort och Firewire-kort, men med 9.0 går det bra. Lite strul blev det, för Apples instruktioner kring deras USB-drivare är riktigt dåliga, men det fungerar utmärkt.

Nej förresten, jag har en tredje lösning som jag nog egentligen tycker är allra bäst: Dualbootad Pismo med OSX 10.4 och 9.0.4. Den kör båda OS'en så flyttningen sker genom ombootning, och maskinen har både USB, Firewire och kan klara USB 2 genom PCMCIA. Trycker man den full med minne så är den inte alls hopplös att köra 10.4 på, duger bra som extra OSX-maskin också. Bra "brygga". Vissa sena G4'or är ännu bättre "bryggor", fast de är lite svårare at bära omkring.

Apples support för gamla system får vi ta som den är. Vi får vad vi betalar för, de lägger krutet där pengarna kommer in. Problemet går att lösa så det är inte så illa. Jag kan ju till och med, om jag behöver, flytta filer från den SE/30 som står och samlar damm i hyllan, aningen via Ethernet (eftersom den har Ethernetkort) eller via diskett (eftersom jag har en USB-diskettstation). Det går.

  • Medlem
  • Stockholm
  • 2011-03-04 12:48
Ursprungligen av Ingemar Ragnemalm:

Det blir ofta knölkommentarer i sådana här trådar, även om man i detalj redogör för varför man måste köra äldre MacOS. Jag vet inte varför det är så himla viktigt att vara spydig om saker man inte känner till, i detta fall andras behov. Men i detta fall är tråden i OSX-forumet vilket ökar exponeringen för "fel" personer.

Jag har en maskin med 9.0 för att köra äldre program på. (Det är väl två kvar som jag inte hittat dugliga OSX-ersättare till, och ja, jag har försökt.) Precis som du körde jag tidigare med nätverksuppkoppling mellan gammal Mac och OSX-Mac, men det fungerar allt sämre så jag har slutat helt med det numera.

I stället använder jag två lösningar: Antingen USB-minnen eller gå via en FTP-server. USB-minnet går oftast snabbast (eller Firewiredisk för större mängder). Dock var det svårt att få 8.6 att fungera med USB-kort och Firewire-kort, men med 9.0 går det bra. Lite strul blev det, för Apples instruktioner kring deras USB-drivare är riktigt dåliga, men det fungerar utmärkt.

Nej förresten, jag har en tredje lösning som jag nog egentligen tycker är allra bäst: Dualbootad Pismo med OSX 10.4 och 9.0.4. Den kör båda OS'en så flyttningen sker genom ombootning, och maskinen har både USB, Firewire och kan klara USB 2 genom PCMCIA. Trycker man den full med minne så är den inte alls hopplös att köra 10.4 på, duger bra som extra OSX-maskin också. Bra "brygga". Vissa sena G4'or är ännu bättre "bryggor", fast de är lite svårare at bära omkring.

Apples support för gamla system får vi ta som den är. Vi får vad vi betalar för, de lägger krutet där pengarna kommer in. Problemet går att lösa så det är inte så illa. Jag kan ju till och med, om jag behöver, flytta filer från den SE/30 som står och samlar damm i hyllan, aningen via Ethernet (eftersom den har Ethernetkort) eller via diskett (eftersom jag har en USB-diskettstation). Det går.

Tack för all info Ingemar.

Själv har jag hittat några bra alternativ som jag tänkte dela med mig av.

Programmet "Dave" emulerar nätverk från OS 8.6 och 9, främst mot PC datorer. Med hjälp av Dave kan jag nätverkskoppla till delade mappar i någon av mina PC - XP/Vista. Det går också att ansluta fildelning till OS X - t o m 10.4 (kommer inte ihåg om jag försökt med 10.5).På så sätt kan jag skicka filer "från" 8.6.

Med Dave igång på OS 8.6 kan man ansluta FRÅN OS 10.6.6 och fildela på vanligt sätt. Fildelningsbehörigheten sätts då i Dave.

Man måste tänka på att döpa om alla filer och mappar i OS 8.6 och 9 - och ta bort alla ASCII utanför "standard", annars hänger sig 8.6 datorn vid filöverföring.

Från Windows XP och Vista kan jag ansluta till OS X 10.6.6. Alltså från OS 8.6 skickar jag till PC (säkras på så sätt backupen).

Har 2 maskiner med os 8.6 och i ena finns även ett USB-kort.(står på olika adresser) Vill minnas att jag även anslutit ett USB minne och lyckats skriva filer. Men har även haft problem av olika slag med detta.

Det märkliga är att Retrospect kan hämta filer obehindrat gällande Fil/Mapp-namn i backupen från OS 8.6 till 10.6.6

Summan är att man inte kan låta bli att kritisera Apple för att aktivt glömma bort bakåtkompatibilitet.
Framförallt inte efter det att senaste uppdatering av Iphone omöjliggör kontakt med OS x 10.4. Vilket ger mig för handen att aldrig mer köpa en Iphone.
Jag tycker även att ägare av G5-or har fått kniven i ryggen gällande OS 10.6 och framåt. Ett fräckt tilltag som ledde till enormt prisras på G5:an.

Inom Windowsvärlden skulle en sådan händelse säker skrälla desto mer....

Just "9.0.4" är viktigt. Jag har en minnesbild att just denna version löste otroligt mycket strul med nätverk och USB. Hade (har!) första generationens PowerMac G4 och vandrade genom alla delversionerna från 9.0.0 (?) till 9.0.4. Det var inte förrän då allt "satte sig" och man verkligen kunde använda datorn smärtfritt. Sedan blev ju allt bättre med 9.1 och 9.2, men det är ju en annan sak.

Ursprungligen av johan_tanying:

Just "9.0.4" är viktigt. Jag har en minnesbild att just denna version löste otroligt mycket strul med nätverk och USB. Hade (har!) första generationens PowerMac G4 och vandrade genom alla delversionerna från 9.0.0 (?) till 9.0.4. Det var inte förrän då allt "satte sig" och man verkligen kunde använda datorn smärtfritt. Sedan blev ju allt bättre med 9.1 och 9.2, men det är ju en annan sak.

Allt blev inte bättre med 9.2. Jag upplever att stabiliteten försämrades, för det blev att mer ett system som var tänkt att köras i emulering. 9.1 var nog bättre att köra "rent" tror jag. Men det är som du säger, det var en del viktiga uppdateringar runt 9.0-9.0.4.

  • Medlem
  • Karlskoga
  • 2011-03-05 12:00

Ett sätt för att flytta filer mellan olika maskiner och/eller OS är ju att maila filerna. Kan ju bli segt med stora filer, om man inte har en egen mailserver hemma.

  • Medlem
  • Stockholm
  • 2011-03-08 15:00

Senaste nytt när det gäller nätverksproblemet OS X 10.6.6 skapar:

OM Min Mac med 10.6.6 är inkopplad på närverket när jag startar (ansluter OS 8.6) programmet "Dave", så får den en felkod av OS 10.6.6 så att programmet inte kan ansluta OS 8.6 datorn till närverket.
Kopplar jag ur Macen med OS 10.6.6 när jag ansluter den äldre 8.6 , så funkar det. Därefter går det dessutom att ansluta Macen med 10.6.6 till OS 8.6 datorn. ( undrar hur länge det dröjer innan en uppdatering kommer som förhindrar OS 10.6.6 att ansluta till äldre ...?)

Jag tycker det är direkt konstigt att OS x 10.6.6 "HINDRAR" OS 8.6 att ansluta till ett normalt Windowsnätverk, d v s till alla andra datorer i nätverket! (ska kolla mer på detta - och kanske återkoppla)

Är detta:
1. Ett fel?
1.2. Ett inplanterat fel?
1.3. Ett fel med "uppsåt"???

Har ingen möjlighet ( program) att trace:a nätverks-kommunikationen - Finns det något sådant program för Mac - vilken OS som helst, eller Windows XP eller Vista?

Min router verkar inte återge några "felkoder"...

1
Bevaka tråden