Problem med tjänster i min Macbook Air 11.6"

Tråden skapades och har fått 14 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Jönköping
  • 2011-02-27 20:16

Har skaffat mig en macbook air 11.6 från tidigare macbook pro 13.3.

Helt plötsligt fungerar inga tjänster så som vnc, rowmote m.fl.

Vad är problemet? Ingen bradvägg är aktiverad! Får ingen kontakt med några appar från iPhone till MacBook Air.

Snälla hjälp mig någon!

  • Medlem
  • 2011-02-27 20:42

Vet inte exakt men misstänker att din iPhone måste "parkopplas" med den nya datorn.

  • Medlem
  • Jönköping
  • 2011-02-27 20:59

Upptäckte en annan sak nu också... går inte ens att pinga datorn. Alltså är symtomen som att brandvägg är på och blockerar allt typ....

  • Medlem
  • Göteborg
  • 2011-02-27 21:05
Ursprungligen av qms85:

Upptäckte en annan sak nu också... går inte ens att pinga datorn. Alltså är symtomen som att brandvägg är på och blockerar allt typ....

Det låter som dina prylar letar efter din gamla dator.

Har du hunnit installera något på den eller är den helt ny? Har du valt att föra över information från din mbp?

  • Medlem
  • Jönköping
  • 2011-02-27 21:32

Först valde jag att överföra all information, och då funkade inget heller. Trodde då det var något där som strulade.. info från gamla datorn så att säga.

Har gjort en helt ny installation nu med full formatering osv.

t.ex letar ju plex i min iPhone efter min gamla... men lägger ju in ipnummer till denna dator, och ändå funkar det inte.

jag har testat Rowmote, Plex, iTeleport på min iPhone 4.... inget fungerar, men funkade kanon på MacBook Pro.

Ursäkta frågan, men har du koll på vilken ipadress du får etc. Du kommer åt nätet osv? (ursäkta om det är självklart, man vet ju aldrig)

  • Medlem
  • Jönköping
  • 2011-02-27 21:43

Bra fråga. Men har full koll på ip-adresserna, och jag kommer åt nätet.

Egentligen ska man inte behöva veta det heller, eftersom dessa appar i mobilen (klienter) automatiskt ska känna av om man har en viss tjänst aktiverad på datorn (server)

Det är inte så att du kör på olika nät, jag har ibland missat att jag ansluter till mitt gästnät, när jag försöker komma åt något som ligger på mitt andra nät. (har en airport med dubbla nät). Om inte låter det som att du har några gamla inställningar som ligger och saboterar, rensa bort och börja om. Plex t.ex. ska ju inte vara något problem alls, låter skumt.

  • Medlem
  • Jönköping
  • 2011-02-27 21:55

Ja, det hade ju faktiskt kunna vara en möjlig orsak till problemet. Men nu har jag dubbelkollat även detta.

  • Medlem
  • Jönköping
  • 2011-02-27 21:59

Nu upptäckte jag något mycket märkligt.... Jag kan ansluta "Skärmdelning" om jag ansluter externt så att säga.!?

Vad är problemet egentligen.?

Du har inte lagt in några portkopplingar i routern heller? Och du sitter verkligen på samma nät med all utrustning? Du ser MBAn i routern? Om inte så har jag nog slut på tips tyvärr. Om jag förstått det rätt sitter du på samma nät på all utrustning du försöker kommunicera mellan. Det finns inga brandväggar igång så all trafik borde flöda fritt. Du ser inte MBA från någon utrustning och den svarar inte på t.ex. ping. Däremot når den internet och har därmed fungerande kommunikation. Mitt huvud är trött trots att klockan är tidig, hoppas någon annan kan hjälpa till. Lycka till!

  • Medlem
  • Jönköping
  • 2011-02-27 22:11

Först och främst! Tackar för insatsen!

Detta är bara så märkligt. Det absolut enda som har ändrats sen jag skaffade macbook air är att jag även kör wlan på denna (tidigare kabel med macbook pro), annars ska alla inställningar vara exakt lika dana.

Men men, tror det blir ett samtal till Apple support imorgon.

Tack och hej!

  • Medlem
  • Jönköping
  • 2011-02-27 22:16

Detta är inte sant..... Fick en ide om att det kanske är routern. Startade om den..... allt fungerar!!!!

Tack till mig själv, vilket snille jag är!

Party party!

Bra att det löste sig!

1
Bevaka tråden