Hur förnyar jag plug-ins i Safari?

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1

Jag fick resultat: Adobe Acrobat and Reader Plug-in 9.4.1 och Shockwave Flash 10.1.102 are insecure Versions.
Hur kan jag åtgärda detta?
Det står en Fix It knapp bredvid testet men det funkar ändå inte!

https://browsercheck.qualys.com/

Ursprungligen av pick-me-up:

Jag fick resultat...

Var fick du det resultatet? Och vad har det med "ny version av Java" att göra?

Jag ser inte riktigt att din fråga passar i den här tråden, men jag vet inte heller vart jag ska flytta den.

Så berätta gärna lite mer.

/Mod

Sorry, Jesper!

A browser check to identify any security issues in your browser.
https://browsercheck.qualys.com/

Men jag hittade inte någon annan plats var jag kunde fråga om det här.

Alltså på den här sajten kan man testa sin webbläsare. På min resultat till Safari stod det att jag måste ”förnya” Adobe Acrobat and Reader Plug-in 9.4.1 och Shockwave Flash 10.1.102 för att dem var = insecure Versions.

Jag kan inte ens hitta dem på min iMac. Vet inte var någonstans lurar dem och hur kan man uppgradera dem! Borde kanske göra det, då dem verkar vara osäkra på något sätt …
Försökte ladda ner nyare versioner, men det lyckades inte.

Ovanstående tre inlägg har brutits ut från en annan tråd.

Eftersom det visade sig vara en test i Safari, och det handlade om plug-ins i Safari, så har jag flyttat inläggen till Safari-forumet.

Ursprungligen av pick-me-up:

Men jag hittade inte någon annan plats var jag kunde fråga om det här.

Jättebra att du sökte runt lite innan du postade. Men om man inte hittar någon bra befintlig tråd som redan berör ämnet, så får man skapa en ny tråd i stället.

/Mod

  • Medlem
  • Huddinge
  • 2011-02-19 17:57

En ny version av Flash finns att ladda hem från Adobe. Den kom nyligen upp i version 10.2. Angående Adobe acrobat reader plugin vet jag inte. Jag fick inte något sådant meddelande när jag provade testet.

Jag får texten: ”Install Adobe Flash Player” är ett program som är hämtat från Internet. Är du säker på att du vill öppna det?

När jag klickar Öppna, så finns ingen ruta att acceptera att klicka? Alltså det går inte att välja installera. Vet inte hur ska jag göra att få det fullbordat!

Ibland är det mycket skumma saker för oss, som inte är några superproffs … ; ) Varför kan man inte ens hitta dessa plug-ins på hårddisken trots att dem måste finnas där?

  • Medlem
  • Huddinge
  • 2011-02-19 19:50

Här: Adobe - Install a different version of Adobe Flash Player finns senaste flashspelaren till ditt operativsystem/webbläsare att ladda hem.

Jag kan ladda ner den, men sen kan jag inte ”installera” den. Alltså det går inte klicka Installera knappen!
Kan det vara så att jag har igång något program som låter mig inte installera programmet?
Jag får upp den här: Install Adobe Flash Player, men det går inte alltså klicka på knappen ”Installera”.

På Hjälpmenyn i Finder står följande:

Utveckla Java-program
Den fullständiga versionen av Java 2 Platform, Standard Edition (J2SE) är förinstallerad tillsammans med Java Development Kit (JDK) och den virtuella maskinen (VM) HotSpot, så du behöver inte hämta, installera eller ställa in någonting.

(Så det här strider mot rådet att uppdatera Flash!)

Annars finns en liknande sajt här om att kolla status på plug-ins:
Plugin Check

Check Your PLUGINS
Keeping your third-party plugins up to date helps Firefox run safely and smoothly.
Vulnerable plugins: Shockwave Flash 10.1 r102

Sajten säger så här:
This plugin version has a security vulnerability that websites can exploit and potentially harm your computer. It is recommended that you update this plugin or if an update is not available, disable it.
For more information, read the plugin vendor's vulnerability information.

Adobe - Security Bulletins: APSB11-02 - Security update available for Adobe Flash Player

På den här sajten står det så här:

https://www.atg.se/fpupdate/index.html

Flash är installerat!
Rätt version av Flash Player är installerad och du kan använda nya ATG.se.

Så man kan kanske ta det lite med en nypa salt vad den andra sajten säger …

1
Bevaka tråden