Macbook Pro 15 slår gnistor när man drar ur batterisladden.

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2011-02-15 13:37

Här ser ni hur det ser ut. Sen när man stoppar in batterisladden igen så laddas det inte. När man sätter in sladden för tredje gången så laddas det men när man drar ut så slocknar hela datorn. Inte första gången det här händer, händer varannan dag

Det är en helt ny Macbook Pro, som jag köpt från applestore (SE) och knappt använt sen jag kommit hem från en resa. (Beställde den innan jag åkte)

Vad tycker ni jag ska göra? Har pratat med Apple och de säger att jag skulle lämna in den i en verkstad. Men känns som att jag borde få en helt ny Macbook?

EDIT: Ser nu att det är lite svårt att se när det gnistrar till. Men om man spelar upp det flera gånger så kan man se det. Tyvärr så är det filmad med en mobilkamera. Man ser det tydligt och klart i mobilen.

  • Medlem
  • Överallt
  • 2011-02-15 13:41

Vill du ha felet åtgärdat så är det väl lämpligt att du lämnar in den.

  • Medlem
  • Harestad
  • 2011-02-15 13:43

Mycket kan 99Mac hjälpa till med. Men om du vill ha detta fixat så tar du den till en Apple-verkstad. Förmodligen vill de reparera innan de ger ut en ny.

  • Oregistrerad
  • 2011-02-15 17:12
Ursprungligen av Ree_Tab:

Mycket kan 99Mac hjälpa till med. Men om du vill ha detta fixat så tar du den till en Apple-verkstad. Förmodligen vill de reparera innan de ger ut en ny.

Håller med, jag kan testa att Be lite - men tror inte det hjälper heller.

Ursprungligen av joohn6:

Macbook Pro 15' slår gnistor när man drar ur batterisladden

Filma med lyset släkt/dämpat så syns blixten bättre.

Det har väl alltid blixtrat till när man kopplar i/ur en laddare med lite högre ström tillförsel, speciellt vid laddning. Hur pass laddat är batteriet när du gör detta? Blixtrar det mindre när du har datorn i vila (men på) eller om batteriet är 100% fulladdat? Jag tycker inte det är något särskilt.

Edit: Inser att jag inte läste texten ordentligt

Ursprungligen av joohn6:

När man sätter in sladden för tredje gången så laddas det men när man drar ut så slocknar hela datorn.

Senast redigerat 2011-02-16 10:51
Ursprungligen av LCR:

Det har väl alltid blixtrat till när man kopplar i/ur en laddare med lite högre ström tillförsel, speciellt vid laddning. Hur pass laddat är batteriet när du gör detta? Blixtrar det mindre när du har datorn i vila (men på) eller om batteriet är 100% fulladdat? Jag tycker inte det är något särskilt.

Fast det här beteendet är väl inte helt normalt?
"När man sätter in sladden för tredje gången så laddas det men när man drar ut så slocknar hela datorn."

Senast redigerat 2011-02-15 14:00
  • Medlem
  • Värnamo
  • 2011-02-15 15:23

Vill poängtera det som andra här har sagt. Det här är ett elfel, på en dator som fortfarande är under garanti. Försök inte ens att leva med det eller att fixa det själv. In med den till närmaste serviceverkstad omedelbart!

1
Bevaka tråden