No signal detected i MacPro

Tråden skapades och har fått 20 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Uppsala
  • 2011-02-07 19:58

När jag startar upp macen så står det no signal detected på skärmen.
Jag kör med dubbla skärmar (BENQ) och har stött på felet tidigare men nu verkar det fet fastna.
HJÄÄÄÄÄLP.

  • Medlem
  • Karlskoga
  • 2011-02-07 22:04

Det var inte mycket info
Vilken dator, os, grafikkort...? Ju mer info du lämnar desto bättre.
Testat skärmen mot annan dator, testat en annan skärm, testat annan videokabel?

  • Medlem
  • Uppsala
  • 2011-02-07 22:29

Har en 2x3 GHz Quad-Core Intel Xenon, ATI Radeon.
Har testat skärmarna var för sig på min MacBook Pro och där är det inga problem.
Har startat om datorn utan skärmarna kopplade, och sedan provat på port 1 att koppla en skärm och så vidare med port 2.
Har kört kommandot Alt+cmd P,R för att tömma (minns inte vad det står för) men får ingen kontakt med skärmarna.
Provade med en helt annan skärm med samma resultat.
Kan det vara kortet som strejkar eller?
Vad kostar ett nytt?

Låter som det handlar om ett trasigt grafikkort, tyvärr...

Berätta gärna vilket ATI Radeon-kort det är. Då blir det lättare att hjälpa till att söka efter information, eller komma med tips.

Och berätta gärna vilken Mac Pro-modell det är. Det har funnits flera olika 3 GHz-modeller.

PS. Och en liten parentes: processorn heter Xeon, inte Xenon.

  • Medlem
  • Uppsala
  • 2011-02-07 22:43

Xeon så klart, ska kolla upp vilket ATI jag har.

  • Medlem
  • Uppsala
  • 2011-02-07 22:49

Vad för grafikkort kan jag köpa i så fall det skulle vara paj, kör inga spel på maskinen utan bara musikproduktion.
Jobbar i Logic och ProTools men med dubbla skärmar.

Ursprungligen av jmansso:

Vad för grafikkort kan jag köpa i så fall det skulle vara paj, kör inga spel på maskinen...

Eftersom du fortfarande inte har berättat vilken Mac Pro-modell du har, så går det inte att rekommendera grafikkort. Det kan vara olika kort som passar till de olika "årsmodellerna".

  • Medlem
  • Jönköping
  • 2011-02-08 08:18
Ursprungligen av Jesper Ohlsson:

Låter som det handlar om ett trasigt grafikkort, tyvärr...

Berätta gärna vilket ATI Radeon-kort det är. Då blir det lättare att hjälpa till att söka efter information, eller komma med tips.

Och berätta gärna vilken Mac Pro-modell det är. Det har funnits flera olika 3 GHz-modeller.

PS. Och en liten parentes: processorn heter Xeon, inte Xenon.

Vanlig missuppfattning att det är grafikkortet för att man inte får någon bild.

Hör du Mac ljudet när du startar datorn?
http://www.youtube.com/watch?v=GSuVacw8I-o

Hör du inget ljud så kan någon utav följande komponenter vara sönder (CPU/RAM/Logikkort)

Det finns fler användare som har haft problem med den fabrikanten (BenQ) se exempelvis: Apple - Support - Discussions - Macbook 2.2 & BenQ G2400w ...

Har du en skärm från en annan tillverkare så testa med den för att säkerställa att grafikkortet inte är kasst.

  • Medlem
  • Uppsala
  • 2011-02-08 18:35

Vad mer ska jag skriva? det är en 8 kärnig med 12gig ram inköpt 2009 12 och har funkat felfritt fram tills igår.

Ursprungligen av jmansso:

Vad mer ska jag skriva? det är en 8 kärnig med 12gig ram inköpt 2009 12 och har funkat felfritt fram tills igår.

Problemet är att det har funnits flera 8-kärniga MacPro med 3 GHz processor. Har du serienumret på datorn så kan du gå till: A.S.N.I. Decode your Mac's serial number. och fylla i det där. Du ser då vilket modellnummer som datorn har och det är det som efterfrågas här så att du kan få relevant information för dig.

Men, för att återgå till ditt problem: har du testat med en annan tillverkares skärm? Anledningen till att jag frågar är att det varit en del problem med BenQ skärmar på Macar. Ibland har de slutat fungera efter en uppdatering av Mac OS X.
Folk har löst det genom att ta bort stift 16 (som är hot plug detect). Antagligen är det något med mjukvaran i BenQ-skärmen som rapporterar EDID till grafikkortet (nu gissar jag bara).

  • Medlem
  • Uppsala
  • 2011-02-08 19:48

Bra och konkret svar Sudden, jag ska kolla upp med mitt serie nr.
Finns det ngn skiss över vilket stift som är nr:16

  • Oregistrerad
  • 2011-02-20 11:19
Ursprungligen av suddgummi:

Problemet är att det har funnits flera 8-kärniga MacPro med 3 GHz processor. Har du serienumret på datorn så kan du gå till: A.S.N.I. Decode your Mac's serial number. och fylla i det där. Du ser då vilket modellnummer som datorn har och det är det som efterfrågas här så att du kan få relevant information för dig.

Nu får ni väl ändå ge er. Det spelar väl ingen roll vilken modell det är på datorjäveln - Om ni ska "googla" för att försöka hjälpa till kan ni väl be jmansson att göra det själv

(det hade räckt om du gett ditt tips istället)

  • Medlem
  • Uppsala
  • 2011-02-08 20:09

Det som står är Mac Pro (CTO) , Mac Pro 3.1

Pinkonfiguration finns på engelska Wikipedias sida om DVI: Digital Visual Interface - Wikipedia, the free encyclopedia

I din MacPro 3,1 fanns dessa grafikkort (enligt mactracker): ATI Radeon HD 2600 XT, NVIDIA GeForce 8800 GT, eller NVIDIA Quadro FX 5600
Grafikkort till stationära macar kan vara rätt dyra men det kan ju hända att det finns någon som har ett att sälja begagnat.

Ett alternativ kan ju vara att skaffa ett PC-grafikkort och "flasha" det med ny mjukvara. Hur man gör det för ATI finns exempelvis här: Ati Flash - The Mac Elite
Det verkar väldigt meckigt, men det kanske är värt det om man inte hittar något prisvärt Mac-kort.

  • Medlem
  • Uppsala
  • 2011-02-08 20:23

Du är kung, har ett ATI Radeon HD 2600 XT.

Har samma problem men har 8-kärniga MacPro med 2.8 GHz processor early 2008, NVIDIA GeForce 8800 GT och har Leopard 10.5.8

Datorn låter ok när den startar, det går att mata in och ut DVD och det går även att stänga av med control>mata ut>return men skärmen är helt svart och fläkten går hela tiden

Allt började efter att jag lämnat datorn några timmar och skulle sen ta den från vila då kom ingen bild.

Har resetat PRAM och SMC. Ska det låta något när man resetar SMC min är helt tyst

Vad kan det vara är det grafikkortet eller något annat fel

Om grafikkortet något tips vill inte uppgradera till Snow Leopard

  • Medlem
  • Uppsala
  • 2011-02-20 10:36

Jag bytte mitt grafikkort och nu funkar datorn perfekt:)

  • Oregistrerad
  • 2011-02-20 11:21
Ursprungligen av jmansso:

Jag bytte mitt grafikkort och nu funkar datorn perfekt:)

Har du tur kan du stoppa tillbaka det gamla igen och testa, det kan ju helt enkelt vara så enkelt att det blivit lite glapp.
Ett annat rätt vanligt fel är att det blir glappkontakt vid minnen / cpu som alltså inte har något med grafikkortet att göra. Att rycka i grejjer i datorer är en rätt vanlig felsökningsprocess.

  • Medlem
  • Jönköping
  • 2011-02-20 23:03
Ursprungligen av studiox:

Har du tur kan du stoppa tillbaka det gamla igen och testa, det kan ju helt enkelt vara så enkelt att det blivit lite glapp.
Ett annat rätt vanligt fel är att det blir glappkontakt vid minnen / cpu som alltså inte har något med grafikkortet att göra. Att rycka i grejjer i datorer är en rätt vanlig felsökningsprocess.

Precis vad jag försökte påpeka, bara för att det inte är bild behöver inte det betyda grafikkortsfel. Fungerande CPU, RAM och Logikkort krävs förutom ett fungerande grafikkort för att få bild.

  • Medlem
  • International user
  • 2011-02-25 22:22

Apple har förlängd garanti på Radeon HD 2600 XT-korten till Mac Pro 3.1.
De har tillverkningsfel som uppenbarar sig genom att korten dör (dåliga lödningar).

Ring Apples support och be att du får kortet utbytt. Det skall inte vara några problem.

1
Bevaka tråden