OSX för en iMac G5

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1

Hej,
skulle installera osx 10.6 i en Imac g5 20" mod. a1076 och detta gick inte. Tror det är pga av att det den inte är intel kompatibel.

Skulle det fungera med Tiger ? Fick inte med några skivor till denna.

Var kan man hitta denna ?

Ursprungligen av memachappy:

...att det den inte är intel kompatibel...

Nej, en G5-processor är en PowerPC-processor, inte en Intel-processor. 10.6 kräver en Intel-processor.

Ja, du kan köra Tiger (10.4). Enda (lagliga) chansen att få tag på den är på begagnat-marknaden.

Du kan också köra Leopard (10.5). Den kan du fortfarande köpa. Den syns inte på AppleStore, men går att beställa via telefon (enligt vad som sades i en tråd här nyligen). Eller så får du leta begagnat.

Ursprungligen av Jesper Ohlsson:

Den syns inte på AppleStore, men går att beställa via telefon (enligt vad som sades i en tråd här nyligen).

Okej, det visste inte jag.

Stämmer, 10.6 är bara för Intel.

Du borde hitta en 10.5 Leopard någonstans. Apple säljer det inte längre, så antagligen får du köpa det begagnat eller vara lite kreativ i sökandet, som man säger.

10.4 Tiger är rätt gammalt, så det tycker jag inte du ska nöja dig med.

tack för snabbt svar

1
Bevaka tråden