Finder hittar inte alla filer och mappar

Tråden skapades och har fått 14 svar. Det senaste inlägget skrevs .
1

Så kröp jag slutligen till korset för en vecka sen och köpte en bättre begagnad MacBook Pro efter nära 15 år som PC-användare. Massor att lära förstås, men är det nån inställning jag missat när sökfunktionen i Finder inte hittar mappar och filer som jag vet finns på hårddisken (jag kan bläddra mig fram till dem manuellt)? Kör Mac OSX 10.6 men det har väl inte så mycket med det här problemet att göra...

  • Medlem
  • Örebro
  • 2011-02-04 14:54

Jag vill minnas att sökfunktionen i Finder använder sig av Spotlight. Ibland händer det att Spotlight tappar bort sig och inte indexerar alla filer som det ska. Då är det bara att återskapa indexet, vilket är en enkel åtgärd som kan ta från några minuter till några timmar beroende på hur många filer du har på hårddisken.

Instruktioner om hur man återskapar indexet finns i denna tråd: http://www.99.se/mac-os-x/270631-spotlight-slutar-indexera.html

  • Medlem
  • 2011-02-04 15:37

Sen letar inte Spotlight upp filer som ligger i systemmappen (eller i dolda Unix-mappar) per default. Om det är såna filer du letar efter måste man ha extra hyss för dej.

Hej,

Tack för rådet, provade men då skulle Terminal ha password och det har jag inget för datorn (alltså annars när jag ska godkänna vissa åtgärder), nån som vet hur man tar reda på just det passwordet?

/Alex

Ja, fast det är just det att jag inte har något lösenord som administratör/användare och rutan du nämnde var redan ibockad...några andra förslag...

  • Medlem
  • Örebro
  • 2011-02-04 16:53

Om du loggar in administratör-användare (vilket är vanligt på privat-datorer) så är det det vanliga lösenordet.

Kolla Konton i Systeminställningar för att se om ditt konto är "Admin". Leta efter kryssrutan "Tillåt användaren att administrera datorn".

  • Medlem
  • Göteborg
  • 2011-02-04 17:22

Det låter som en väldig dålig lösning ur säkerhetaspekten att inte ha ett lösenord till ett adminkonto på datorn.
Det finns en inställning för autoinloggning om man absolut inte vill mata in ett lösenord varje gång man startar datorn. Smidigt, men nackdelen med detta är att man exponerar sina filer för vem som helst som råkar, tillbörligt eller otillbörligt, hamna framför datorn.
Annars är det just samma lösenord som krävs i terminalen som vid inloggning till adminkontot

Mitt problem kanske också hör till denna diskussion. Har just börjat använda 10.6 på jobbet och hemma och har kommit fram till att det måste ha med systemuppdateringen att göra.

Spotlight letar inte längre i några Library-mappar, varken hårddiskens eller användarens. Det är mycket irriterande då det jag letar efter ofta ligger just där. Vet att den mycket väl letade där tidigare. Hur löser man problemet? I spotlight-inställningarna står inget om att den exkluderar några sådana mappar. Vet inte om ny indexering skulle hjälpa då den verkar så konsekvent med vilka mappar som letas igenom.

  • Medlem
  • Örebro
  • 2011-02-11 20:49

Det skadar inte att indexera om. Gör det.

Indexering gjord. Problemet kvarstår.

  • Medlem
  • International user
  • 2011-02-12 09:15

Spotlight letar inte i library eller system mappen med standard sökningen. Du måste ange att den ska inkludera system och gömda filer.

//Rob

  • Medlem
  • Stockholm
  • 2011-02-12 09:41

Efter lite sökande hittade jag denna diskussion som hjälpte mig att skapa en sökning som inkluderar systemfiler:
Apple - Support - Discussions - Spotlight doesn't find things ...,

Det viktiga inlägget är:
"CMD+F, click on Kind button, select Other, drill down to File invisible, check it, continue down to System files, check it, and click OK. Now, click on + button, click on the left-hand item and select System files and select are included, click on the plus button, click on the left-hand item and select File visibility and select visible or invisible, select File Name, save the search"

  • Medlem
  • Stockholm
  • 2011-02-16 17:54

Vet inte om ni har testat Alfred, ett riktigt bra och gratis alternativ till spotlight

Tack för alla tips, laddade ner Alfred eftersom det verkade bra men jag kan ännu inte indexera eftersom Terminalen först vägrar utföra kommandot för att indexera och därefter inte ens vill låta mig försöka, det är nu helt blankt i fönstret...?????

  • Medlem
  • Stockholm
  • 2011-02-16 21:15

På Alfred kan du gå in på Preferences, och sen på Search Scope bestämma var Alfred ska söka, du kan även bestämma vad den ska söka efter, Folders, Documents, Images, osv

1
Bevaka tråden