Vad behöver jag för att få ut 5:1-ljud från Minin?

Tråden skapades och har fått 15 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Tyresö
  • 2011-01-30 21:18

Svarat på en tråd, men vet inte om den syns, så jag kör järnet här....

Mac Mini VS Bose V30
Idag, 30/1-11, köpte jag en Mac Mini, kopplade in den i Tv:n med hdmi, ljudet kopplade jag via en 3,5 (från minin) till en tosslink (optisk) till Bosen. Inget ljud. Jag har valt optisk utgång på Mac:en, kopplat in den på aux på Bosen, fortfarande inget ljud.
Om jag har allt påslaget, trycker på ex vcr och sen tillbaka på aux, då kommer det ljud i ca 1/10 sekund genom hela systemet.... Vad gör jag för fel ?
Vad behöver jag för att få ut 5:1-ljud från Minin... Tacksam för svar snarast ! (Dom som sett mina frågor på annat håll i forumet ber jag om ursäkt, som sagt ny på forumet...)

Som jag skrev tidigare, TACKSAM FÖR SVAR SNARAST ! Ha en bra söndagskväll.

Ursprungligen av Miccas:

Svarat på en tråd, men vet inte om den syns, så jag kör järnet här

Det är inte tillåtet med korspostning, dvs samma fråga i flera trådar.

Jag har raderat det andra inlägget, så fortsätter vi här i stället.

/Mod

  • Medlem
  • Tyresö
  • 2011-01-30 22:19

Jesper ! Hur menar du där, med korspostning, låter hårt....
Kan jag få en förklaring, som ny här.

Förväntade mig att ju fler trådar (frågor) jag la ut, desto fler fler svar skulle jag få, men med det svar jag fick, ' DET ÄR INTE TILLÅTET mm mm' så undrar jag, är detta forum seriöst eller är det styrt efter några särskilda regler ? Svara gärna, vill ju inte vara till besvär...

Senast redigerat 2011-01-30 22:30
Ursprungligen av Miccas:

Jesper ! Hur menar du där, med korspostning, låter hårt....
Kan jag få en förklaring, som ny här.

Förväntade mig att ju fler trådar (frågor) jag la ut, desto fler fler svar skulle jag få, men med det svar jag fick, ' DET ÄR INTE TILLÅTET mm mm' så undrar jag, är detta forum seriöst eller är det styrt efter några särskilda regler ? Svara gärna, vill ju inte vara till besvär...

Det gäller alla forum, man postar en post och inte samma post i flera olika kategorier/underforum. Så funkar det.

http://www.99.se/artiklar/2316-99mac-forumregler.html

  • Medlem
  • Tyresö
  • 2011-01-30 22:35

Har lite svårt att köpa det, finns många forum där man kan göra inlägg utan att bli raderad om man lagt in under fel rubrik.
Men som sagt, förväntar mig ett svar från Jesper.

Kan du, 'keptang', svara på min fråga (inlägg) ?

Ursprungligen av Miccas:

Har lite svårt att köpa det, finns många forum där man kan göra inlägg utan att bli raderad om man lagt in under fel rubrik.

Du blir inte raderad för att du lägger en tråd i fel forumdel. Då flyttar vi tråden till rätt forumdel.

Men om du sprider ut samma fråga på flera ställen, DÅ blir dubbletterna raderade, så att bara ett av inläggen finns kvar.

/Mod

Senast redigerat 2011-01-31 10:14
  • Medlem
  • Stockholm
  • 2011-01-31 23:28

Vet inte om det här kan vara till någon hjälp, men optiskt ljud synkroniserar med olika samplingsfrekvenser, 44,1 / 48/ 96 / 192 kHz

Det vanliga är att hushållsburkar ligger på 44,1 eller 48 Khz - har du provat att ändra hastighet under Midi/Ljudinställningar i datorn?
Tänk på att du måste starta om Bose vid varje nytt frekvensförsök - annars synkar den inte.

Ursprungligen av Miccas:

Jesper ! Hur menar du där, med korspostning, låter hårt....
Kan jag få en förklaring, som ny här.

Förväntade mig att ju fler trådar (frågor) jag la ut, desto fler fler svar skulle jag få, men med det svar jag fick, ' DET ÄR INTE TILLÅTET mm mm' så undrar jag, är detta forum seriöst eller är det styrt efter några särskilda regler ? Svara gärna, vill ju inte vara till besvär...

Samma fråga flera gånger = korspostning
Det är inte tillåtet.
Du får nöja dig med att ställa frågan på ETT ställe.

Självklart finns det regler. Dessa regler godkände du när du blev medlem. Det finns en länk till forumreglerna längst ner på sidan. Läs gärna igenom dem en gång till.

/Mod

Bara för att vara säker, du har i systeminställningar/ljud valt optisk/koax digital-ut eller vad det nu står som ljudutgång? Och om du testar systemljuden på första fliken så får du inga ljud?

Du är säker på att den optiska ljudkontakten är "kopplad" till aktiviten AUX i din receiver? På min HarmanKardon AVR255 kan jag välja att koppla ingångar för både bild och ljud till olika aktiviteter (dvd, aux, tv, media osv).

Nu låter de kanske som jag dumförklarar dig, vilket jag absolut inte gör .. vill bara vara säker att du inte missat nåt enkelt.

  • Medlem
  • Tyresö
  • 2011-01-30 22:04

Dumförklarad ? Nej då, ingen fara, tar det inte så alls, vill bara veta vad jag gör för fel, kanske dum, vad vet jag... Hehe.... Ska kolla det du skrev, återkommer.... Har du koll på var jag ska gå in på Bosen ?

Ursprungligen av Miccas:

Har du koll på var jag ska gå in på Bosen ?

Tyvärr ingen aning om hur det funkar med Bose, men manualen bör hjälpa dig. Annars kolla om dom har en support du kan kontakta imorgon. Men gissar på att det är felet, för du har väl inte en koax/optisk ingång för varje huvudingång/aktivitet eller vad jag ska kalla det (dvd/aux/tv/media osv) ?

  • Medlem
  • Tyresö
  • 2011-01-30 22:37

Ska kolla det, tack för visat intresse. Ha en bra kväll !

  • Medlem
  • Nacka
  • 2011-01-31 08:31

Eftersom ljudet dyker upp ett kort tag när du ändrar på stereon tror jag det är den som är boven i dramat. Följ kainens råd och undersök infällningarna på den skulle jag rekommendera först. Du kan nog hitta manual för din boseprodukt här: BOSE® bruksanvisningar - om du inte har den tillgänglig.
Om du ska köra minin som mediacenter kan jag rekommendera PleX, ett mycket trevligt mediacenterprogram.

Vad gäller korsposning i sin tur så är anledningen ganska enkel att det är förbjudet. Dels blir forumdiskussioner mer fruktsamma ju fler som deltar i dem, och sprider man diskussionerna så blir ju även diskussionsdeltagarna spridda. En annan anledning till att inte ställa samma fråga på fler ställen är att också de bra svaren sprids på alla dessa ställen. Det fungerar ju för dig som startat trådarna, du vet ju var de finns, men för de andra medlemmarna som kanske har samma problem eller fråga som dig blir det kanske svårt att hitta dessa.

  • Medlem
  • Tyresö
  • 2011-02-01 06:52

Tror mig ha provat allt nu, men utan resultat.
När jag kopplar in kabeln i den optiska ljudtgången på Minin, lyser det rött i andra änden, som det ska göra. Jag använder en sådan här kabel, Digital Fiberkabel Toslink - Miniplug 1m - Toslink - Mini - Toslink/optisk - Ljud - Kabel | Kabelbutiken.com, inte just denna men en liknande.
När jag då, efter att valt digital utgång, petar in den i Bosen, är det likförbaskat tyst. Hmm...

2Lazy : Nej det har jag inte gjort, ska kolla det. Tack för svaret.

Ursprungligen av Miccas:

Tror mig ha provat allt nu, men utan resultat.
När jag kopplar in kabeln i den optiska ljudtgången på Minin, lyser det rött i andra änden, som det ska göra. Jag använder en sådan här kabel, Digital Fiberkabel Toslink - Miniplug 1m - Toslink - Mini - Toslink/optisk - Ljud - Kabel | Kabelbutiken.com, inte just denna men en liknande.
När jag då, efter att valt digital utgång, petar in den i Bosen, är det likförbaskat tyst. Hmm...

2Lazy : Nej det har jag inte gjort, ska kolla det. Tack för svaret.

Jag kör en sån kabel från Kjell & CO, Kjell & Company - Nordens bredaste sortiment av tillbehör för hemelektronik .. den fungerar hur bra som helst. Men iom att det lyser rött så ska det fungera. Felet ligger med 99% säkerhet i någon inställing i din bose-receiver.

  • Medlem
  • Tyresö
  • 2011-02-02 06:31

Problemet är löst nu, jag tar ljudet via tv'n ner till Bosen, det fanns med en adapter till den optiska utgången på tv'n där man kopplar in den optiska kabeln.
Ljudet är perfekt.

Tack för alla svar !

Senast redigerat 2011-02-02 06:59
1
Bevaka tråden