Blinkande skärm vid start av sprillans ny Air

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2011-01-29 21:15

När jag startar min nya Air så blir skärmen svart i ca en sekund precis innan man kommer till inloggningsrutan i OS X. Den startar upp helt som vanligt med först en grå skärm, sedan en ljusblå, men precis efter den blå så blir skärmen svart i någon sekund innan man kan logga in.
Vad kan detta bero på, bör jag testa att ominstallera OS X? Har aldrig sett detta fenomen på någon av de andra Macar jag har/haft. Problemet uppstår vid varje start.

  • Medlem
  • Stockholm
  • 2011-01-30 06:54

Uppdaterat till senaste programvaran. Detta var en bugg som Apple släppte firmwareupdate på.

  • Medlem
  • 2011-01-30 09:36

Tack för tipset. En följdfråga då: Hur uppdaterar jag den? Den hittar ingenting i programuppdateraren.
Jag har för mig att jag har sett en specifik "firmwareuppdaterare" eller så har jag bara drömt.
Någon vänlig själ som kan räta ut mina frågetecken till utropstecken?

Senast redigerat 2011-01-30 09:48
  • Medlem
  • Stockholm
  • 2011-01-30 10:30

Skumt den borde dyka upp i programuppdateraren. Men en snabb googling fann jag detta: MacBook Air EFI Firmware Update 2.0 Testa ladda ner och se om burken säger ifrån.

  • Medlem
  • Stockholm
  • 2011-01-30 10:36

Dock bör uppdateringen dyka upp i programuppdateraren så det hela låter ju helt klart lite skumt ja. Problemen låter helt klart som denna update fixade till.

  • Medlem
  • 2011-01-30 10:39

Låter bra 20hz. Jag ska kika så fort jag kommer hem till min laddare igen, nu när jag försökte så fick jag ett meddelande om att det inte gick att installera firmwaren, en titt på sidan du länkade till förkunnade att datorn måste vara ansluten till elnätet för att det ska fungera, jag återkommer i ärendet.

  • Medlem
  • 2011-01-30 17:26

Mycket mysko! När jag försöker installera den nya firmwaren säger datorn att:"Det här programmet stöds inte av din dator". Har något något klokt att säga, eller ska jag ringa Apple? Det är den senaste MBA 13" jag har.

  • Medlem
  • 2011-01-31 14:09

Efter att ha pratat med Apple så säger de att en blinkande skärm är "helt normalt". Och låter hälsa att firmwareuppdateringen endast var för de skärmar som låste sig i släckt läge.

Så nu är min fråga till er andra som äger denna modell, har ni liknande problem att skärmen slocknar en sekund vid uppstart, eller är det bara jag som ALLTID lyckas hitta alla skitex?

  • Medlem
  • Karlskoga
  • 2011-01-31 14:31
Ursprungligen av Dalle:

Efter att ha pratat med Apple så säger de att en blinkande skärm är "helt normalt". Och låter hälsa att firmwareuppdateringen endast var för de skärmar som låste sig i släckt läge.

Så nu är min fråga till er andra som äger denna modell, har ni liknande problem att skärmen slocknar en sekund vid uppstart, eller är det bara jag som ALLTID lyckas hitta alla skitex?

När jag tänker efter så har jag det nog på mina Macmini, precis innan inloggningen visas....

  • Medlem
  • Göteborg
  • 2011-01-31 16:16

Nej har inte detta problem jag har en MBA 11.6 tums. den startar som blixten sedan äpplet och direkt en blå skärm och sedan direkt inloggningsrutan och slutligen direkt snöpantern. 4 sekunder. wroom.

dvs. ingen svart ruta i en sekund hos mig. när skärmen väl är tänd så släcks den inte ner igen.

1
Bevaka tråden