Bara vita fönster i Safari

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2011-01-28 17:30

Hej alla!

Är ny här sedan några minuter och har en fråga:

Har G5 (äldre med Leopard/senaste uppdateringen och Safari/senaste) och för en vecka sedan
lade Safari av att läsa in någonting och webfönstret förblev vitt. Innan dess hade det gått trögare och trögare att öppna fönster, ladda upp filer, skicka filer etc...

Allt annat fungerar perfekt...

Har från första början rensat datorn en gång i veckan med Onyx/ kollat med skivverktyg/behörigheter o dyl...

Någon som har en aning?

Mvh
Fretman

  • Medlem
  • Lund
  • 2011-01-28 19:44

Vad hände efter att du startat om datorn?

  • Medlem
  • Stockholm
  • 2011-01-30 10:13

Hej Korsriddaren!

Jag har startat om datorn ca 1000 gånger... och problemet kvarstår vad jag än gör....reset i firmware...etc etc...
inget hjälper....har pingat....kollat allt...modem helt ok...fattar nada....

Mvh/Jan

  • Medlem
  • Karlskoga
  • 2011-01-28 21:49

Och åtgärd nummer två: skapa en ny användare och se om du får samma problem.

  • Medlem
  • Stockholm
  • 2011-01-30 10:13

Hej Kenjon!

Skall kolla det! Tack!

Mvh/Jan

  • Medlem
  • Stockholm
  • 2011-02-07 13:03

Hopplöst fel, ingen vet vad!

Kommer att blåsa ur Macen och installera Snow Leopard istället!
Köper Mac Pro i Juni!!!!!

Ursprungligen av Fretman:

...Har G5 (äldre med Leopard...

Ursprungligen av Fretman:

...Kommer att blåsa ur Macen och installera Snow Leopard istället!...

Du kan inte installera Snow Leopard på en dator med G5-processor (dvs en PowerPC-processor).

För att kunna köra Snow Leopard krävs en Intel-processor.

Senast redigerat 2011-02-07 15:37
1
Bevaka tråden