USB-kort till G3/266 (grå modellen)

Tråden skapades och har fått 20 svar. Det senaste inlägget skrevs .
1

Ett skott i mörkret, för det finns väl knappt någon som vet det här.

Jag har fortfarande två program som jag inte kan ersätta på OSX, och måste ha en OS9-dator i närheten för det. Min Pismo klarar det fint, men skärmen börjar bli gammal och blek, och knädatorer känns lite känsligare än stationära. Dessutom vill jag inte låsa min privata (om än gamla) dator på jobbet.

Jag fick en G4 av en kollega, men den har något problem (ev med nätaggregatet) som får den att stänga av. Trist. Men så hittade jag en gammal G3. Den räcker också till mina behov, men den har inte USB! En gammal iMac skulle ju också gå, men tjock-skärmar tar för mycket plats, så nej tack till det.

En enkel lösning på problemet skulle vara att trycka ett USB-kort i den. USB-kort finns billigt, man kan få ett för neråt en hundring, men det är inte så jätteenkelt att veta vilka som fungerar.

Borde jag ge upp G3-spåret och fortsätta med min Pismo så länge den håller? (Tills jag hittar en annan G4 som funkar, kanske.) Eller är det ett enkelt problem, "köp den där"?

Har du testat SheepShaver?
Den är en emulator för PPC.
Det kanske skulle kunna vara en möjlighet för att kunna köra dina gamla program. Eftersom du har en OS9 installation (SheepShaver klarar max 9.0.4) så kan du hämta ROM från den datorn.

Ja, det har jag så klart. Det duger inte alls. Emulatorerna lägger till en massa trassel (t.ex. med hur man får in och ut data) och har rätt mycket kompatibilitetsproblem.

  • Medlem
  • Helsingborg
  • 2011-01-20 13:41

Gå och köp det billigaste och enklaste USB-kort hos t.ex Kjell & Co. Det har jag gjort några gånger och det har fungerat perfekt. Ingen behov av drivrutiner. Äkta plug and play!

Det var ju några år sedan sist. Men jag mins det så väl hu lätt det var.

  • Medlem
  • International user
  • 2011-01-20 15:55

Jag har ett USB-kort som suttit i en G4 quicksilver och borde passa även en grå G3. Jag skänker bort det mot portokostnad om du är intresserad.

Ursprungligen av rhesus:

Jag har ett USB-kort som suttit i en G4 quicksilver och borde passa även en grå G3. Jag skänker bort det mot portokostnad om du är intresserad.

Det vore ju dumt att låta bli. Då byter vi till annan kanal.

  • Medlem
  • Stockholm
  • 2011-01-21 22:43

Ingemar,

Får du inte "till det" med USB-kortet från rhesus, så har jag en G4 du kan få köpa billigt!!

- Torkel

  • Medlem
  • International user
  • 2012-02-11 12:42

Hej! A year late what the ..... Har samma problem som Ingemar att få USB kort att plocka urt info med på min wallstreet, har du G4'an kvar? Om svaret är ja kan vi vi ta det på meddelande sidan :). Gunner

Nu sitter Rhesus kort i maskinen, Systeminformation rapporterar att det är ett USB-kort i kortplatsen. Så långt allt väl, då verkar det ju fungera! Men vad gör jag nu egentligen? Den monterar inte USB-minnet (8 GB - är det för stort?) och inte heller USB-mus eller USB-hubben. Måste det aktiveras på något sätt?

Hur är det nu - funkar det inte bara med USB1 i maskiner fram till första G4an? Så om kortet är USB2 kanske det innebär muchas problemas?

Ursprungligen av johan_tanying:

Hur är det nu - funkar det inte bara med USB1 i maskiner fram till första G4an? Så om kortet är USB2 kanske det innebär muchas problemas?

Enligt vad jag läst så blir det bara 1.1 om jag kör OS9, men USB 2 när jag kör OSX. Dvs om kortet stödjer USB 2. Så det behöver inte vara något problem. Fast så länge det inte går ändra fram så vet jag ju inte.

  • Medlem
  • International user
  • 2011-02-02 13:57
Ursprungligen av Ingemar Ragnemalm:

Enligt vad jag läst så blir det bara 1.1 om jag kör OS9, men USB 2 när jag kör OSX. Dvs om kortet stödjer USB 2. Så det behöver inte vara något problem. Fast så länge det inte går ändra fram så vet jag ju inte.

Syns prylarna du kopplar in i USB-trädet i systeminformation?

Kortet är ett USB 1.1 och ska stödjas av Apples USB drivare för OS 9. Däremot nämns det något om att "USB adapter card support" eventuellt måste installeras om man läser i Apples knowledge base.

http://support.apple.com/kb/DL1238?viewlocale=en_US

Här är direktlänken till "USB Adapter card support"

http://docs.info.apple.com/article.html?artnum=60421

Det börjar vara länge sedan man pillade med OS9, jag blir nästan nostalgisk av att läsa om extensions osv

Senast redigerat 2011-02-02 15:32
Ursprungligen av rhesus:

Syns prylarna du kopplar in i USB-trädet i systeminformation?

Kortet är ett USB 1.1 och ska stödjas av Apples USB drivare för OS 9. Däremot nämns det något om att "USB adapter card support" eventuellt måste installeras om man läser i Apples knowledge base.

USB Adapter Card Support 1.4.1: Document and Software

Här är direktlänken till "USB Adapter card support"

USB Adapter Card Support 1.2: Read Me

Det börjar vara länge sedan man pillade med OS9, jag blir nästan nostalgisk av att läsa om extensions osv

Jodå, systeminformationen visar kortet och säger att det är ett USB-kort. Så det verkar leva.

Jag har varit på den där sidan med drivrutiner några gånger, men de säger ju att det är en äldre version än 9.1 har. Men vad "USB Adapter card support" är för nåt är väl frågan. Jag får rota lite i det.

  • Medlem
  • International user
  • 2011-02-03 10:52
Ursprungligen av Ingemar Ragnemalm:

Jodå, systeminformationen visar kortet och säger att det är ett USB-kort. Så det verkar leva.

Jag har varit på den där sidan med drivrutiner några gånger, men de säger ju att det är en äldre version än 9.1 har. Men vad "USB Adapter card support" är för nåt är väl frågan. Jag får rota lite i det.

Som jag tolkar det så har du USB-stöd redan installerat med 9.1. Däremot saknar macar utan inbyggd USB-port även drivrutiner för USB-instickskort och det är det som installeras med "USB Adapter Card Support". Det enda jag ser om systemversion där är "8.5.1 or higher".

Ursprungligen av rhesus:

Som jag tolkar det så har du USB-stöd redan installerat med 9.1. Däremot saknar macar utan inbyggd USB-port även drivrutiner för USB-instickskort och det är det som installeras med "USB Adapter Card Support". Det enda jag ser om systemversion där är "8.5.1 or higher".

Njae, det är inte vad jag ser. "Important: Mac OS versions 9.1 and later include a later version of this software. Installing USB Adapter Card Support 1.4.1 over Mac OS 9.1, 9.2 or later could result in the USB adapter card not working." Det låter som om hela "USB Adapter Card Support" borde finnas i 9.1... men det kanske inte gör det ändå. Risken finns att den dum-installerat, ungefär som att inte DVD Player installeras om det inte sitter en DVD i maskinen just vid installationstillfället.

  • Medlem
  • International user
  • 2011-02-04 10:38
Ursprungligen av Ingemar Ragnemalm:

Njae, det är inte vad jag ser. "Important: Mac OS versions 9.1 and later include a later version of this software. Installing USB Adapter Card Support 1.4.1 over Mac OS 9.1, 9.2 or later could result in the USB adapter card not working." Det låter som om hela "USB Adapter Card Support" borde finnas i 9.1... men det kanske inte gör det ändå. Risken finns att den dum-installerat, ungefär som att inte DVD Player installeras om det inte sitter en DVD i maskinen just vid installationstillfället.

Det kan ju också vara så att kortet bara fungerar med den äldre versionen av USB adapter card support. Hur som helst så kan det ju vara värt att prova, det är väl bara en extension som installeras?

Ursprungligen av rhesus:

Det kan ju också vara så att kortet bara fungerar med den äldre versionen av USB adapter card support. Hur som helst så kan det ju vara värt att prova, det är väl bara en extension som installeras?

Japp. Jag var på gång att installera det i eftermiddags, men hann inte innan jag var tvungen att gå och hämta barn. Så det får blir måndag.

USB2 är bakåtkompatibelt.

Fins det någon som minns vad det kan bero på? Nu har jag ett kort som G3'an ser, som skall stödjas av den, jag kör 9.1 som skall ha drivrutiner, men Macen monterar inte USB-minnen. Vad kan jag då göra?

Nu funkar det! Den orkar inte driva USB-hubben men ett pinneminne instoppat direkt i kortet monterar glatt. Så nu kan jag flytta filer mellan den och de nya Macarna. Den före detta skrotdatorn är uppdaterad och återförd till de användbaras skara!

  • Medlem
  • International user
  • 2011-02-08 09:30
Ursprungligen av Ingemar Ragnemalm:

Nu funkar det! Den orkar inte driva USB-hubben men ett pinneminne instoppat direkt i kortet monterar glatt. Så nu kan jag flytta filer mellan den och de nya Macarna. Den före detta skrotdatorn är uppdaterad och återförd till de användbaras skara!

Utmärkt Kul att kortet kom till användning.

1
Bevaka tråden