BankID stödjer inte längre Tiger (10.4)

Tråden skapades och har fått 22 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Kristianstad
  • 2011-01-11 20:20

BankID stödjer inte längre Tiger (10.4). Tiger levererades tom oktober 2007 om jag fattat rätt. Det betyder att det sitter folk därute med knappt 3,5 år gamla macar som inte kan användas till för svenska hushåll centrala tjänster. Det är som ett hån! De anger som skäl att det är pga att Apple inte längre skickar ut några säkerhetsuppdateringar för 10.4. Är detta rimligt?

Har du en intelpropp i maskinen kan du uppgradera till Snow Leopard för 319:-

  • Medlem
  • Kristianstad
  • 2011-01-11 20:43

Japp!

https://install.bankid.com/systemkrav

I tabellen ser allt bra ut, men läser man texten så är det slut. Pratade med en vanlig kundmottagare som gick till chefen som i sin tur verifierade att de inte längre stöder 10.4.

Ursprungligen av rana:

Japp!

https://install.bankid.com/systemkrav

I tabellen ser allt bra ut, men läser man texten så är det slut. Pratade med en vanlig kundmottagare som gick till chefen som i sin tur verifierade att de inte längre stöder 10.4.

Min fru jobbar på Handelsbanken och hon bekräftade just att du har rätt - det är 10.5 som gäller. Trist! Men kanske skönt att göra vårstädning och installera nytt OS?

  • Medlem
  • Örnsköldsvik
  • 2011-01-11 20:48

För övrigt, ganska svagt av Apple att sluta med säkerhetsuppdateringar så tidigt.

  • Medlem
  • Örnsköldsvik
  • 2011-01-11 20:47

Har du en G4:a kan du uppgradera till Leopard (10.5), den sista som har stöd för PowerPC-CPU'er.

  • Medlem
  • Kristianstad
  • 2011-01-11 20:49

Själv har jag en Mac som är 6 år gammal, men även folk med knappt 3,5 år gamla operativsystem tvingas alltså installera nytt operativsystem. Vilket är en ganska stor grej för vanligt folk.

För egen del är det ju kört. Vad jag vet så går det inte att få tag i Leopard längre?

Microsoft stöder XP tom 2015, ett operativsystem som kom 2001. 14 långa år!!!

Jag vet inte vem jag egentligen ska vara förbannad på.

Antingen BankID, som kanske agerar idiotiskt, eller Steve, som kanske är en extremt sniken typ...?

Jag använder koddosa iofs på handelsbanken, då behöver man inte använda Personal.
Kan ju va annorlunda om man är egen företagare kanske.

  • Medlem
  • Kristianstad
  • 2011-01-11 20:57

Jag skulle gärna köpa Leopard om någon kan tipsa om var jag får tag i det...! Jag gillar Mac, men just nu känns det piss. Jag skulle precis begära ersättning för VAB från fk. Jag avskyr att prata med dem...

Kontakta en mac åf, de kan säkert hjälpa dig.

Riktigt dåligt med tanke på att det inte går att köpa Leopard längre! Man får hoppas att det inte är allt för många som sitter med PPC maskiner.

  • Medlem
  • Kristianstad
  • 2011-01-11 23:33

Till slut gick det efter ett större antal försök och krångel med filer som fanns fast de inte fanns och filer som inte fanns fast datorn trodde de fanns, med mera krångel.

Mysterie 1, varför sa kundrådgivaren på BankID att det inte skulle gå?

Mysterie 2, varför finns denna info på BankID hemsida (läs fetstilt)?:

https://install.bankid.com/systemkrav

Mac OS X 10.4.11 PPC 1.33 iBook G4, numera: Personal 4.15.0.15

Ursprungligen av rana:

Till slut gick det efter ett större antal försök och krångel med filer som fanns fast de inte fanns och filer som inte fanns fast datorn trodde de fanns, med mera krångel.

Mysterie 1, varför sa kundrådgivaren på BankID att det inte skulle gå?

Mysterie 2, varför finns denna info på BankID hemsida (läs fetstilt)?:

https://install.bankid.com/systemkrav

Mac OS X 10.4.11 PPC 1.33 iBook G4, numera: Personal 4.15.0.15

Oftast är det skillnad på "Supportar inte" och "Fungerar inte"... med lite tur går det utmärkt att installera ändå.

Jag har nyligen uppdaterat till nytt os, men det fungerade bra med bank-id innan det när jag använde Tiger. Det enda som hände var att jag fick en text att jag använde ett OS som dem inte hade stöd för, men det fungerade ändå.

Hur laddar man ner nya Peronal/BankID4.17? Jag får endast ner 4.15, har väntat på uppgraderingen ett tag... Nuvarande 4.15 frågar om jag vill söka på varje mountad disk efter e-legitimation.

  • Medlem
  • Örnsköldsvik
  • 2011-01-12 17:55

Det kanske finns någon snäll person i detta forum som kan sälja sitt gamla leopard-OS till dig?
De flesta kör väl Snow Leopard nu, så någon borde väl ha uppgraderat..

  • Medlem
  • Örnsköldsvik
  • 2011-01-12 18:03

För övrigt verkar det finnas en hel del som säljer leopard-skivor på ebay och amazon, exempelvis dessa:

Amazon.com: Mac OS X Version 10.5.6 Leopard: Software

  • Medlem
  • Kristianstad
  • 2011-01-23 21:30

Det går inte att signera... leopardskiva någon?

Ursprungligen av rana:

Det går inte att signera... leopardskiva någon?

Skulle gissa på att en annons under Köpes ger bättre resultat. Och länka till den tråden härifrån.

Tack Rana, för att du tipsade om att det funkar att installera BankID 4.15.0.15 på Tiger!

Det går faktiskt till och med att signera.

1. Man måste ta bort den gamla inaktuella e-legitimationen i Personal efter att man installerat den nya filen (4.15.0.15).
2. Starta om datorn.
3. Voilà! Nu går det både att legitimera sig och att signera. Man behöver alltså inte Leopard!

Vi kör 10.5.8 på en G4 PPC...
Nexus Personal 4.18.0
Sparbanken Öresund (fd Finn)
använder certifikat och lösenord.

Funkar bra just nu iaf... (ta i trä)

  • Medlem
  • Kristianstad
  • 2011-01-24 12:12

Kanske kan vara av intresse att jag precis beställt Leopard 10.5.6 från AppleStore för 1195kr. Den finns inte på hemsidan, men säljaren sålde den till mig och jag har fått bekräftelsemail. 2-3 veckors leverans. Hoppas det är på riktigt.

Att man kan köpa Leopard på AppleStore trots att det inte syns på hemsidan har redan konstaterats och diskuterats i andra trådar, t.ex här:
http://www.99.se/mac-os-x/273929-kopa-leopard-10-5-licens.html

Men det är jättebra att veta att det fortfarande går att göra så. Då kan vi hänvisa till den här tråden, för frågan kommer säkert att komma upp fler gånger...

1
Bevaka tråden