Safari-problem!?

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2003-08-24 15:28

Jag undrar om det bara är jag som har fått plötsliga problem med Safari. Det började igår för min del. Jag skulle in på www.mobil.se och Safari "avslutas oväntat". Jag var inne dagen innan och det fungerade hur bra som helst. Vad kan det vara? Jag har inte installerat något nytt mellan dessa tidpunkter som skulle kunna krångla. Jag har samma problem med andra sajter som jag brukar besöka ofta. I samband med detta fick jag samma problem med Mail. Kunde inte längre hämta post utan att det avslutades. Provade att logga ut och sedan in igen, men det hjälpte inte något av mina problem. Startade även om utan att det hjälpte. Nu har jag installerat om systemet och Mail fungerar som det ska igen, men Safari strular fortfarande. Jag har också installerat om Safari utan att det hjälpt. Internet Explorer klarar sidorna än så länge... vad kan det vara för fel?

Ta bort com.apple.quicktime.plugin.preferences.plist och .GlobalPreferences.plist från mappen "Preferences" i din biblioteks-mapp. (Den senare filen är osynlig i Finder)

Ursprungligen av Merovech:

Ta bort com.apple.quicktime.plugin.preferences.plist och .GlobalPreferences.plist från mappen "Preferences" i din biblioteks-mapp. (Den senare filen är osynlig i Finder)

även jag har problem med safari-crashar dagligen. tänkte försök med ditt tips. men hur raderar jag den osynliga filen? (ny i mac-världen....)

Tack för tipset! Nu får jag alla menytexter i Safari och Mail på engelska.

Ursprungligen av Merovech:

Ta bort com.apple.quicktime.plugin.preferences.plist och .GlobalPreferences.plist från mappen "Preferences" i din biblioteks-mapp. (Den senare filen är osynlig i Finder)

Jag gjorde som Merovech rekommenderar och startade om datorn. Efter den operationen är alla menytexter i Finder, Safari och Mail på engelska. Hur gör jag för att återfå menyerna på svenska.

leifhellmusic

  • Medlem
  • Karlstad
  • 2003-08-24 17:08

Man kan ALDRIG räkna med att någon enda browser fungerar hundraprocentigt med all tänkbar kod. En av de mest "förlåtande" är faktiskt IE <rys>.

När koden inte är exakt, så kan en del webbläsare vägra visa sidan som designern tänkt sig. Safari har en tendens att krascha när den inte trivs. Mitt exemplar kan t.ex. ibland krascha när jag stänger tabbar eller ett fönster - men å andra sidan så bootar den ju på 10 sekunder, så jag bryr mej inte....

Skall man vara absolut säker på att kunna gå till alla sajter och använda t.ex. deras databaser, så bör man ha åtminstone tre olika browsrar. Själv kör jag med Safari som ordinarie och backar upp med Camino/Chimera eller IE när den förra inte pallar eller klarar t.ex. ISS ("säkra" sajter som banker o sånt).

Inte mycket hjälp, men kanske lite tröst

Danne

(för övrigt skulle det inte va dumt om det fanns en spellcheck i det här forumet)

  • Medlem
  • Stockholm
  • 2003-08-24 18:15
Citat:

Skrevs ursprungligen av Danne V
(för övrigt skulle det inte va dumt om det fanns en spellcheck i det här forumet)

Eftersom du uppenbarligen använder Safari så kan det ordnas:

Välj bara Redigera -> Stavning -> Kontrollera stavning medan du skriver

eller vad det nu heter på engelska. Du måste förstås ha önskat språk (svenska?) valt. Inställningen blir permanent för denna ruta i 99mac.com. Väldigt smart.

  • Medlem
  • Karlstad
  • 2003-08-24 18:21

Woohooo! Va fiffigt! Tack för tipset! Det funkar ju galant!

Danne

  • Oregistrerad
  • 2003-08-24 21:34

Tack för hjälpen, Merovech! Fungerade utmärkt! Men hur visste du att det var just de filerna som spökade?

  • Medlem
  • Stockholm
  • 2003-08-25 01:03

Jag har samma problem, dvs att safari hänger sig ibland men jag hittade inga utav de filer ni nämnde. Har ni fler tips?

  • Medlem
  • International user
  • 2003-08-25 07:08
Citat:

Skrevs ursprungligen av arru
Välj bara Redigera -> Stavning -> Kontrollera stavning medan du skriver

Bästa tipset på länge!! Suveränt! Bör belönas med en egen tråd....

Tack arru!

  • Medlem
  • 2003-09-26 00:44
Citat:

Skrevs ursprungligen av Merovech
Ta bort com.apple.quicktime.plugin.preferences.plist och .GlobalPreferences.plist från mappen "Preferences" i din biblioteks-mapp. (Den senare filen är osynlig i Finder)

Råkade klanta mig så att utrymme på håddisken åts upp. Och jag har lärt mig den hårda vägen vad som händer då med OS X. Men efter att ha startat om och fått göra om alla inställningar och lägga till alla saker i dock:an så startar jag safari. Men då tvär dör denna hela tiden, gång på gång.

Jag slänger alla prefs filer (kommer ihåg att spara bookmarks dock! Men inget hjälper. Så använder jag hjärnan en stund och söker här på 99mac. *BAM* (som Steve J brukar säga så har jag svaret, tack vare dig! Tackar så mycket Merovech.

Men även jag undrar _hur_ du visste att de var dessa två filer.

  • Oregistrerad
  • 2004-03-31 13:58

Nu gräver jag upp en gammal tråd här

Även jag har samma problem på min ibook g4.. och jag har inte heller dessa filer. Min dator brukar dessutom krasha totalt när jag använder safari (samma med mplayer).. jag får upp en grå ruta där det står att jag ska starta om datorn genom att hålla in power-knappen.. lite tråkigt faktiskt.

1
Bevaka tråden