MB Air 13", USB Ethernet Adapter och D-Link DIR-855

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2011-01-09 01:30

Hej!

Jag köpte nyligen en MB Air 13" och är grymt nöjd utom på en punkt.
I veckan kopplade jag för första gången in min USB-adapter för Ethernet(Apples egen) utan vidare bra resultat.

Kopplar jag den direkt in i min router får jag inte rätt IP-adress, men om jag kopplar den direkt till modemet funkar allt bra.
Jag ringde Apple och de menade att det är problem med min router, en D-Link DIR-855, och tyckte att jag skulle uppdatera den.

Jag gjorde det, men fortfarande vill den inte dela ut korrekt IP-adress till mig.
Är det fler som stött på problem med detta och lyckats lösa det?

Tacksam för svar!

//Loka

Vad får du för IP-adress?

Syns din dator i routerns egen administrationsportal?

Vad händer om du testar att ställa in en statisk IP-adress?

  • Medlem
  • Stockholm
  • 2011-01-09 11:33
Ursprungligen av Tobias Schelin:

Vad får du för IP-adress?

Syns din dator i routerns egen administrationsportal?

Vad händer om du testar att ställa in en statisk IP-adress?

Tack för ditt svar!
Jag provade att ställa in allt manuellt och då får jag grönt ljus i System Preferences, men jag kommer inte ut på internet och jag kan inte komma åt routern internt...

När jag får en utdelad adress så är det en 169.-adress.

Har du några fler tips?

//Loka

169.*-adressen får du eftersom att du inte har kontakt med DHCP-tilldelningen från din router.

Hur ser det ut i D-Links egna verktyg? Syns din Mac där när har adaptern kopplad till din dator istället?

  • Medlem
  • Stockholm
  • 2011-01-09 12:52
Ursprungligen av Tobias Schelin:

169.*-adressen får du eftersom att du inte har kontakt med DHCP-tilldelningen från din router.

Hur ser det ut i D-Links egna verktyg? Syns din Mac där när har adaptern kopplad till din dator istället?

Nej jag får inte upp den i admingränssnittet...
Den dyker upp med adressen från Airport, men inte den jag tilldelar när jag kopplar in adaptern.

Jag är inte så bra på OSX ännu så jag vet inte om det är något jag missar i inställningarna...

Då är jag idélös. Får hoppas att någon annan har en lösning på problemet.

  • Medlem
  • Stockholm
  • 2011-01-09 12:56
Ursprungligen av Tobias Schelin:

Då är jag idélös. Får hoppas att någon annan har en lösning på problemet.

Det är lite skumt att jag ser detta i loggen:
Access denied to LAN system with MAC address 58:55:CA:xx:xx:xx

Detta är MAC-adressen till min LAN-port. JAg kör MAC-filter till det trådlösa.
Kan det påverka det trådbundna också?

  • Medlem
  • Stockholm
  • 2011-01-09 12:59

Där hade vi lösningen!
MAC-filtert blockade datorn!

Tack för hjälpen på vägen!

//Loka

Ursprungligen av Loka:

Där hade vi lösningen!
MAC-filtert blockade datorn!
Tack för hjälpen på vägen!
//Loka

Aha! Då blev det helt plötsligt mycket enklare att förstå problemet.

Ja, MAC-filtret påverkar både trådbunden och trådlös trafik.

Bra att det löste sig!

1
Bevaka tråden