Classic startar inte - försöker göra AFP-anslutning

Tråden skapades och har fått 13 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Skattungbyn
  • 2011-01-07 17:30

I min G4 med 10.4.11 + classic 9.2 går det inte längre att starta Classic.
Först skall AFP-anslutning kontrolleras. Sedan säger datorn
“Anslutningen misslyckades. Servern kanske inte finns eller fungerar inte ....”
Jag har varit inne i filhanteraren och stängt av alla funktioner inkl brandvägg. Har också byggt om skrivbordet, har kört skivkontroll.

Men felet kvarstår.
Hur göra?

  • Medlem
  • Skattungbyn
  • 2011-01-15 16:53

Besviken!
196 personer har läst detta och ingen har kommit med förslag på lösning.
Tydligen har alla mycket mer moderna program och datorer än vad jag har.
Kanske någon i alla fall vet något annat formum där man kan få hjälp. Tacksam för svar.

Ursprungligen av torin:

Besviken!
196 personer har läst detta och ingen har kommit med förslag på lösning.

Om man sätter en dålig rubrik på tråden, så är risken stor att det blir "fel personer" som går in och läser tråden. Och då får man kanske många trådvisningar, men få svar.

Om man redan i rubriken tydligt visar vad det handlar om, så får man kanske in personer med rätt kunskap i tråden. I det här fallet borde du nämnt att det handlar om problem med Classic.

Så tänk på det när du startar trådar.

Jag har förtydligat trådens rubrik nu.

/Mod

Förstår inte varför datorn försöker göra en AFP-anslutning när du startar Classic.
Har du prövat starta Classic utan tillägg under Systeminställningar, blir det samma effekt?
Vad är "Göran NK Torin" för volym, en annan dator på nätverket?

  • Medlem
  • Skattungbyn
  • 2011-01-17 17:29

Tack för svar, jag är närmast desperat av detta problem nu,

Göran NK Torin är ju mitt användarnamn. Det finns ett till användarnamn, men datorn startat på detta.
Skall kolla om det går i detta läge att stänga av tillägg.
Återkommer.

  • Medlem
  • Skattungbyn
  • 2011-01-19 11:52

Jag har nu prövat med att stänga av tillägg vid start av Classic, men det hjälper inte.

  • Medlem
  • Stockholm
  • 2011-01-19 12:33

Det där med att skriva att du är besviken och tro att det ska sätta fart på något är inte rätt sätt att gå, speciellt inte på ett internetforum där folk hjälper till på sin fritid.
Haft det problemet, löst det men kommer nu inte ihåg. Jag förstår dock inte frågan riktigt. Vill du bara ha bort den rutan eller måste du komma in på en server från Classic. Får du upp rutan när du startar upp datorn men inte Classic?

Jag har för mig att det finns en mapp som heter Servers inne i Mac OS 9 mappen. Kolla vad som ligger i den.

Ursprungligen av torin:

...går det inte längre att starta Classic....

När slutade det att fungera? Kan du sätta det i samband med någon annan händelse - någon förändring i hårdvara eller mjukvara?

Ursprungligen av torin:

...Har också byggt om skrivbordet...

Att bygga om Skrivbordet är inte en funktion som finns i OSX. Det är något man gör i OS 9 (och äldre system). Så hur har du kunnat göra det, om du inte får igång Classic?

Senast redigerat 2011-01-19 14:24
  • Medlem
  • Stockholm
  • 2011-01-19 22:41
Ursprungligen av Jesper Ohlsson:

Att bygga om Skrivbordet är inte en funktion som finns i OSX. Det är något man gör i OS 9 (och äldre system). Så hur har du kunnat göra det, om du inte får igång Classic?

Det går genom Classic i Systeminställningar.

Ursprungligen av acke:

Det går genom Classic i Systeminställningar.

Aha, där ser man. Då fick den frågan ett svar. Men är det inte lite märkligt att den skulle klara av att göra den åtgärden, men ändå inte kunna starta upp Classic-systemet.

  • Medlem
  • Stockholm
  • 2011-01-20 09:13
Ursprungligen av Jesper Ohlsson:

Aha, där ser man. Då fick den frågan ett svar. Men är det inte lite märkligt att den skulle klara av att göra den åtgärden, men ändå inte kunna starta upp Classic-systemet.

Jag tycker nog inte det. Det är väl, om jag minns rätt, bara filen Desktop som byggs om. Det borde den ju kunna klara av även när Classic inte är igång.

Handlar det om samma dator som du har problem med i den här tråden:
http://www.99.se/mac-os-x/283606-reparera-disk.html

Om ja... Betyder det att de problemen är helt lösta nu?

Om nej... Är denna datorn på något sätt sammankopplad med den andra datorn som har diskproblem?

Hur kan du vara besviken, det är inte så att folk får betalt för detta - om du ska vara besviken på någon var på dig själv, ingen av oss kommer ligga sömnlös för att du är arg och sur på din dator - bete dig!

/End rant

Har du slagit på AFP och AppleTalk i datorn?
Har det fungerat förut?
Hur är det om du stänger av Airport/Drar ut din ethernet kabel?

  • Medlem
  • Stockholm
  • 2011-01-23 23:58

Hur har det gått?

1
Bevaka tråden