ComHem's Cisco EPC2425 + Macbook = funkar konstigt / inte alls

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Malmö
  • 2010-12-28 23:45

Hej!

Bytte precis upp mig i bredbandshastighet och fick ett nytt kombinerat modem+router (cisco 2425). Fick allt att fungera till en början, sen bröts anslutningen till och från och nu sitter jag och skriver detta på tjejens PC (så ja, modemet/routern fungerar) för att det inte fungerar alls? Allt detta inom loppet av några timmar. Har någon haft samma problem? Någon som vet lösningen på detta? Tacksam för all hjälp jag kan få...

Förresten, jag kör trådlöst.

Micke///

Ursprungligen av ZenI:

Hej!
Bytte precis upp mig i bredbandshastighet och fick ett nytt kombinerat modem+router (cisco 2425). Fick allt att fungera till en början, sen bröts anslutningen till och från och nu sitter jag och skriver detta på tjejens PC (så ja, modemet/routern fungerar) för att det inte fungerar alls? Allt detta inom loppet av några timmar. Har någon haft samma problem? Någon som vet lösningen på detta? Tacksam för all hjälp jag kan få...
Förresten, jag kör trådlöst.
Micke///

Liknande problem förekom för mig, tills att jag gjorde en felanmälan hos Comhem och fick meddelande om att de har åtgärdat en driftstörning i mitt område (jag fick aldrig veta vad detta innebar).

Du får förklara lite mer utförligt:
1) Får du IP-adress via dynamisk tilldelning från Cisco EPC2425? Har du testat använda statiskt IP?
2) Registreras din Macbook i Ciscos interna "portal"? Du loggar in genom http://192.168.0.1.
3) Vad händer när du försöker öppna en webbsida i t.ex. Safari?

  • Medlem
  • Malmö
  • 2010-12-29 00:37
Ursprungligen av Tobias Schelin:

Liknande problem förekom för mig, tills att jag gjorde en felanmälan hos Comhem och fick meddelande om att de har åtgärdat en driftstörning i mitt område (jag fick aldrig veta vad detta innebar).

Du får förklara lite mer utförligt:
1) Får du IP-adress via dynamisk tilldelning från Cisco EPC2425? Har du testat använda statiskt IP?
2) Registreras din Macbook i Ciscos interna "portal"? Du loggar in genom http://192.168.0.1.
3) Vad händer när du försöker öppna en webbsida i t.ex. Safari?

1) Inte helt säker? Vet helt ärligt inte hur man ställer in statisk IP adress.

2) Inne på routerns gränssnitt och den registrerars ja.

3) Ibland fungerar det, ibland fungerar det men väldigt långsamt, ibland fungerar det inte alls (men använder en PC-laptop på samma router samtidigt helt utan problem?)

Ursprungligen av ZenI:

1) Inte helt säker? Vet helt ärligt inte hur man ställer in statisk IP adress.
2) Inne på routerns gränssnitt och den registrerars ja.
3) Ibland fungerar det, ibland fungerar det men väldigt långsamt, ibland fungerar det inte alls (men använder en PC-laptop på samma router samtidigt helt utan problem?)

1) När du ansluter till trådlösa nätverket så kan du titta under System Preferences och därefter Network för att se om din AirPort erhåller en IP-adress från din EPC2425. Den borde börja med 192.168.* eftersom jag misstänker att du inte har gjort några ändringar. När det gäller statisk IP-adress så får jag i så fall återkomma vad gäller hur du ställer in detta. För tillfället så är det ganska sent och jag gör bara ett kvällsryck att försöka hjälpa dig innan det är dags att hitta sin väg till närmaste säng.

2) OK.

3) Det verkar lite knepigt att det fungerar felfritt på din PC. Vilken kryptering kör du? Jag har personligen haft lite problem med en del krypteringar vad gäller användande av min Macbook. T.ex. har inte WPA2-PSK TKIP+AES fungerat så där jättebra för min egen del. Fick övergå till WPA2-PSK TKIP för att få det hela stabilt.

  • Medlem
  • Stockholm
  • 2010-12-29 13:47

Testa och kör kombinerat WPA/WPA2. Comhems modem har inte WPA2.

Ursprungligen av AndersW:

Testa och kör kombinerat WPA/WPA2. Comhems modem har inte WPA2.

Cisco EPC2425 som skickas ut av Comhem har både WPA2 och WPA2-PSK tillgängligt.

1
Bevaka tråden