Aperture 3.1.1 ute!

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1

Aperture 3.1.1 är ute!

This update addresses overall stability and performance issues, and also includes specific fixes that:

* address compatibility with the iLife Media Browser
* improve reliability when upgrading existing Aperture libraries
* address issues with publishing photos to MobileMe, Facebook and Flickr

The update is recommended for all users of Aperture 3.

Före Acke?! Är det möjligt?

  • Medlem
  • Stockholm
  • 2010-12-09 22:03

Jag klädde faktiskt en julgran...

Ursprungligen av acke:

Jag klädde faktiskt en julgran...

Så här tidigt?! Nåja, du vill vara först med en klädd julgran i Sverige!

Hahah, den kommentaren gjorde min kväll! Skål på er!

Ursprungligen av Snabeldrake:

Före Acke?! Är det möjligt?

Haha - när Acke klär granen passar du på! Han ser lite chockad ut i avataren

Och ingen ny RAW support för Nikon D7000 !!!

Dåligt Apple!!!

Ursprungligen av here4areason:

Och ingen ny RAW support för Nikon D7000 !!!

Dåligt Apple!!!

Uppdatera till Lightroom 3.3 eller kör Raw Photo Processor om du inte hinner vänta: Raw Photo Processor (RPP)

Ursprungligen av here4areason:

Och ingen ny RAW support för Nikon D7000 !!!

Dåligt Apple!!!

Apple has released a digital camera RAW compatibility update for Aperture 3 and iPhoto '11. Update 3.5 extends RAW support to seven additional cameras including the Nikon D7000, Canon PowerShot G12 and Panasonic's Lumix DMC-GF2 and DMC-GH2. The update is available for immediate download from Apple's website.

  • Medlem
  • Uppsala
  • 2010-12-11 13:24

Inga katastrofala problem än? Får väl ge mig på och prova att uppdatera.

Hoppas den här uppdateringen fixar uppstartstiden. De senaste veckorna kan Aperture ta 5-10 minuter för mig innan det kommer igång.

  • Medlem
  • Uppsala
  • 2010-12-11 18:11
Ursprungligen av dala:

Hoppas den här uppdateringen fixar uppstartstiden. De senaste veckorna kan Aperture ta 5-10 minuter för mig innan det kommer igång.

Näpp. Fortfarande konstigt när jag ska starta Aperture. Ikonen hoppar ett tag, sen stannar den och man tror att programmet har krashat. Sen tar det ett par minuter innan Aperture-fönstret kommer fram.

Kan inte starta Aperture sedan uppdateringen
Ikonen dyker upp, namnet på Biblioteket kommer upp sedan stängs Aperture ner...

1
Bevaka tråden