Underforumet "mac.se webbtjänster"

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Linköping
  • 2010-12-07 14:34

Nedanstående fråga postade jag i den numera låsta tråden för "Kända fel/problem/osnyggheter i 99mac v4.0", där min fråga lämnades obesvarad. Jag gissar att problemet inte är ett fel, utan kanske ett medvetet val från 99.se-teamet, eller att teamet (Björnström&co) fortfarande funderar på var man ska lägga in underforumet för "mac.se" som helt klart inte längre har någon koppling till "99.se/99mac" annat än historisk koppling.
Jag har inte för avsikt att skapa en hetsig debatt, bara få en förklaring.

----------------------------------------------------------------------------------------

Det går inte att navigera sig fram till underforumet "mac.se webbtjänster".
Ja, jag är medveten om att 99mac (99.se) och mac.se är olika saker, och sedan en tid tillbaka har olika ägare.
Men via tråd-sökning hittar jag till adressen:
http://www.99.se/mac-webbtjanster/

Enligt sitemap (?) befinner jag mig här:

Forum > 99mac > mac.se webbtjänster

När jag klickar mig upp till

Forum > 99mac

så visas ingen länk till "mac.se webbtjänster".
Är detta underforum medvetet avsågat från 99mac?

Senast redigerat 2010-12-07 15:29

Har de olika ägare? Det hade jag missat...

  • Medlem
  • Linköping
  • 2010-12-07 15:10
Ursprungligen av gabriel.fjellander:

Har de olika ägare? Det hade jag missat...

Mac.se har bytt ägare - läs mer!

Tack!

  • Medlem
  • Täby
  • 2010-12-14 14:39

Det är numera avsågat ifrån 99mac forumet.

1
Bevaka tråden