Monterad disk över nätverk hoppar tillbaka till rot

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1

Jag tror att detta är en OSX-fråga men kan säkert passa in under OSX-Server eller Nätverk också.

Jag har en hårddisk åtkomlig över nätverket med hela vårt arkiv på. Den är monterad på min arbetsdator och så långt är allt frid och fröjd. Helt plötsligt har den dock börjat hoppa tillbaka till sin rotmapp (heter det så?). Alltså, jag kan gå in i disken, titta på mapparna/filerna (har både läs/skrivrättigheter) och vandra runt djupare och djupare i hierarkin. Problemet är att helt plötsligt skickar den tillbaka mig till roten. Oerhört irriterande. Jag kan inte mer än få en glimt av mapparna och i bästa fall hinna öppna filen jag är ute efter innan den hoppar tillbaka till roten.

Jag har prövat att slänga de osynliga filerna som hette typ .DS_Store och nått med .Desktop för att se om det påverkade. Det gjorde det inte. Testade även med TinkerTools funktion "Don't create hidden .DS_Store files over network" men utan framgång.

Vad kan det vara?

Serverdator: OSX Server 10.6.5
Arbetsdator: OSX 10.6.5

Du har ÅÄÖ med i mappnamnet va? Det är ett semi-känt fel med OSX afp kontakten. Ända lösningen jag vet idag är att hålla sig till vanliga engelska tecken i mapparna

Man kan även klara sig ett tag om man slänger anslutningen och tar upp den igen

ahhhh!!! "Ateljé"... Där borde vi ha problemet... Ändrar å testar. Fantastiskt enormt tack!

Som nån skrev, det är fantastiskt att man år 2010 med ny programvara från apple inte kan kalla sina mappar vad man vill
Lycka till

Vad jag kan se så fungerar det. All universums kärlek till er!

1
Bevaka tråden