Raderade iMovie, var kan jag hitta igen den?

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1

Jag hade iMovie 8.0.6 installerat men det gick inte att starta riktigt - programmet stod bara o tuggade o vid högerklick på dock-ikonen kunde jag se att det stod "Application not responding".

Således avinstallerade jag programmet och hoppades kunna installera om det men det visar sig att installationsskivan som följde med min iMac endast innehåller en uppdatering och inte det fullständiga programmet.

Jag har försökt söka på Apples supportsidor men det enda jag hittar är uppdateringar. Var 17 hittar jag det fullständiga programmet? - behöver inte vara 8.0.6

Jag tror att "felet" kan ha uppstått i samband med att jag öppnade programmet för första gången på väldigt länge för ett tag sedan o att det då började indexera mina bilder i iPhoto. Eftersom det enda jag ville göra var att testa att öppna en videofil så avbröt jag denna indexering, kan ha gjort ett tvingat avslut. Sedan dess står iMovie bara o tuggar vartenda gång jag öppnade programmet.

  • Medlem
  • I skogen utanför Umeå
  • 2010-12-03 13:27

Original installationsskiva till din Mac bör innehålla hela iLife sviten. Har den inte det så är det nog inte rätt skiva.

Det var det fullständiga iMovie som låg på skivan fast det stod "upgrade" framför titeln. Installationen gick bra o sedan följde uppdateringen till 8.0.6 men nu när jag startat upp programmet så händer samma sak igen, dvs det står bara o tuggar. Jag kan inte gömma det, jag får badboll över programmet o det står "application not responding" i menyn när jag högerklickar på ikonen

skit skit o skit igen

Raderade du bara själva programmet? Inga inställningsfiler m.m.? (filer som kan ligga t.ex i mapparna Preferences och Application support)

Då är det nog inte så konstigt att du fortfarande har samma problem, Om du verkligen vill ha en ny och fräsch installation av programmet, så måste du även radera alla andra filer som har med programmet att göra.

Ursprungligen av Jesper Ohlsson:

Raderade du bara själva programmet? Inga inställningsfiler m.m.? (filer som kan ligga t.ex i mapparna Preferences och Application support)

Då är det nog inte så konstigt att du fortfarande har samma problem, Om du verkligen vill ha en ny och fräsch installation av programmet, så måste du även radera alla andra filer som har med programmet att göra.

Jag använde Appzapper som även plockade fram plist-filer, cache, prefs

Jag har nu installerat om ytterligare en gång, denna gång utan att uppgradera från 8.0.5->8.0.6

Jag får dock samma resultat iaf, dvs programmet ställer sig o gör något direkt vid uppstart. Men jag får inget meddelande som talar om vad det är som händer. Vid förra force-quit skickade jag en felrapport till Apple o i den såg jag att det stod "hang"

OM du hade använt Apples superba program TimeMachine så hade du kunnat hämta tillbaka det du slängt - finns i så fall på den andra hårdisken.

Ursprungligen av Olle@mac:

OM du hade använt Apples superba program TimeMachine så hade du kunnat hämta tillbaka det du slängt - finns i så fall på den andra hårdisken.

Jovisst fast vad jag vill ha tillbaka är inte några enstaka filmfiler utan ett program som funkar o eftersom jag inte vet när det funkade som det skulle sist så är det som att leta efter en nål i en oändligt stor höstack. Det är enklare att ominstallera.

Trots ominstallation kunde jag aldrig få iMovie att funka igen. Programmet stod bara o tuggade. Trodde jag skulle ha någon tidigare version på lager som jag använt med min G5'a men det är kanske ingen idé jag ens testar med det. Någon som känner till något bra och lättanvänt program, shareware tex, som jag kan använda istället?

Jag vill egentligen bara kunna öppna filerna o sedan ha möjligheten att justera ljus, skärpa, färgmättnad o längd samt kanske lägga in vinjetter

1
Bevaka tråden