Eniros kartor laddar segt

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Kristianstad
  • 2010-11-26 11:21

Hej!

Använder Enirio en del, samt gillar att spana lägenheter på Hemnet via kartfunktionen (som kopplar till eniro).

Problemet är bara att kartorna laddar in enormt segt.
Testade på universitetets gamla PC idag och här laddar kartorna in på någon sekund.

Har bredband via fiber 10 Mbit/sek och inga andra sidor segar.
Kör Snow Leopard 10.6.5 och senaste versionen av Safari.

Någon annan som också har detta problem? Eller vet hur det kan åtgärdas?

Senast redigerat 2010-11-26 11:54
  • Oregistrerad
  • 2010-11-26 19:50

Ja, jag har det problemet också, var helt säker på att det berodde på deras tjänst men det kanske är ett mac-problem?

Testade precis nu (hemma) och då gick det ruskigt snabbt.
Däremot på kontoret uppdateras vissa av "rutorna" otroligt långsamt.

Jag kör 10.6, MacPro både hemma och på jobbet. 5.0.2 hemma iaf, tror jag har det på jobbet med.

  • Medlem
  • Kristianstad
  • 2010-11-27 14:50

Visst är det skumt. Vad är det sidan bygger på? Java, flash? Undrar om de kan vara någon sådan komponent som strular.

Får väl bli att köra hitta.se eller google maps annars, men då jag är på jakt efter en ny lya stör det mig att inte kunna använda kartfunktionen i hemnet (om man inte vill vänta i evigheter tills alla blå block laddats in).

  • Medlem
  • Kristianstad
  • 2010-11-30 21:43

Mailade Eniro och frågade vad felet kan beror på:
Enligt dem beror det troligen på fel version av Java. De rekommenderar därför att ladda hem den senaste versionen.

Problemet är att jag redan har den senaste versionen av Java från systemuppdateraren - Uppdatering 3. Kan man ladda ner Java mauellt?

  • Oregistrerad
  • 2010-11-30 21:45

Eniros kartor är inte baserade på Java (Då skulle det ta 15 minuter att ladda in sidan och safari skulle hänga sig under tiden)

Eniros kartor, är precis som google basade på JAVASCRIPT vilken är en helt annan sak. Det är där dom har något knas

  • Medlem
  • Kristianstad
  • 2010-11-30 22:00

Följande svar fick jag från Eniros kundtjänst:

"Tack för ditt mail. Jag har pratat med en kollega till mig som är mycket insatt i detta. Det visar sig att han har också Macbook och använder Snow Leopard. Hans tror att du har en föråldrad version av Java och att det är det som spökar. För du fick väl samma problem både på Eniro.se och Hemnet.se?
Vänligen testa och uppdatera Java och hör av dig igen om det inte skulle fungera."

Men du tror alltså inte att felet kopplar till Java? Vad gör man om det är fel på javascript?... kopplar detta till Safari då?

1
Bevaka tråden