Installera drivrutiner Boot Camp, Win 7 64 bitars version?

Tråden skapades och har fått 21 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2010-11-17 21:54

Hej!

Jag köpte nyss Windows 7 och installerade det via Boot Camp. När jag sedan sätter i min Snow Leopard skiva så står det att den inte är kompatibel med en x64 version. Hur får jag då in drivrutinerna? Är det bara att ladda ner de drivrutiner som jag tror behövs, eller går det att få Snow Leopard skivan att installera de drivrutiner som behövs (som den gjorde när jag körde XP till exempel).

Min dator är en Macbook Pro (mars/april) 2010.
Windows 7, 64 bitar
Snow Leopard

  • Medlem
  • Lund
  • 2010-11-17 22:24

De vill att man skall installera 32-bitarsversionen på Macen. Det är i alla fall vad jag läste mig till innan jag skaffade Windows 7.

  • Medlem
  • Göteborg
  • 2010-11-17 22:26

Men läser man på deras hemsida så står det att det går att installera 64 bitars om man har en MBP som är late 2009. Därför gjorde jag det, men det verkar ju inte fungera med drivrutinerna sedan.

  • Medlem
  • Helsingborg
  • 2010-11-17 23:05

Det går att manuellt installera drivrutiner.
Ta bara reda på vad du behöver för chipset, video, ljud etc.

Ja sidan hänvisar att det skall fungera med din late 09 MBP
http://support.apple.com/kb/ht1846

  • Medlem
  • Hillared
  • 2010-11-17 23:50

Det är inga problem att installera Windows 7 64bit på en 2010 MBP, kör detta själv.
Jag satte bara i installationsDVDn för MacOSX efter installation av Win764bit och körde installationen och det gick av sig självt.
Det finns på skivan, om man väljer att bläddra på den istället för att köra installtionsprogrammet, filer för installationen man kan prova att köra. Kommer inte ihåg den exakta sökvägen, men de skall heta något i stil med "BootCamp.msi" alt "BootCamp64.msi" (tror det är msi-paket). Dessa bör man kunna högerklicka på och välja "Run as Administrator" för att installera.
Lustigt att det inte går för din del, det skall vara Boot Camp 3.1 på din skiva, som har fullt stöd för Windows 7.

  • Medlem
  • Göteborg
  • 2010-11-18 00:06

Jag sökte lite på google och fick fram en video på youtube som visade hur jag skulle göra. Man var tvungen att blädda som "Drakfot" säger. När jag hittat det var det inga problem alls. Nu ska jag bara fixa till de spel som är anledningen till att jag installerade Win7. Annars är det ju Mac OS X som gäller

  • Medlem
  • Hillared
  • 2010-11-18 02:08
Ursprungligen av vicce:

Jag sökte lite på google och fick fram en video på youtube som visade hur jag skulle göra. Man var tvungen att blädda som "Drakfot" säger. När jag hittat det var det inga problem alls. Nu ska jag bara fixa till de spel som är anledningen till att jag installerade Win7. Annars är det ju Mac OS X som gäller

Gott att det löste sig för dig

  • Medlem
  • Göteborg
  • 2010-11-18 10:31

Det löste väl sig till hälften upptäckte jag nu...

Jag får inget ljud, försökte installera RealTek drivrutinerna, men får ändå inget ljud. Laddade då ner Boot Camp 3.1, men varje gång jag kör igång programuppdatering så hittar den "Boot Camp 3.1" igen. När jag installerat denna så vill datorn starta om, men inget nytt har hänt, och jag kan fortfarande ladda hem uppdatering för Boot Camp 3.1.

Vad kan vara fel?

  • Medlem
  • Hillared
  • 2010-11-18 10:49
Ursprungligen av vicce:

Det löste väl sig till hälften upptäckte jag nu...

Jag får inget ljud, försökte installera RealTek drivrutinerna, men får ändå inget ljud. Laddade då ner Boot Camp 3.1, men varje gång jag kör igång programuppdatering så hittar den "Boot Camp 3.1" igen. När jag installerat denna så vill datorn starta om, men inget nytt har hänt, och jag kan fortfarande ladda hem uppdatering för Boot Camp 3.1.

Vad kan vara fel?

Prova att avinstallera Boot Camp via Lägg till / ta bort tjänster och sedan köra installationen igen och se om det hjälper.

  • Medlem
  • Göteborg
  • 2010-11-18 11:38

Fungerade inte...
Funderar på att formatera om och installera 32 bitars versionen istället, om den nu fungerar bättre?!

  • Medlem
  • Hillared
  • 2010-11-18 12:28
Ursprungligen av vicce:

Fungerade inte...
Funderar på att formatera om och installera 32 bitars versionen istället, om den nu fungerar bättre?!

Då kan du inte använda all RAM :/ (om du inte har 2GB, men gissar på minst 4GB)
Frågan är varför det krånglar för dig dock, för min del har det inte varit några problem vad gäller installationen av Boot Camp drivers.
I värsta fall prova att ta bort Windows och installera om det igen och se om det gör någon skillnad.

  • Medlem
  • Göteborg
  • 2010-11-18 17:43

Jag provade att installera om allt, men ljudet fungerar fortfarande inte. Ljudporten lyser rött, jag har läst att om den lyser rött så är något som är fel?

  • Medlem
  • Helsingborg
  • 2010-11-18 18:11

Gå in i ljudinställningar och välj att interna högtalare skall vara playback device.

  • Medlem
  • Göteborg
  • 2010-11-18 18:25

Jag har gjort det, men det fungerar ändå inte :S

Edit:

Jag har helt glömt bort att jag fick nya skivor när jag köpte min MBP. Den SL skiva jag använder nu är den som jag köpte extra till min MB. Kan detta ha någon betydelse?

  • Medlem
  • Lund
  • 2010-11-18 19:20

Jag har bara gjort misstaget att uppdatera Boot Camp till 3.1 en gång, men då f*ckade allt ur. Jag kör numera bara drivrutinerna och BC 3.0 direkt från min SL-skiva. Vet inte varför det är så. Har en MB 2,1 summer 2007 och kör enligt rekommendation 32-bitars Win7.

  • Medlem
  • Göteborg
  • 2010-11-18 22:20

Hade sett fram emot att få köra 64 bitar, men får väl installera om Win7 igen med 32 bitars versionen och se om det hjälper... Om ingen annan har något förslag?

  • Medlem
  • Göteborg
  • 2010-11-19 11:39

Jag löste det. Jag provade nu det som jag trodde kunde vara fel, orginalskivorna som medföljde datorn. Då fungerade allt klockrent

  • Medlem
  • Hillared
  • 2010-11-19 13:42
Ursprungligen av vicce:

Jag löste det. Jag provade nu det som jag trodde kunde vara fel, orginalskivorna som medföljde datorn. Då fungerade allt klockrent

Bra jobbat

  • Medlem
  • Lund
  • 2010-11-19 15:13

Och originalskivorna innehåller BC 3.0 eller?

  • Medlem
  • Göteborg
  • 2010-11-19 16:12

Mina innehöll 3.1. Står i alla fall det när jag tar "Om Boot Camp"

  • Medlem
  • Lund
  • 2010-11-19 16:17

Där ser man. Jag var rätt tidig kund iofs av SL och på mina skivor finns bara 3.0. Vill trots allt minnas att vissa uppdateringar som ligger som "frivilliga uppdateringar" eller motsv. i Win7, pajade systemet helt. Så de har jag skitit i att uppdatera den här gången.

  • Medlem
  • Göteborg
  • 2010-11-19 19:29

Mina skivor är från mars/april 2010, då jag köpte min MBP. Har en äldre skiva med SL på som jag köpte någon månad efter att det kommit ut. Den är det 3.0 på.

1
Bevaka tråden