Problem med USB i 10.6

Tråden skapades och har fått 14 svar. Det senaste inlägget skrevs .
1

Jag delar min tid mellan 10.4, 10.5 och 10.6. Jag kör mest 10.4 eftersom det känns klart mindre buggigt än de andra.

10.6 känns speciellt instabilt, speciellt när jag använder USB-minnen. Det vägrar mata ut, det hänger sig eller krånglar rejält om jag rycker ut dem utan att mata ut, det ignorerar USB-minnen som funkar bra annars... 10.6 har ju en ny funktion för att tvångs-mata-ut USB-minnen, som man absolut inte skall använda, för så fort jag gör det finns det inget annat att göra än att starta om. Och detta gäller på två olika maskiner (en MacBook och en Mac Mini) med olika USB-minnen.

Är detta vanliga problem? Det vore ju trevligt om det fanns någon slags lösning. Som det är nu känns 10.6 väldigt opålitligt, kräver ofta omstart, och jag använder det egentligen bara för att kunna köra OpenCL. Jag funderar på att slänga ut 10.6 på en extern disk och backa till 10.5 för att göra maskinerna lite mer användbara.

  • Medlem
  • Lund
  • 2010-11-15 11:47

Känner inte igen din problematik alls. Kör 10.6 på både macbook (late 2007) och nyaste minin. Är det något annat tillbehör eller program du kör som spökar till det?

  • Medlem
  • Överallt
  • 2010-11-15 11:52

Inga problem här heller. Jag använder ofta USB-minnen, men jag rycker inte ut dom utan att mata ut (så ofta).

  • Medlem
  • International user
  • 2010-11-15 11:58

Har inte heller ditt problem. Förutom ibland när jag ska mata ut hårddiskar men jag antar att Finder eller Spotlight läse/skriver på den just då så att den vägrar att mata ut disken men USB minnen har jag inga problem med.

Prova att formatera om USB minnerna.

//Rob

Men nog har ni råkat ut för att den inte kan mata ut minnet? Och då erbjuder den att tvinga ut det (ny finess som inte fanns in 10.5.) Och om jag gör det, då rasar allting med dunder och brak.

Inte katten kan det vara fel på alla mina USB-minnen? Det är minst två av mina egna plus min chefs. Och det är nya och fräscha USB-minnen, de gamla och dåliga har jag rensat ut.

Ursprungligen av Ingemar Ragnemalm:

Men nog har ni råkat ut för att den inte kan mata ut minnet?

Aldrig. Använder USB-minne dagligen (nästan).

  • Medlem
  • Umeå
  • 2010-11-15 12:53
Ursprungligen av Ingemar Ragnemalm:

Men nog har ni råkat ut för att den inte kan mata ut minnet? Och då erbjuder den att tvinga ut det (ny finess som inte fanns in 10.5.) Och om jag gör det, då rasar allting med dunder och brak.

Inte katten kan det vara fel på alla mina USB-minnen? Det är minst två av mina egna plus min chefs. Och det är nya och fräscha USB-minnen, de gamla och dåliga har jag rensat ut.

Jag har en MBP från 2009 som aldrig har råkat ut för det. Däremot har min frus vita MB från 2007 råkat ut för det en gång.

  • Medlem
  • Lund
  • 2010-11-15 12:56

Aldrig råkat ut för det, och därför inte heller sett den där nya tvångsfunktionen.

Ursprungligen av Ingemar Ragnemalm:

Men nog har ni råkat ut för att den inte kan mata ut minnet? Och då erbjuder den att tvinga ut det (ny finess som inte fanns in 10.5.) Och om jag gör det, då rasar allting med dunder och brak.

Inte katten kan det vara fel på alla mina USB-minnen? Det är minst två av mina egna plus min chefs. Och det är nya och fräscha USB-minnen, de gamla och dåliga har jag rensat ut.

  • Medlem
  • Överallt
  • 2010-11-15 13:32
Ursprungligen av Ingemar Ragnemalm:

Men nog har ni råkat ut för att den inte kan mata ut minnet?

Nej, aldrig.

Ursprungligen av Ingemar Ragnemalm:

Men nog har ni råkat ut för att den inte kan mata ut minnet? Och då erbjuder den att tvinga ut det (ny finess som inte fanns in 10.5.) Och om jag gör det, då rasar allting med dunder och brak.

Inte katten kan det vara fel på alla mina USB-minnen? Det är minst två av mina egna plus min chefs. Och det är nya och fräscha USB-minnen, de gamla och dåliga har jag rensat ut.

Det har aldrig hänt för mig. Att mata ut ett USB-minne fungerar klockrent i mitt 10.6.5.

Inte jag heller, i någon OS X-version.

  • Medlem
  • International user
  • 2010-11-15 13:58

Jag har aldrig haft några som helst problem med USB-minnen.

Jag har inte heller haft det problemet. Ibland kan det vägra att avmontera, men då stänger jag programmet vars tillhörande fil ligger på USB minnet. Efter att ha stängt programmet går det fint av avmontera USB minnet.

Har drabbats en hel del. USB-minnen som först inte funkar på ena porten, sen inte på nästa heller, och inte alls, men funkar perfekt i min frus MBP med 10.5 (och i pc). Och som i ett fall totalförstörts pga detta problem ( efter tvångsutmatning). Har för mig att det är ett känt, om än inte så utbrett, problem i 10.6.

Ursprungligen av Stinky:

Har drabbats en hel del. USB-minnen som först inte funkar på ena porten, sen inte på nästa heller, och inte alls, men funkar perfekt i min frus MBP med 10.5 (och i pc). Och som i ett fall totalförstörts pga detta problem ( efter tvångsutmatning). Har för mig att det är ett känt, om än inte så utbrett, problem i 10.6.

Då borde det väl snarare vara hårdvarurelaterat.

1
Bevaka tråden