dra loss en tab fungerar dåligt

Tråden skapades och har fått 18 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2010-11-10 09:39

Nu är jag arg,

antagligen gör jag fel eller så är det en sur bugg.

Ibland vill jag släppa löss en tabb, jag kanske behöver ha två webbfönster bredvid varandra för att jämföra. Jag drar då helt enkelt ut tabben så jag får en liten thumbnail av fönstret som jag kan flytta runt. När jag försöker släppa fönstret (släppa vänster musknapp) så vägrar fönstret att släppa.. Grr

Om jag klickar en sådär 10-15 ggr så släpper fönstret och jag kan jobba vidare, men inte annars.

  • Medlem
  • Huddinge
  • 2010-11-28 18:16

Ingen aning. Det är inte något fel på din musknapp så den fastnar då?
Jag provade dra lös en tabb nyss utan problem.

  • Oregistrerad
  • 2010-11-28 18:37

Släpper den direkt? Min tar 5 sekunder innan den släpper.

haha, det är inget fel på min musknapp

Senast redigerat 2010-11-28 19:53
  • Medlem
  • Huddinge
  • 2010-11-28 18:47


Jag får en fördröjning på ca 0,5 när jag släppt knappen. Något problem med att dra lös en tab har jag aldrig upplevt.

  • Oregistrerad
  • 2010-11-28 20:16

Om jag drar tag i en tab, släpper musknappen så tar det 6 sekunder innan tabben blir ett nytt fönster.

Det händer både hemma och på jobbet. Vad kör du för version av safari?

  • Medlem
  • Malmö
  • 2010-11-28 20:32

Samma fördröjning här med Safari 5.0.3. Men det har varit så länge...

Safari 5.0.3. Ingen fördröjning.

  • Oregistrerad
  • 2010-11-28 23:14
Ursprungligen av Thomaz:

Samma fördröjning här med Safari 5.0.3. Men det har varit så länge...

Ja det har nog varit så ett tag, varje gång blir jag lika irriterad. Har börjat använda det på senare tid när jag behöver mata in uppgifter från ett webbinterface till ett annat och då är det smidigt att dra ut tabben - förutom att jag måste vänta 5-6 sekunder vare gång då Grrr!

5.0.3, inga problem här.

  • Medlem
  • White Beach, Puerto Galera
  • 2010-11-28 21:12

5.0.3, inga problem här heller. Släpper direkt.

  • Medlem
  • Göteborg
  • 2010-11-28 22:19

Ni som har fördröjning, har ni några plugins aktiva i safari?

Själv har jag varken plugins eller fördröjning (vet ej om det har med varandra att göra).

  • Oregistrerad
  • 2010-11-28 23:13

Skumt,

Jag kör 5.0.3 både hemma och på jobbet. Jag har inga tillägg (och även den funktionen avstängd)

Det enda jag kan tänka mig är att typ Coktail eller liknande har twekat men på båda mina datorer?

Jag har bara ett tillägg, AdBlock. Cocktail har jag inte installerat. Fungerar som sagt bra. Är det någon som kör Cocktail som INTE har problemet? Så kan vi börja utesluta saker.

  • Medlem
  • Malmö
  • 2010-11-29 22:12
Ursprungligen av Capeman:

Jag har bara ett tillägg, AdBlock. Cocktail har jag inte installerat. Fungerar som sagt bra. Är det någon som kör Cocktail som INTE har problemet? Så kan vi börja utesluta saker.

Har INTE Cocktail, kör med Adblock, och har problemet. Det enda utöver det är 1Password som rullar med Safari.

  • Oregistrerad
  • 2010-11-29 22:24
Ursprungligen av Capeman:

Jag har bara ett tillägg, AdBlock. Cocktail har jag inte installerat. Fungerar som sagt bra. Är det någon som kör Cocktail som INTE har problemet? Så kan vi börja utesluta saker.

Bara för man har cocktail betyder ju tyvärr inte att det kan vara en felkälla då det beror på VAD man pillat på i Cocktail.

Jag har det installerat på datorn på jobbet (min gamla hemmadator) och där har jag problemet.

Jag har det INTE installerat på min nya hemmadator (mac pro 2010) och där har jag samma problem.

Någon gemensam nämnare måste det ju finnas.

Det enda jag kan tänka mig spontant, baserat på hur jag använder både jobbdatorn och hemmadatorn är:

* Growl (Vad det skulle ha med saken att göra)
* Voddler (Det är ju ett stort skämt så det skulle inte förvåna mig)
* Vuze
* Office 2011 Beta (Ms bråkar alltid)
* Acrobat Reader + hela Creative Suite
* Skype (Den jävlas ju med tel: länkar)
* Parallels
* Dropbox

Ska installera en ny version av OSX på min jobbdator snart (har en SSD över) ska testa och se hur det är då. Just det, kan ju testa på min bärbara också. ska göra det nu

Edit: Problemet finns inte på min laptop (yes jag är inte galen) fast där kör jag safari 5.0.2

Som ett steg i felsökningen: vad händer om du skapar ett nytt tillfälligt användarkonto? Blir det problemas där också? Om det är till någon hjälp så har jag hela Creative Suite och Skype installerat på datorn, så de är nog inte orsaken till laggen.

  • Oregistrerad
  • 2010-12-01 00:23
Ursprungligen av Striberger:

Som ett steg i felsökningen: vad händer om du skapar ett nytt tillfälligt användarkonto?

Tack, det är det tipset jag själv brukar ge, fattar inte varför jag missade det nu.

Testade på min hemdator där jag råkar ha ett annat konto, jag skapade alltså inte ett nytt konto.

Där fungerade det precis som jag vill. Den användaren har inga autostart program. Funderar på om jag skulle rensa alla och köra uteslutningsmetoden (borde ju vara det)

Har Cocktail. Släppa tabbar funkar hur bra som helst! Ingen fördröjning/lagg alls.

reparera skivrättigheter, starta om datorn, ta bort Safari o lägga in det igen... det finns många saker att testa.

Har inga problem med att dra ut tabbar. Har följande plug-ins installerade:

A cleaner youtube
Youtubewide
SafariRestore
Translation window
Facebook ads blocker

1
Bevaka tråden