MacBook Pro dirigeras inte till loginportaler med wifi

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Trondheim
  • 2010-10-22 10:24

Jag vet inte riktigt hur jag ska söka efter det här problemet. Så jag ställer en fråga. Är utomlands och har fått tillfälliga inloggningsuppgifter till ett nätverk. Nätverket är ett sånt där som man kan ansluta till utan användarnamn eller lösenord och sedan när man ska surfa till en sida så skickas man till en portal där man fyller i inloggningsuppgifterna. Det här funkar klockrent på min iPhone som jag skriver det här med, men min dator vägrar att gå till portalen utan hävdar bara att jag inte är ansluten till nätet. Har prövat med Safari och Chrome då det är de jag har inlagda. Vet att det funkade i Mars när jag var här senast. Har dessutom testat på andra surfpunkter i stan men inte heller där skickas jag till portalen, men det gör min iPhone. Slutligen har jag även testat att dela nätet från min iPhone men inte heller det funkar i nuläget med varken sladd eller bt (men det funkade när jag i desperation slog på roaming). Kör osx 10.6.4, safari 5.0.2 på en late 2009 mbp.

Vore väldigt tacksam om någon har någon ide om var felet kan ligga.

  • Medlem
  • Varberg
  • 2010-10-22 10:35

Jag skulle börja med att kolla DNS samt proxy-inställningar på burken. Sånnadär "captive portals" brukar kräva att du använder den DNS-server du fått via DHCP, för att de ska kunna svara med samma IP på alla namn du frågar efter.

  • Medlem
  • Trondheim
  • 2010-10-22 10:47

Jag fattade inte hälften av det där, men jag gick in i nätverksinställningarna och förnyade DHCP, och vipps så funkar allt som det ska. Skulle inte väntat så länge med att gå till proffsen på 99.se tack för hjälpen!

1
Bevaka tråden