Datorn väsnas och blir varm efter minnesinstallation

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • göteborg
  • 2010-10-21 00:50

hej har en macbook pro 13" köpte mer minne idag till den.nu på kvällen låter den jättemycket datarn och är varm under detta ljud kommer och går .detta var inte innan jag satte i 4 gb minne hade 2 gb innan.va kan vara fel kunde bara sätta dom på ett sätt.

tacksam för hjälp

Kolla först om datorn verkligen ser 4 GB (Om den här datorn under äpplemenyn). Om inte så är det antingen fel på minnet eller så har du inte monterat dem riktigt.

Öppna sedan programmet aktivitetskontroll för att se vilket program/process som drar mycket processorkraft (dvs som kan vara orsaken till att datorn blir varm och att fläktarna går). Jag vet inte vilken process som skulle vara direkt relaterat till att man satt i nya minnen men du kanske kan få någon ledtråd.

  • Medlem
  • göteborg
  • 2010-10-21 01:09

hej jo jag ser att det finns 4 gb i nu .ser inte att någon specill drar något extra har inget igång

Prova att ta ut minnena igen och se om det blir bättre. Testa att byta plats på minnena.

Men att datorn blir rejält varm då och då är inte ovanligt. Särskilt om du surfar på sidor med mycket flash-reklam (t.ex. är nuvarande reklamen här på 99 – den rosa kanal5-blaffan – är en riktig fuling. Safari drar 140% processor om jag inte scrollar reklamen den utanför fönstret. Dröjer inte länge innan fläktarna går för fullt och man bränner sig på undersidan. CPU över 90 grader).

Vänta några dagar för att se om problemet finns kvar. Och reklamera minnena om du fortfarande misstänker att de är orsaken.

Testa minnena..

Hej Testa minnena, specielt om det är "Ice" Shit, med att starta med "D" från den gråa original skivan som du fick med.

Välj utökat test, välj loopa, kan du köra 24 h i sträck utan att du får problem är dom troligen hela.

  • Medlem
  • göteborg
  • 2010-10-21 12:31

hhej igen byt plats på dom ska se va som händer .saken är att det är orginal minnen från apple

Har samma problem efter minnesuppgradering från 2 till 4gb. Innan var datorn mycket tyst (macbook pro dec 2009) Men nu går den upp i över 80 grader och kör för fullt med fläkten. Vad som också ska tilläggas är att jag köpt mig en time capsule. Men har provat att inaktivera den men får ändå samma temperatur..

Någon som vet???

vilka sorts minnen är det? Kingston? Kan du kolla va dom heter? hela namnet.

  • Medlem
  • Stockholm
  • 2011-02-04 23:06

Hej,

Jag har samma problem med en äldre macbook pro 17 - tummare efter att jag ökat minne. Har t o m skaffat temeperaturmätare - ingen givare indikerar värme som motiverar fläkten.

I mitt fall går fläktarna på 5700 varv. Om jag gör en pram rst så försvinner fenomenet ett tag - för att komma tillbaka "rätt som det är".

Ibland får jag bort det genom att sätta datorn i vila.

Kan nämna att en g5:a 2,3 med vätskeskylning uppvisade ett onormalt fläktbeteende, och jag försökte gå till botten med det problemet och la ut samt läste på ett otaliga saiter.
Till slut fick jag tag i en tysk som skrivit "istat pro" som i ett e-mail berättade att det var "normalt beteende" efter en uppdatering från Apple, samt att han "anmält" felet - och att det INTE skett förändring, trots detta.
I det fallet är Apple Alltså "medvetet ansvariga" - förmodligen med bakomliggande marknadsmässiga syften eftersom produkten sprungit läck i vätskekylningen. ( se även tråden om detta här i 99.se)

Jag kan därför inte utesluta att det är samma sak för minnesutbyggda macbook pro.
( Ps - tar jag bort extra minnet så försvinner problemet helt),
DVS en inofficiell "hemlig" teknisk lösning med hysch pysch... för att täcka tekniska brister
( som i G5;ans fall var risk för övertrycks-läckage i vätskekylningen = konstruktions fel).

En sak kan nämnas - safari eller firefox - då sätter fläktarna fart direkt...

Principen med fläktarna är att de som default går på "fullt varv" och att en rad program sänker hastigeheten om vissa villkor uppfylls...

  • Medlem
  • Stockholm
  • 2011-04-23 06:32

Kan nämna att jag till slut hittade felet via en ASD-test. Det var en temp-givare som orsakade fenomenen (temp palm rest L) och den hade en kallödning. Förmodligen utlöste den förändrade temperaturen från dubbla minnen, kallödningen, en annan teori kan vara små spänningsskillnader som uppstår på moderkortet.

(Själva givaren var mycket svår att hitta - men den sitter på moderkortet)

Hur som helst, efter ha åtgärdat problemet så fungerar datorn perfekt.

Med denna erfarenhet och en närmare eftertanke tror jag också man kan avfärda de flesta teorier om att program påverkar fläkthastigheten, de vore ett underbetyg till maskinkonstruktören.
Det är temperaturerna som styr fläkthastigheten, och om en enda temp givare fallerar går fläktarna upp på fullt.

Min rekommendation är - Kör en ASD test!

Har

1
Bevaka tråden