G4 stänger av sig själv efter en stunds overksamhet

Tråden skapades och har fått 16 svar. Det senaste inlägget skrevs .
1

Jag har tagit över en G4 på jobbet som jag tänkte ha som OS9/Classic-kapabel sidodator. Den är alldeles lagom för behoven (möjligen bortsett från ljudet).

Tyvärr stänger den av sig själv hela tiden. Det verkar inte vara överhettning, för den stänger av sig först efter någon tids overksamhet, ca 5 minuter. Så länge jag jobbar med den händer ingenting. Jag har rotat runt i inställningarna men den är inte inställd på att stänga av sig enligt dem i alla fall. Den har nyligen ominstallerats med en fräsch 10.4, uppdaterad till senaste så klart.

Jag har Googlat efter förklaring men hittar ingen som stämmer på min maskin. Någon som vet?

En grej till: Om jag väljer "vila" så stänger den av!

  • Medlem
  • Hjo
  • 2010-11-04 21:53

Har du provat att

Ursprungligen av Ingemar Ragnemalm:

En grej till: Om jag väljer "vila" så stänger den av!

ställa i strömsparare att datorn går i vila "aldrig" eftersom den stängs av när du väljer vila?

Ursprungligen av Hjopek:

ställa i strömsparare att datorn går i vila "aldrig" eftersom den stängs av när du väljer vila?

Just det där med att stänga av vid vila verkar ha blivit bättre när jag bytte batteri, men bara det. Dvs om jag ger order om vila så går den i vila i stället för att stänga av.

Jag börjar undra om jag skall installera om hela rasket bara för att försöka något annat.

  • Medlem
  • Kungälv
  • 2010-10-18 20:57

Har du kollat om du har senaste firmware på datorn?
Enklast är väl om man kollar i MacTracker.

  • Medlem
  • Sundsvall
  • 2010-10-18 21:46

Är det i OSX den stänger av sig?
Kan det vara hårddicken?

Det är i OSX ja (Tiger). Och enligt förra ägaren gjorde den inte sådär tidigare.

  • Medlem
  • Kungälv
  • 2010-10-19 00:58

Är det en PM G4?
Har du kollat PRAM-batteriet?

Ursprungligen av Macus:

Är det en PM G4?
Har du kollat PRAM-batteriet?

Nej, det skulle det möjligen kunna vara.

Jag hoppas inte detta är felet, men med tanke på datorns ålder kan det vara bra att ta med nätaggregatet i beräkningen. Ett slitet nätagg kan stå för ibland "oförklarliga" fel.

EDIT: Prova i Systeminställningar att avmarkera att låta systemet låta hårddiskar sättas i vila när de är overksamma.

Ursprungligen av apple4ever:

Jag hoppas inte detta är felet, men med tanke på datorns ålder kan det vara bra att ta med nätaggregatet i beräkningen. Ett slitet nätagg kan stå för ibland "oförklarliga" fel.

Ja, men det hoppas jag det inte är. Då borde den väl snarare bete sig ännu värre, lite mindre förutsägbart?

Ursprungligen av Ingemar Ragnemalm:

Ja, men det hoppas jag det inte är. Då borde den väl snarare bete sig ännu värre, lite mindre förutsägbart?

Rimligtvis borde den balla ur totalt, ja. Men i slutändan kanske det är enbart den minst troliga komponenten som återstår. Lycka till med att hitta felet.

Nu har jag testat och jo, PRAM-batteriet verkar dött för den tappar klockan när den inte har nätverk. Då kanske det var så enkelt. PRAM-batterier beställda, hoppas det hjälper. Tack för tipset!

Nytt PRAM-batteri. Hjälpte inte. Nollställde PRAM. Hjälpte inte. Nollställde PMU. Hjälpte inte. Och nu då...?

  • Medlem
  • Stockholm
  • 2010-11-05 00:16

Ingemar,

När du tröttnar kan du få överta min gamla G4 (AGP) för en symbolisk summa!!

Hör av dig,

- Torkel

Ursprungligen av Torkel:

När du tröttnar kan du få överta min gamla G4 (AGP) för en symbolisk summa!!

Det var fint tänkt, men det kanske är långt att frakta. Men jo, det börjar kännas lite ledsamt.

  • Medlem
  • Lund
  • 2010-11-05 00:58

Min farsa hade precis samma problem med sin G4 Quicksilver. Vi köpte en ny Mac mini istället.

1
Bevaka tråden