Hittar inte WEP eller WPA nyckel

Tråden skapades och har fått 15 svar. Det senaste inlägget skrevs .
1

Har en iMac och en airport express.
Jag kan använda en bärbar PC utan problem med routern.
Men nu försöker jag gå på med ytterligare en bärbar PC.
Men när jag försöker ansluta till mitt hemmanätverk så frågar PC´n efter WEP eller WPA-nyckel.
Följande står:
Nätverket XXXX använder en nätverksnyckel (även kallas för WEP-nyckel eller WPA-nyckel): En nätverksnyckel gör det mycket svårare för obehöriga ansluta till nätverket).

Var hittar jag dessa uppgifter?
Jag kan inte minnas att jag var tvungen att ange detta då jag kopplade på min förra PC, möjligen minns jag fel.
Jag har sökt här, hittade några intressanta gamla trådar, men dessvärre gjorde det mig ej klokare.

Någon?

  • Medlem
  • Sollentuna
  • 2010-10-14 15:02

Ja inte lär du hitta din WEP/WPA-nyckel på Internet i allafall...

Du har tidigare skrivit först in den nyckeln i din Airport Express. Sedan har du skrivit in den i din iMac och i din PC när du anslöt dessa till routern. Det är samma nyckel som ska dit igen. Gå in i Keychain Access på din iMac och be om nyckeln (för troligen bad du Airport Utility att spara den där).

Jag kan inte hitta det helt enkelt.
Och inte ligger den sparad i Keychain access heller.
Vad gör man nu då?

Du gör en "hard reset" av din Airport Express, så att den återgår till fabriksinställningarna.

Starta om AirPort-basstationen eller Time Capsule ? Vanliga frågor
http://www.iclarified.com/entry/index.php?enid=185

Sen får du ställa in den igen, och ange krypteringsmetod och lösenord osv.

Och sen ange detta nya lösenord i alla datorerna.

  • Medlem
  • Sollentuna
  • 2010-10-14 15:51
Ursprungligen av NickeNano:

Jag kan inte hitta det helt enkelt.
Och inte ligger den sparad i Keychain access heller.
Vad gör man nu då?

Du vet om att nyckeln har samma namn som ditt trådlösa nätverk?

Ursprungligen av frazze:

Du vet om att nyckeln har samma namn som ditt trådlösa nätverk?

Oj, det var som attans

Måste testa!

Nix, det hade inte samma namn.

  • Medlem
  • Sollentuna
  • 2010-10-14 16:58
Ursprungligen av NickeNano:

Nix, det hade inte samma namn.

Jorå, den får (automatiskt) samma namn. Men i ditt fall är den däremot inte sparad. Därför ser du/finns den inte. Kan tyckas vara samma sak, men det är inte riktigt så.

Ok, så jag fick hjälp av en macsupport butik över telefonen.
Han visade mig hur jag ändrar WPA2 lösenordet i macen.
Detta är gjort och jag anger därmed samma nya lösenord i den bärbara PC´n.
Funkar likförbaskat inte.
Vad är fel nu rå??

Om din PC kör XP, så använd inte åäö i nätverksnamnet. Då fungerar det inte. Jag tror att det har med att Apples basstationer har stöd för Unicode i nätverksnamnet och XP klarar det inte. Windows Vista och Windows 7 klarar åäö med Apples basstationer.

Ursprungligen av The Real Viking:

Om din PC kör XP, så använd inte åäö i nätverksnamnet. Då fungerar det inte. Jag tror att det har med att Apples basstationer har stöd för Unicode i nätverksnamnet och XP klarar det inte. Windows Vista och Windows 7 klarar åäö med Apples basstationer.

PC´n kör XP mycket riktigt.
Men lösenordet jag valde innehåller inte å,ä eller ö.

  • Medlem
  • Sollentuna
  • 2010-10-14 17:16
Ursprungligen av NickeNano:

PC´n kör XP mycket riktigt.
Men lösenordet jag valde innehåller inte å,ä eller ö.

I nätverksnamnet... också.

Ursprungligen av frazze:

I nätverksnamnet... också.

Jorå samma där.

Har du försökt byta frekvens och/eller kanaler? Kanske PC inte klarar höga frekvenser eller vissa kanaler?

Förresten när du ändå försöker konfigurera. Använd aldrig WEP. Använd WPA eller WPA2 (om PC:n klarar det). WEP är lätt att knäcka. De visade igår på uppdrag granskning om hur illa WEP är.

Jag har alltid kört WPA2.

Det funkar fortfarande med den gamla PC´n, trots att jag inte angivit det nya lösenordet i den.
Men alltså inte i den nya maskinen jag försöker ansluta.

1
Bevaka tråden