Inget AirPort i Snow Leopard?

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Linköping
  • 2010-09-25 10:50

Hej!
Jag installerade snowleopard på min macbook 2.0 och senare även min imac 1.83
och på bägge datorerna så hittas inget airportkort varken i systeminställningar eller i menyraden. När jag klickar på "solfjädern" i menyradaden säger bägge datorerna att det inte finns något airportkort installerat. Det roliga är att det är anslutet och fungerar alldeles utmärkt i verkligheten så att säga. Innan uppgraderingen (jag formaterade bägge diskarna inanan installation) så fanns allt som det skulle.
Jag överlever förmodligen detta då allt fungerar men det är lite irriterande.
Är det någon som har varit ute för detta eller vet vad som kan göras åt problemet?

Börja med att resetta datorn riktigt.

Brukar innebära att man stänger av, drar ur sladden, trycker in startknappen 10-15s, anslut sedan ström och starta.

Funkar inte det kan vi starta en tråd ngnstans
(moderator kanske kan flytta den här)

  • Medlem
  • Linköping
  • 2010-09-25 18:58

Jag har testat på macbooken nu men det blev ingen skillnad.

Bröt ut de tre ovanstående inläggen från nedanstående tråd:

http://www.99.se/mac-os-x/269461-traden-foer-oss-har-installerat-mac-os-x-10-6-snow-leopard.html

/Mod

Kan du se kortet i "Om den här datorn"? klicka på "mer info", spana i listan under "Nätverk", kan du hitta info där?

  • Medlem
  • Linköping
  • 2010-09-25 21:39

Ja där syns det och allt ser bra ut.

Har du kollat att du har alla updates på firmware till Airport? Det borde komma i automatiska updates.

Vad händer om du efetr installation drar ner alla updates via kabelanslutning?

Sökt på Apples diskussionsforum; hittade en med samma problem, han blev tipsad att installera om hela OS:et (väldigt omacigt) för att lösa det hela.

Ingen feedback på det efteråt.

  • Medlem
  • Linköping
  • 2010-09-25 23:47

När jag kör programuppdatering så finns det inga updates så jag antar att jag är up to date!?
Installera om hela datorn har jag ju i princip redan gjort då jag formaterade disken innan så det har jag ingen lust med.
Som sagt så fungerar ju allt men vissa inställningar kommer jag inte åt då datorn tror att det inte finns något airportkort installerat.
Tack för alla tips so far.
//

  • Medlem
  • Linköping
  • 2010-09-30 20:03

Loggade precis in på min macbook och helt plötsligt har jag ett airportkort installerat (vilket jag har haft hela tiden)
Lite småmärkligt tycker jag men skönt att det finns igen!?

Automagiskt....

(ungefär som automatiskt - fast när man inte riktigt vet hur det går till)

  • Medlem
  • Linköping
  • 2010-09-30 21:27

Precis! Det är det som är charmen med datorer, man vet aldrig riktigt vad eller varför bara ATT.

Trevlig kväll!

1
Bevaka tråden