Mail frågar oupphörligen om lösenord

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1

Hej!

Har ett problem med Mail. Har alltid funkat fint men nu frågar det titt som tätt för mitt POP lösen. Jag skriver då in det och klickar i "spara i nyckelring". Men efter nån minut frågar det igen! och igen och igen.
Har provat att reparera skivbehörigheter. Annars vet jag varken i eller ut.

Tacksam för svar!

  • Medlem
  • Göteborg
  • 2010-09-23 18:08

Är det Hotmail du har?

Så är det med min Hotmail (Gmail funkar fint). Det verkar vara något med själva mailtjänsten. Förbannat irriterande!

Nej, tele2 har jag. Och grejen är det har funkat tills för ett par dagar sen. Skitjobbigt!

Hoppas på en lösning!

Tryck avbryt och avsluta Mail. Starta igen och du slipper skriva in lösenordet. Detta kringgår problemet men löser det inte...

Hmm. Det är ju inte nån vidare lösning :P. Vad kan det bero på? Jag har haft lite problem med min hårddisk (mysko ljud och så), kan det vara något sånt?

Ursprungligen av Strikethrough:

Hmm. Det är ju inte nån vidare lösning :P. Vad kan det bero på? Jag har haft lite problem med min hårddisk (mysko ljud och så), kan det vara något sånt?

Ptja, det funkar. Problemet verkar ligga i att mailserver och Mail inte i vissa fall gillar varandra, kanske någon form av timeout eller så so orsakar felet. Kontakta din mail-leverantör ifall det kvarstår.

  • Medlem
  • Stockholm
  • 2010-09-23 19:00

Avsluta Mail.
Gå in i Program/Verktygsprogram/Nyckelhanteraren och ta bort alla poster som har med ditt konto att göra. Starta mail och fyll i lösenord på nytt.

Ja jag får nog kolla med tele2, för inget verkar ändra på problemet.
T.ex att rensa lösen i nyckelhanteraren.

Det är ingen annan dator som kollar samma mailkonto samtidigt? Vi har en gemensam info@-adress på jobbet och jag märkte att om Mail gick in samtidigt som en annan dator så frågade Mail efter lösen. Löste det genom att låta alla inkommande mail till info-kontot vidarebefordras till allas personliga adresser.

  • Medlem
  • International user
  • 2010-09-25 07:53
Ursprungligen av pmarriott:

Löste det genom att låta alla inkommande mail till info-kontot vidarebefordras till allas personliga adresser.

Kan inte det leda till förvirring när ni ska svara på dom? Har nån svarat? Är jag först? Osv..

Ursprungligen av Cokey:

Kan inte det leda till förvirring när ni ska svara på dom? Har nån svarat? Är jag först? Osv..

Inte när alla=4 personer.

Oj, jag tror det var en väldigt trivial grej (som dock uppträdde konstigt): Webmail-kontot var fullt, och nu när jag tömde det har det inte frågat igen! Verkar som om det var problemet. Märkligt att inte tele2 skickar mail om det :s.

1
Bevaka tråden