Kräver Magic Trackpad Snow Leopard?

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Malmö
  • 2010-09-15 20:31

Fick idag en Magic Trackpad hemlevererad och jag skulle installera den på min imac. Men jag har bara leopard 10.5.8 och magick trackpad kräver 10.6.4. Måste jag då köpa snowleopard också för att magic trackpad ska funka??

Jag använder bara min dator för att surfa på, skicka mail och skriva i word så jag behöver inget snowleopard. Kan jag ladda ner ett "gratis" uppdateringsprogram någonstans?

Senast redigerat 2010-09-15 20:48

Nej, du måste köpa 10.6.

Flyttade tråden till rätt forumdel. Ändrade rubriken. Tänk på att sätta tydliga rubriker som visar vad tråden handlar om! "Magic trackpad" säger inget om trådens innehåll.

/Mod

Du skriver inte vilken iMac du har. Tänk på att du måste ha en Intel-iMac för att 10.6 skall fungera.

Ursprungligen av dorfus:

...Måste jag då köpa snowleopard också för att magic trackpad ska funka?...

Ja.

Det kostar bara 319 kr, mindre än hälften av vad trackpaden kostar.

Ursprungligen av dorfus:

...Kan jag ladda ner ett "gratis" uppdateringsprogram någonstans?...

Nej.

  • Medlem
  • Göteborg
  • 2010-09-15 21:26

Hoppas nu att du har en intel iMac.

Ett tips är att spana in system krav gällande hårdvaran innan inköp, så kan man slippa en massa trubbel i efterhand .

1
Bevaka tråden