Hjälp kan inte synka iphone 4 med Tiger

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Botkyrka
  • 2010-08-17 23:06

Min fråga är,skulle jag kunna köpa ett annat Mac os till min dator?

Versionen är inte tillräcklig för min iPhone 4.

I dag sitter jag på den här Mac mini.

Modellnamn: Mac mini
Modellidentifierare: Macmini1,1
Processornamn: Intel Core Duo
Processorhastighet: 1.66 GHz
Antal processorer: 1
Totalt antal kärnor: 2
L2-cache (per processor): 2 MB
Minne: 768 MB
Busshastighet: 667 MHz
Boot ROM-version: MM11.0055.B08
SMC-version: 1.3f4
Serienummer: YM611AL0U36

Mac os x version 10.4.11

Om det går att byta os,vad skall jag då ha?

Och kommer den att bli jätte seg.

Hoppas ni förstår vad jag menar?

Fick ett svar från ett annat forum att jag kunde köpa Snow Leopard den senaste.

Visserligen står det att man måste ha den tidigare versionen av Leopard.

Men grabbarna påstod att det inte behövdes.

Och hur mycket minne kan jag trycka i den här minin som jag har?

Om var köper jag minnen och program billigast?

Sitter på grabbens Vista i dag och synkar och det är inte kul bara strul.:'(

mvh Bus

  • Medlem
  • Överallt
  • 2010-08-17 23:07

http://www.apple.com/se/iphone/specs.html

Systemkrav för Mac
Mac med USB 2.0-port
Mac OS X 10.5.8 eller senare
iTunes 9.2 eller senare (hämtas gratis från Apple - iTunes - Hämta iTunes nu)
iTunes Store-konto
Internetanslutning

Samma information finns även på baksidan av den lilla asken som iPhone 4 levereras i.

  • Medlem
  • Botkyrka
  • 2010-08-17 23:14

Ja det visste jag redan,du läste nog inte vad jag fråga om?

Men tack för hjälpen

Ursprungligen av bus250:

Ja det visste jag redan,du läste nog inte vad jag fråga om?

Men tack för hjälpen

Jo, du skrev: "Om det går att byta os,vad skall jag då ha?" och det svarade jag på. Du kan ha max 2 GB RAM i den modellen.

Du kan utan problem köra senaste versionen av OS X (Snow Leopard) på den datorn. Lite mer minne skulle dock inte skada.

  • Medlem
  • Botkyrka
  • 2010-08-17 23:18

Tack Capeman.
Du menar att jag inte behöver den tidigare versionen av Snow,utan kan stoppa i den senaste direkt?
Har du en aning om hur mycket minne jag kan stoppa i?

Tack för ditt svar Bus

Ursprungligen av bus250:

Tack Capeman.
Du menar att jag inte behöver den tidigare versionen av Snow,utan kan stoppa i den senaste direkt?
Har du en aning om hur mycket minne jag kan stoppa i?

Tack för ditt svar Bus

Vad menar du med den tidigare versionen av Snow Leopard? Det finns bara en. Leopard (10.5) är det gamla OS X, finns ingen anledning för dig att köpa den. Minnesfrågan redigerade jag in i mitt inlägg samtidigt som du skrev ditt svar.

  • Medlem
  • Botkyrka
  • 2010-08-17 23:19

Det var inte till dig Capeman.
mvh Bus

Haha så går det, bättre att citera när du svarar så folk vet vem du tilltalar.

  • Medlem
  • Botkyrka
  • 2010-08-17 23:32

Ja så kan det gå:cool:

Tack för hjälpen,nu är jag halv vägs med.

Men det finns väl bara två minnes platser i mini?

Ska jag då låta 512 mb sitta kvar och stoppa i 1gb.

Eller?

Mvh Bus

  • Medlem
  • Värmdö
  • 2010-08-17 23:36
Ursprungligen av bus250:

Om var köper jag minnen och program billigast?

Tänk på att det är inte busenkelt att byta minne i gamla Mac Mini se här:
Installing Mac mini Model A1176 RAM - iFixit

Mitt råd är isåfall att du kontaktar t.ex. Lan-Master och ber om en liten offert på minnesuppgradering till 2GB. De kan även ha Snow Leopard 10.6 till salu.
Hem

  • Medlem
  • Botkyrka
  • 2010-08-17 23:44

Har lyckats byta hård disk i den,och det är jag stolt över:)

Kan väl inte vara svårare med minnet,eller?

Skall kolla iFixit i morgon måste knyta mig nu.

Tack för all hjälp grabbar?

mvh Bus:)

Det beror mest på hur mycket pengar du vill lägga. Själv hade jag valt 2 GB, de minnena är väldigt billiga (275,-/1 GB på Dustin).

1
Bevaka tråden