Router kopplar ur wan

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2010-08-15 12:34

Hej,

Det har uppstått ett märkligt problem hos mina föräldrar som jag befunnit mig hos i sommar. Routern får för sig att sluta ge åtkomst till internet. Enda sättet att råda bot på det är att koppla upp sig mot nätverket igen (över wlan) och ibland måste jag dra ur och sätta i sladden igen. Det har hållt på hela sommaren, när jag "börjar" med att sätta mig vid internet, så kan jag sitta i en halvtimma, innan jag måste logga ur och på igen, alternativt starta om routern.

Jag har senaste firmwaren, har gjort en fabriksåterställning och bytt kanaler (det är inte så många nätverk här omkring) och tjofräsat, men inget verkar hjälpa. Den har inte hållt på såhär tidigare. Det är en Netgear WGR614 v6.

Är det någon som kan ha en idé? Mer än att det är key lifetime (som står inställd på 60min)?

  • Medlem
  • Thailand
  • 2010-08-15 20:50

Är det så att datorn tappar kontakten med routern eller är det routern som tappar kontakten med internet?

Vilken typ av anslutning har du? Jag har kört mobilt bredband med router och då blir man ibland nedkopplad en stund, verkar som att det finns alltför många kunder.

Om du kör med kabel mellan router och dator, blir det då bättre?

  • Medlem
  • Stockholm
  • 2010-08-15 21:00

Det är inte datorn, för det händer med min iphone och föräldrarnas dator.

Men jag vet inte hur det är med kabel eller inte. Får testa imorgon.

Det är ett gammalt adsl-modem med Telia 2Mb/s-abbonemang. Men det är inte det det är fel på, för felet försvinner när jag startar om routern som sagt.

  • Medlem
  • Stockholm
  • 2010-08-16 12:46

Så, nu la routern ner wlan och jag gick och bytte till kabel, så det verkar som det är något strul med wlanet. Det märkliga är ju att det bara händer en gång per dag, alternativt att den håller sig igång i en dag, sen ger den upp. Fast det är å andra sidan alltid någon gång runt tolv (plus minus två timmar), när jag kommit hem från jobbet vid sjutiden, så har det aldrig varit några större problem tror jag.

  • Medlem
  • Lund
  • 2010-10-31 18:46
Ursprungligen av jac:

Så, nu la routern ner wlan och jag gick och bytte till kabel, så det verkar som det är något strul med wlanet. Det märkliga är ju att det bara händer en gång per dag, alternativt att den håller sig igång i en dag, sen ger den upp. Fast det är å andra sidan alltid någon gång runt tolv (plus minus två timmar), när jag kommit hem från jobbet vid sjutiden, så har det aldrig varit några större problem tror jag.

Kan bero på överhettning. Har själv en Netgear WGT624v3 och hade mycket strul i början. Sen kom jag på den briljanta idén att låta en 120mm fläkt på högkant, stå bredvid routern för att kyla den. Sen den lösningen har jag inte haft några avbrott de senaste åren.

1
Bevaka tråden