prestandan i min macbook pro dyker

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1

Hej,

Har haft lite strul med min Macbook Pro sen ungefär 2 månader tillbaka.
Det började med att jag upptäckte ett fel på hårddisken när jag kontrollerade skivan.
Felet varnade om "fel antal trådposter", och "fel antal bladposter". Jag reparerade och blåste hårddisken, samtidigt som jag uppgraderade till snow leopard.
Diskens S.M.A.R.T.- status är det tydligen inget fel på.

Samtidigt som jag upptäckte diskfelet så noterade jag att processorn inte längre orkade med lika mycket. Det känns som att processorn helt plötsligt har ett tak för hur högt den vill gå. Samtidigt jobbar den nu mycket hårdare med applikationer som tidigare inte krävde särskilt mycket processorkapacitet.

Jag fick också en kernel panic i förra veckan. Det är dock inget som återkommit, utan det räckte med omstart den gången.

Datorn har varit helt felfri sedan jag köpte den 2006, och den känns precis lika stabil nu som då, förutom att dess prestanda försämrats markant helt hux flux.
Att konvertera en wav/aif till mp3 tar dubbelt så lång tid jämfört med innan. Att konvertera en film går ännu långsammare. Mina musikapplikationer börjar hosta snabbare än någonsin. Safari och flash går segt. Att ha många program igång samtidigt fungerar - men inte lika bra som innan.

Är datorn på väg att pajja totalt, eller är det disken som spökar?
Har ni några tips på hur jag kan felsöka eller fixa?

tacksam för all hjälp och ohjälp

ps. har en C2D 2.16, 3GB Ram. Inköpt 2006. ds.

edit. fläktarna varvar upp för minsta lilla också. tycker också att det klickar lite om hårddisken. inga monsterklick utan ganska subtila klick som kommer med jämna mellanrum (dock ganska sällan).

Senast redigerat 2010-08-09 15:51

Du har inte tagit ut batteriet då? För utan batteri går processorn ner till mycket lägre klockfrekvens.

Jag tog ut batteriet ganska långt efter att datorn börjat strula.
Dels för att få ner temperaturen lite och för att batteriet i princip är obrukbart (det dör direkt om strömsladden inte är i).
Tänkte att det kanske låg och störde systemet på något sätt.

Bara för kul skull, kan du kolla att båda kärnorna jobbar.
Det Låter som om ena kastat om handduken....

Starta Aktuvitetskontroll och tryck cmd-2.

Bägge mätarna är igång iaf, så kärnorna verkar fungera som de ska. Jag tycker dock att idle-värdet på cpun är väldigt högt.
Kan tillägga att jag upplever en del cpu-spikes också.
Känns som att vi kan utesluta mjukvarufel med tanke på ominstallationen.
Hoppas dock att jag har fel om ovanstående.

Kan det vara disken, eller något kontrollerkort?
Eller kanske rentav moderkortet som håller på att pajja?

1
Bevaka tråden