Problem med ljud och nätverk i macbook efter omformatering

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1

Hej,

Jag har omformaterat min macbook (skriver via en annan dator nu).

Efter omformateringen fungera inte ljudet. När jag försöker reglera ljudet är där endast en förbudsbild. Dessutom har ikonen försvunnit i verktygsfältet där uppe. Går jag in i systeminställningarna hittar datorn inga enheter för vare sig ingående eller utgående ljud.

Vid en omstart försvann även mitt trådlösa nätverk. Ikonen har försvunnit i verktygsfältet och i systeminställnibgarna säger den att ingen Air-port maskinvara hittades.

Vad är det som händer?

Mycket tacksam för hjälp!

/J

Har du använt rätt skiva när du ominstallerat datorn? Du vet att du inte kan använda en skiva som levererades med en annan dator va?

Ursprungligen av Capeman:

Har du använt rätt skiva när du ominstallerat datorn? Du vet att du inte kan använda en skiva som levererades med en annan dator va?

Har använt de CD-skivor som medföljde när jag köpte datorn. Högtalarna i sig verkar det heller inte vara något fel på eftersom de låter vid uppstart

Titeln på tråden borde ändras till "...efter ominstallering". Omformateringen har inget med problemen att göra.

  • Medlem
  • Lund
  • 2010-07-29 16:16
Ursprungligen av Zimmerman:

Titeln på tråden borde ändras till "...efter ominstallering". Omformateringen har inget med problemen att göra.

Skall vi vara riktigt petiga så får det i så fall bli "ominstallation" inte sant?

1
Bevaka tråden