Byta hårddiskar i Iomega Ultramax 1TB

Tråden skapades och har fått 13 svar. Det senaste inlägget skrevs .
1

Har 1 st Ultramax 1 TB med två diskar på vardera 500 Mb.
Idag så vill den inte starta upp utan när jag trycker tå powerknappen lyser HDD1 rött, mao trasig disk. Den har ett klickande ljud så det stämmer nog, bara konstigt att inte disk 2 kommer upp på datorerna, har provar 2 Macar,USB,FW400 & 800 same,same....

Har nu bara använt dessa diskar som backup på mina två macar, timemashine mao så det är ingen förlust ) så länge mina macar inte packar ihop)

Jag undrar:

Går det att öppna och sätta in större diskar själv ( har INTE haft tid att kolla) ?

Hur stora diskar skulle man kunna sätta in, funderar som sagt att göra "kabinettet större" ?

Tack för ni som har orkat läsa

Micke

Jag minns inte om jag fick röd lampa men jag har två sådana enheter och har fått byta strömförsörjningen två gånger på vardera disk. En gång om året. Dåligt bygge tydligen. De gav ifrån sig klickande ljud och spann inte igång som de skulle. Prova en annan strömenhet först, om du har möjlighet.

  • Medlem
  • Karlskoga
  • 2010-07-05 17:43

Att den andra disken inte visas beror på hur de är konfigurerade, kör du RAID 0 så förlorar du allt om en disk pajar. Även vid "striping", kommer inte ihåg om det är RAID 2...
"Mirror" (RAID 1 tror jag) ska göra så att allt finns kvar på din andra disk. Så vad valde du vid installationen?
Jag tror säkert att du kan sätta i större diskar, det är nog inget problem alls. Om den inte är så gammal att de har P-ATA, då kan det vara svårt att hitta stora diskar.

  • Medlem
  • Stockholm
  • 2010-07-05 18:53

Som nämns i tråden, kolla strömförsörjningen. Jag har också fått byta strömadapter på samma diskar som du har.

Tack för tips från ER alla !!

Ja jag skall prova och se vart jag kan finna en ny strömadapter !!!

Bor i Helsingborg så....

Godnatt ...

Vart sjutton köper man en ny strömadapter ??!!

  • Medlem
  • Karlskoga
  • 2010-07-06 15:13
Ursprungligen av IcemanCharlie:

Vart sjutton köper man en ny strömadapter ??!!

ClasOhlson... Kolla spänning, max ström och polaritet på kontakten.

Har nu beställt en ny powersupply från Iomega i Holland, skall bli intressant och se om det som var felet eller inte.

Fungerar det nu skall jag prova att plocka ut 500 Mb diskarna och slänga in 2 st 2 Tb diskar och se om det fungerar med logikkortet i denna Ultramax

Håll oss uppdaterade om hur det går tack.

Okidoki

  • Medlem
  • Vattholma
  • 2010-08-18 09:18

Jag har just precis en sån och är också nyfiken på hur det kommer att gå med den nya strömdelen.
Om jag har förstått det rätt så är det alltså den separata strömdosan som du har beställt, för jag har inbillat mig att det är saker inne i själva lådan som har gått sönder när folk har klagat på sina Iomega Ultramax lådor.

Jag använder min endast de gånger jag för över filer, bilder, från min MBP. Annars är den avstängd. Jag tänkte att det är onödigt att låta den stå på 24/7 bara för att. Har den iofs som scratchdisk till Photoshop, men jag brukar oftast glömma att koppla in den och det är sällan jag använder Photoshop till större arbeten utan jag gör allt i Lightroom.
Så jag hoppas att min kommer hålla längre än så.

Ok idag kom DHL med den nya ( det tog 3 dagar från Iomega-Holland

Mycket riktigt så gick den igång och INGA fel på diskarna ( kommer dock att köra skivverktryg senare men just nu är det en säkerhetskopiering som gäller !!!

Vet som sagt INTE om logikkortet på denna disk med 2 X 500 GB kan köra med 2 X 2 TB, skall kolla upp det och lovar att återkomma !!

Och priset för Iomega powersupply med frakt ca 42 Euro till dörr!!

Ja, där ser man. Tack för info. Vi är tre i den här tråden, plus en polare til mig, som haft samma problem med andra ord. Så jäkla kass kvalitet på dessa strömförsörjare. Hoppas de nya lever längre.

  • Medlem
  • Nynäshamn
  • 2011-02-16 13:11

Har du provat att byta till andra diskar nu?

Jag har som alla andra problem med strömförsörjningen, verkar inte som den ger en tillräckligt stabil ström. Har dock upptäckt att den funkar om man rycker ur den ur väggen och låter den ladda ur ordentligt (30-60min) vilket också känns lite skumt. Synd att iomega släppt en så kass strömförsörjning till en annars så praktisk produkt!

1
Bevaka tråden